English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

28 Posts

08-20-2008

Singapore

26 Signins

154 Page Views

  • Posts: 28
  • Registered: ‎08-20-2008
  • Location: Singapore
  • Views: 154
  • Message 1 of 17

T400 LED beside ultrabay lights up during sleep?

2009-03-17, 16:28 PM

After i put the laptop to sleep, and moved it around for a while, the LED beside the ultrabay will light up. I have no idea what it is supposed to indicate, but it doesn't light up if i just leave it sitting. I noticed this weird phenominon after upgrading to BIOS 2.03. I downgraded back to v1.15 but the problem remains, so i'm not sure what is the culprit.

 

And for some reason the power consumption on standby isn't as low as before, as i noticed a significant decrease in battery life after leaving it in sleep mode for about an hour. The half moon LED was on throughout, so it shouldn't have woken up halfway.

 

Laptop specs: 2768-AA6, Vista x64.

 

Anyone having the same experience? What is the side LED supposed to indicate if it is on during sleep?

Reply
Options

8 Posts

02-06-2009

USA

13 Signins

190 Page Views

  • Posts: 8
  • Registered: ‎02-06-2009
  • Location: USA
  • Views: 190
  • Message 2 of 17

Re: T400 LED beside ultrabay lights up during sleep?

2009-03-19, 6:00 AM

Manpacker,

 

I have the same issue you reported. A few months ago, I spoke with costumer service and the agent did not know how to explain the function of that LED.  It really bothers me to have that LED on and consuming power while the computer is in sleeping mode.

 

I have no idea what to do?

 

 

 

 

Reply
Options

4 Posts

03-19-2009

Germany

4 Signins

14 Page Views

  • Posts: 4
  • Registered: ‎03-19-2009
  • Location: Germany
  • Views: 14
  • Message 3 of 17

Re: T400 LED beside ultrabay lights up during sleep?

2009-03-19, 9:55 AM

In my Laptop, it's a T400 (2765-D2G) downgraded to WinXP German, it is the same problem, but I know the LED!

 

For me it is the powerindicator of that CD/DVD drive in the bay. It is OFF after a while when you enable ~"switch off DVD after time" for power savings. Take a look at the power-manager software.

 

Maybe there is a function to force this manually and test if this is the reason! 


 

Reply
Options

4096 Posts

01-05-2008

Germany

22129 Signins

317215 Page Views

  • Posts: 4096
  • Registered: ‎01-05-2008
  • Location: Germany
  • Views: 317215
  • Message 4 of 17

Re: T400 LED beside ultrabay lights up during sleep?

2009-03-19, 10:06 AM

Hello dD-2765, welcome to Lenovo forums!

 

 

 

Please check in bios if Wake-on-Lan or anything else is deaktivated.

 

If you use a dock, then undock it and check if the problem occurs now.

 

Then check devices in device manager, if some device, wlan, modem or anything else, has checkbox and "device cant wake up windows" is checked.

 

Also start XP/Vista search, then type in cmd and type: powercfg -devicequery wake_armed

Is there a list of devices, that can wake up windows?

 

Please check if windows hybrid sleep is deaktivated.

 

May be interesting for the other members here.

 

"On Vista, you need to go into Power Options (shortest way is by clicking on your tray battery icon and then "More power options", or you can find it in Control Panel). Once you're in Power Options, find which Power Plan you currently have selected and then right under that plan's name click on "Change plan settings" then "Change advanced power settings". From there it will list a tree with the different power plan properties in it.

You'll find the option for hybrid sleep under "Sleep" > "Allow hybrid sleep"." disable it.

 

 

Message Edited by Agotthelf on 19-03-2009 11:07 AM

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Reply
Options

28 Posts

08-20-2008

Singapore

26 Signins

154 Page Views

  • Posts: 28
  • Registered: ‎08-20-2008
  • Location: Singapore
  • Views: 154
  • Message 5 of 17

Re: T400 LED beside ultrabay lights up during sleep?

2009-03-19, 12:55 PM

typing in as adviced in cmd, i see the following:

Microsoft USB intellimouse optical (002) 

High Definition Audio Controller

 

I already have hybrid sleep disabled.

Wake on Lan is disabled both in bios and device manager. 

 

I understand that the side LED is used to indicate power of optical disk drive when the laptop is up and running. Before i put it to sleep, i already software ejected the drive and hence the LED is off. But after sleeping for a while, the light will come on, although the half-moon sleep LED is also on. 

 

Reply
Options

65 Posts

03-13-2009

San Francisco, CA, USA

51 Signins

486 Page Views

  • Posts: 65
  • Registered: ‎03-13-2009
  • Location: San Francisco, CA, USA
  • Views: 486
  • Message 6 of 17

Re: T400 LED beside ultrabay lights up during sleep?

2009-03-20, 6:27 AM

I have a similar concern about the LED on the right side of the machine. Mine never goes off whether the laptop is in-use or sleeping. 

 

In my power manager UI I have set "Automatic Optical Drive Power Off" to "enabled" on all power schemes, yet the light always remains on. In My Computer it lists the DVD drive both normally, and as "powered off". 

 

This is on Vista64 Ultimate on my W500, and I have some intermittent problems with the power-manager already. Sometimes when I try to start it from the lenovo-battery indicator, it never displays. When I go into task-manager I find several copies of the PWMUI.EXE *32 and after I kill them all off I can finally start the power-manager UI. (it's as if one of them was stuck)

 

The sleep battery life is not very good on this machine, and I'm wondering if it is because the optical drive is not turning off (as the light on the right side of the machine indicates). 

 

Any ideas? 

Reply
Options

7 Posts

04-10-2009

California

26 Signins

99 Page Views

  • Posts: 7
  • Registered: ‎04-10-2009
  • Location: California
  • Views: 99
  • Message 7 of 17

Re: T400 LED beside ultrabay lights up during sleep?

2009-04-10, 20:48 PM
I have a new T500 running 64-bit Vista. Same  problem: Ultrabay LED stays on during Sleep. This cannot help battery life. Sounds like a BIOS bug. Is there a fix in the works?
Reply
Options

151 Posts

12-19-2008

Munich, Germany

401 Signins

2831 Page Views

  • Posts: 151
  • Registered: ‎12-19-2008
  • Location: Munich, Germany
  • Views: 2831
  • Message 8 of 17

Re: T400 LED beside ultrabay lights up during sleep?

2009-04-11, 3:32 AM

I do not think this is a random bug. Mine has done that on Win XP and vista 64. It seems to just be a feature. I think the light indicates that the ultray bay port is in use...

 

I do agree, Lenovo should (if possible) make the light go off when the laptop is in sleep or hibernation. I also lose about 7% battery life per night (if i leave it unplugged), while it is in standby. Not to mention the bright light annoys me while i sleep.

Thinkpad T400 (Windows 7 Ultimate x64)
Reply
Options

4 Posts

03-19-2009

Germany

4 Signins

14 Page Views

  • Posts: 4
  • Registered: ‎03-19-2009
  • Location: Germany
  • Views: 14
  • Message 9 of 17

Re: T400 LED beside ultrabay lights up during sleep?

2009-04-11, 8:33 AM

I still have this problem!

I already updated the BIOS to version 2.12 (13.03.2009) already before from 2.02 >> 2.07 but there is no change in that.

 

Second bigger bug is: when I get it back from sleep mode (suspend to ram) an the LED was still on in sleep, all my USB Port are not working anymore! You can connect/disconnect any device like USB-mouse/harddrive/mem-stick.

Power is there but none of them appear in the system. Even Xp-shutdown on normal way via Startmenu does not work.  

After shutdown with hard-reset (5-sec powerbutton) everything is back.

 

Lenovo Suport told me to update BIOS (already did it!) and then restore the whole system > and lose all my programm-keys! 

 

Any Idea where to look for?

Reply
Options

4 Posts

03-19-2009

Germany

4 Signins

14 Page Views

  • Posts: 4
  • Registered: ‎03-19-2009
  • Location: Germany
  • Views: 14
  • Message 10 of 17

Re: T400 LED beside ultrabay lights up during sleep?

2009-04-11, 8:52 AM

to:

 

> Please check if windows hybrid sleep is deactivated. 

German: "Ruhezustand" is activated 

(and I need it > when battery is lower than 5% to save data loss or give me an alternative!)

 

>Also start XP/Vista search, then type in cmd and type: powercfg -devicequery wake_armed.  Is there a list of devices, that can wake up windows?

= NONE

 

>Then check devices in device manager, if some device, wlan, modem or anything else, has checkbox and "device cant wake up windows" is checked.

I think you asked for "device can wake up windows"

There are NO device that can wake up windows!

 

I can not look in the bios that moment.

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms