Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

921 Posts

11-26-2008

Norway

8090 Signins

59139 Page Views

  • Posts: 921
  • Registered: ‎11-26-2008
  • Location: Norway
  • Views: 59139
  • Message 11 of 16

Re: On screen display not showing up

2009-03-10, 0:49 AM

wrote:
I just tried uninstalling the system drivers and the hotkey software and reinstalled, and still nothing!  Any other suggestions?  I'm using Vista 64.

 

By system drivers you mean the system interface driver?
Reply
Options

7 Posts

03-07-2009

Maspeth, NY

8 Signins

38 Page Views

  • Posts: 7
  • Registered: ‎03-07-2009
  • Location: Maspeth, NY
  • Views: 38
  • Message 12 of 16

Re: On screen display not showing up

2009-03-10, 0:54 AM
Yes.
Reply
Options

16 Posts

12-07-2008

USA

229 Signins

912 Page Views

  • Posts: 16
  • Registered: ‎12-07-2008
  • Location: USA
  • Views: 912
  • Message 13 of 16

Re: On screen display not showing up

2009-03-26, 21:15 PM

I have the same problem, all of a sudden.  The on-screen display is not working.  No volume, mute, thinklight, or screen brightness indicators anymore.  I have uninstalled and re-installed the system interface driver and hotkey utility, with restarts between each step.

 

No change.

 

I have tried to change the color, fadeout, font, and size of the on-screen display options.

 

No change. 

 

When I press the volume button up and down I do see a tiny number of pixels flicker near the center bottom of the desktop.  Those pixels are the same color as the color I have chosen in the settings.

 

Any further suggestions would be appreciated.  If I find any solutions, I will post back here as well.

Reply
Options

16 Posts

12-07-2008

USA

229 Signins

912 Page Views

  • Posts: 16
  • Registered: ‎12-07-2008
  • Location: USA
  • Views: 912
  • Message 14 of 16

Re: On screen display not showing up

2009-03-26, 21:18 PM
BTW, I have a 2764CTO T400, Vista 32, all currently available updates installed.  I use the integrated graphics 99% of the time.
Reply
Options

9 Posts

01-19-2009

United States

35 Signins

599 Page Views

  • Posts: 9
  • Registered: ‎01-19-2009
  • Location: United States
  • Views: 599
  • Message 15 of 16

Re: On screen display not showing up

2009-03-27, 0:52 AM

This one seems to come up often enough that this piece of software needs an update to fix the bug where it writes invalid data to the registry and fubars all the settings.

 

Here's your answer:

 

http://forums.lenovo.com/lnv/board/message?board.id=Special_Interest_Utilities&message.id=4196#M4196

 

http://forums.lenovo.com/lnv/board/message?board.id=Special_Interest_Utilities&message.id=4198#M4198


ThinkPad T500 2082-3HU • Intel Core 2 Duo T9900 • 15.4" LG 1680x1050 WSXGA+ LCD • 256MB ATI Mobility Radeon HD 3650 • 500GB Western Digital Scorpio Black WD5000BEKT 7200rpm Hard Drive • 4GB PC3-8500 DDR3 SDRAM • 8X SATA DVD±R (±RW, ±R DL) • 9-cell Battery • Windows 7 Ultimate
Reply
Options

3 Posts

07-29-2009

Philippines

4 Signins

22 Page Views

  • Posts: 3
  • Registered: ‎07-29-2009
  • Location: Philippines
  • Views: 22
  • Message 16 of 16

Re: On screen display not showing up

2009-07-29, 18:48 PM

Hi, I tried almost everything that somebody advised but still it didn't work. I just figured it out by myself. Hope this could help others.

 

Go to C:\DRIVERS\WIN\HOTKEY

 

Then click the file SETUP.EXE

 

This will install or update the drivers including the On Screen Display on your TP.

 

Hope this works! ^_^

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms