English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

158 Posts

01-03-2011

USA

1091 Signins

4494 Page Views

  • Posts: 158
  • Registered: ‎01-03-2011
  • Location: USA
  • Views: 4494
  • Message 1 of 4

T400 - Ultrabay Battery won't work

2016-12-30, 22:51 PM

Hi,

 

T400 running Win7. I've this battery pack 57Y4536 which won't work anymore. It wasn't in use for months so it may have drained out I guess.  The power manager says it can't detect the battery and marked as "error"

 

Is there any way to revive the battery?

 

Thanks

Reply
Options

604 Posts

07-03-2009

AD

522 Signins

5497 Page Views

  • Posts: 604
  • Registered: ‎07-03-2009
  • Location: AD
  • Views: 5497
  • Message 2 of 4

Re: T400 - Ultrabay Battery won't work

2017-01-02, 20:50 PM
Did this battery ever work in your computer? Even a dead LENOVO battery should be detected. If it's not a genuine LENOVO battery all bets are off. Try wiggling the battery (assuming it DID work at one time) and see if there's maybe a contact issue.
Reply
Options

158 Posts

01-03-2011

USA

1091 Signins

4494 Page Views

  • Posts: 158
  • Registered: ‎01-03-2011
  • Location: USA
  • Views: 4494
  • Message 3 of 4

Re: T400 - Ultrabay Battery won't work

2017-01-02, 21:28 PM

Yes it did work on T400 as I had used it a few times.. been a few months since then though. It's a genuine Lenovo battery.  As soon as I put it in place, the PowerManager does show it as "Second Battery with "Condition X Error". However on the top, it says this

 

Battery 2 : The battery is not detected. Try reinstalling or recharging the battery to solve the problem.

 

I'm going to check the internal connection port to rule out the contact issue.

 

Thanks   

Reply
Options

158 Posts

01-03-2011

USA

1091 Signins

4494 Page Views

  • Posts: 158
  • Registered: ‎01-03-2011
  • Location: USA
  • Views: 4494
  • Message 4 of 4

Re: T400 - Ultrabay Battery won't work

2017-01-03, 2:17 AM

So it doesn't look like a contact issue. After reading online, maybe the battery voltage fell below 3v and now the pack shut off itself. Guess there is no way to tickle it and bring it to use?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete