Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

10-15-2008

USA

11 Signins

62 Page Views

  • Posts: 2
  • Registered: ‎10-15-2008
  • Location: USA
  • Views: 62
  • Message 1 of 3

T400 Wireles Issues with the 5100

2008-10-15, 13:09 PM

I know others have posted about issues with their wireless using the T400 and Intel 5300 card. I have similar problems with the 5100. It frequently drops and when it happens it is impossible to open up the connection manager to check on it. It seems restarting is the only way to get it to come back online. It definitely isn't an issue with my internect connection as my roommates works consistently even as mine is struggling. It seems to be particularly likely to drop when I'm using Skype or streaming video from Hulu. I uninstalled Access Connections and have been using the regular Vista connections manager which is just fine for my purposes. Any thoughts?

 

This seems like a pervasive enough problem that Lenovo would offer some kind of response. Has anyone heard anything from Lenovo about what this might be or how it might be permanently fixed? At this point I'm pretty disappointed that a brand new laptop wouldn't be functional right out of the box, especially since having a laptop with a functional wireless card was one of the main things I was looking forward to. If I can't get this fixed to my satisfaction I'll probably just have to head back to Dell which is too bad because other than this I love the T400.

Reply
Options

4 Posts

10-30-2008

san jose,ca

3 Signins

114 Page Views

  • Posts: 4
  • Registered: ‎10-30-2008
  • Location: san jose,ca
  • Views: 114
  • Message 2 of 3

Re: T400 Wireless Issues with the 5100

2008-10-30, 18:00 PM

 i've read a lot on this problems too. I was thinking about getting a t500  but now I don't think I will because what is the point of getting a laptop if you can't access the internet . I seems like lenovo is not doing anything to fix the problems because  people are still posing the same type of questions for the last several of months and none of them have been solved.   All they tell you is download this and that but it does not seem to fixed anything but make it worst. Even though I was planning in getting one and so was my bf, we're both looking for new laptops, I would advise you to return it because it does not seem like anyone from lenovo knows what the problems are or even care to fix it.

 

 

With that said, I hope they know they have lost a customers and pissed off a lot of current customers. 

Reply
Options

19 Posts

11-08-2008

Woodhaven, NY

18 Signins

207 Page Views

  • Posts: 19
  • Registered: ‎11-08-2008
  • Location: Woodhaven, NY
  • Views: 207
  • Message 3 of 3

Re: T400 Wireles Issues with the 5100

2008-11-08, 17:58 PM

The problem is the settings in Device manager.  There are some threads here that discuss what settings to put on the card to improve performance.

 

Hope this helps.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All