English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

7 Posts

01-11-2009

California

7 Signins

91 Page Views

  • Posts: 7
  • Registered: ‎01-11-2009
  • Location: California
  • Views: 91
  • Message 1 of 25

T400 Wireless Capability Keeps Turning Off!

2009-02-04, 22:34 PM

For some reason the wireless Capability is turned off sometimes,

 

when I tried to search for wireless networks, it said that no networks are found even though I turned my wireless adapter on.  When diagosed, it says that my wireless capability is turned off. 

 

This happens randomly and I don't know what is wrong,

 

can somebody help?

Reply
Options

9 Posts

11-30-2008

USA

27 Signins

427 Page Views

  • Posts: 9
  • Registered: ‎11-30-2008
  • Location: USA
  • Views: 427
  • Message 2 of 25

Re: T400 Wireless Capability Keeps Turning Off!

2009-02-05, 5:59 AM
This happens to me, and its somewhat madding. Its a combo of not finding a wifi network to auto connect to and your power settings. If your in 'Energy Star' mode for instance, if it can't find a wireless network in X amount of time it just turns it off.  Try setting to 'Max Performance' and see if thats the issue.  I also recall seeing somewhere, can't recall off the top of my head if its Power mtg or wireless mtg that it can disable the wireless card to save power.  So far, I have never notice this happing when un AC power.  Although I don't often use wireless when on AC power.
Reply
Options

4 Posts

01-29-2009

London, United Kingdom

14 Signins

158 Page Views

  • Posts: 4
  • Registered: ‎01-29-2009
  • Location: London, United Kingdom
  • Views: 158
  • Message 3 of 25

Re: T400 Wireless Capability Keeps Turning Off!

2009-02-16, 11:40 AM
Glad I'm not the only one. This happens to me too. I usually use the Windows diagnostics and repair facility, which tells me 'wireless is not switched on' (or words to that effect), and then fixes the problem by switching wireless back on. Still, it would be nice if it didn't happen in the first place.
Reply
Options

1 Posts

06-16-2009

Boston, MA, US

2 Signins

6 Page Views

  • Posts: 1
  • Registered: ‎06-16-2009
  • Location: Boston, MA, US
  • Views: 6
  • Message 4 of 25

Re: T400 Wireless Capability Keeps Turning Off!

2009-06-16, 20:53 PM

I had the same problem.  Here's how I solved it.

- Press the blue ThinkVantage key

- From "Resource Center" menu, click "Wireless" and then "Find Wireless Networks".  The Access Connections window will pop up

- Go to "Options" tab and uncheck the "Allow the wireless LAN radio to be turned off when inactive." box

 

Good luck.

Reply
Options

1 Posts

07-12-2009

Los Gatos, CA

2 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎07-12-2009
  • Location: Los Gatos, CA
  • Views: 7
  • Message 5 of 25

Re: T400 Wireless Capability Keeps Turning Off!

2009-07-12, 6:19 AM

EagleKing,

 

You are a god. I cannot thank you enough. 

 

-The Bear

Reply
Options

1 Posts

09-08-2009

New York

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎09-08-2009
  • Location: New York
  • Views: 11
  • Message 6 of 25

Re: T400 Wireless Capability Keeps Turning Off!

2009-09-08, 19:21 PM

Just tried the above suggested by eagle, I hope this works because this irritates me on almost a daily basis!!!

Reply
Options

288 Posts

11-28-2007

US

412 Signins

9231 Page Views

  • Posts: 288
  • Registered: ‎11-28-2007
  • Location: US
  • Views: 9231
  • Message 7 of 25

Re: T400 Wireless Capability Keeps Turning Off!

2009-09-09, 17:02 PM

The lesson here is that you can only have one wireless client software active.

 

If you want to use Windows to manage wireless, then uninstall Access Connections.

If you want to use Access Connections, don't create wireless connections through Windows, use Access Connections.  When Access Connections attempts to connect, it automatically turns on the wireless radio.  Windows wireless does not.

 

 

Reply
Options

1 Posts

11-30-2009

NJ

3 Signins

12 Page Views

  • Posts: 1
  • Registered: ‎11-30-2009
  • Location: NJ
  • Views: 12
  • Message 8 of 25

Re: T400 Wireless Capability Keeps Turning Off!

2009-11-30, 23:07 PM

Thanks so much this had been happening to me as well and i finally searched how to fix it and found this!  Something similar also happened on another computer of mine and i found it was because the wifi card would turn off if it wasnt in use - in case anyone is stil having problems, go to the device manager and click on the properties of the wifi card and check the power management tab.

Reply
Options

274 Posts

12-16-2008

Texarkana Texas

501 Signins

5306 Page Views

  • Posts: 274
  • Registered: ‎12-16-2008
  • Location: Texarkana Texas
  • Views: 5306
  • Message 9 of 25

Re: T400 Wireless Capability Keeps Turning Off!

2009-12-10, 22:01 PM

I have the same problem, but I have a t500.  Nothing I do fixes it, but a reboot.  :(

Thinkpad T500 - Intel Core2 P8400 (2.26GHz), 4 gigs of ram, 160GB/7200rpm hard drive, ATI 3650 GPU, WSXGA+ panel
Reply
Options

274 Posts

12-16-2008

Texarkana Texas

501 Signins

5306 Page Views

  • Posts: 274
  • Registered: ‎12-16-2008
  • Location: Texarkana Texas
  • Views: 5306
  • Message 10 of 25

Re: T400 Wireless Capability Keeps Turning Off!

2009-12-14, 4:55 AM

Mine just did it again.. I know it is not power related, because it does it while I am working.  I try turning my switch off and back on, I try disconecting and reconnecting, nothing works.  :\  Reboot fixed it though...

Thinkpad T500 - Intel Core2 P8400 (2.26GHz), 4 gigs of ram, 160GB/7200rpm hard drive, ATI 3650 GPU, WSXGA+ panel
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete