English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

3 Posts

09-15-2008

Singapore

3 Signins

15 Page Views

  • Posts: 3
  • Registered: ‎09-15-2008
  • Location: Singapore
  • Views: 15
  • Message 1 of 4

T400 failure to load windows

2008-09-15, 0:48 AM

Hi, I just purcahsed a t400 notebook for less than a week. However, yesterday when i switched on the notebook itfailed to load windows. The loading screen went on forever. I switched the notebook off by holding the on/off button and tried again but the problem persists. Is there any remedy?

Reply
Options

3290 Posts

02-17-2008

Australia

1962 Signins

50408 Page Views

  • Posts: 3290
  • Registered: ‎02-17-2008
  • Location: Australia
  • Views: 50408
  • Message 2 of 4

Re: T400 failure to load windows

2008-09-15, 15:59 PM
It happened to my R61i when i first got it, the best solution i can offer is to reinstall the OS from scratch. Go into Rescue and Recovery during bootup by pressing the Thinkvantage button, now select restore to factory condition, the rest should be easy. Hopefully your service partition is working and is not corrupted, but it is you should call Lenovo ASAP and obtain a free recovery disks (usually cost around 50 dollars) to reformat all your partition from scratch, you only can do that within the first 2 weeks of obtaining your laptop.
Reply
Options

3 Posts

09-15-2008

Singapore

3 Signins

15 Page Views

  • Posts: 3
  • Registered: ‎09-15-2008
  • Location: Singapore
  • Views: 15
  • Message 3 of 4

Re: T400 failure to load windows

2008-09-16, 2:43 AM
Thank you for your advice. I'll sent the laptop to the service centre to help me get it fix. But i'll like to know what was wrong with it in the first place. The person was saying that it could be windows vista that's causing the prob instead of the laptop itself. Could that be the problem? and if so should i continue to use vista?
Reply
Options

3290 Posts

02-17-2008

Australia

1962 Signins

50408 Page Views

  • Posts: 3290
  • Registered: ‎02-17-2008
  • Location: Australia
  • Views: 50408
  • Message 4 of 4

Re: T400 failure to load windows

2008-09-16, 4:05 AM
Vista is rather temperamental, something must have gone wrong during the installation process or a driver must be installed incorrectly, however reinstalling it is the best possible course of action. If you can get your hands on XP then do so by all means, if you can't then just learn to live with Vista, but make sure you download all the updates.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete