English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

4 Posts

12-30-2011

Arlington, MA

7 Signins

57 Page Views

  • Posts: 4
  • Registered: ‎12-30-2011
  • Location: Arlington, MA
  • Views: 57
  • Message 1 of 4

T400 ignores Fn F7 for second display and Catalyst won't load

2011-12-30, 16:49 PM

Hello - 

 

I run a Lenovo T400 ( 2764CTO ) under 64-bit Win 7 with an embedded ATI Mobility Radeon HD 3400-series graphics chipset.

 

Problem 1: When I log in to windows, I get an error "Could not start Catalyst."

Problem 2: The computer doesn't see external monitors or projectors. When I press Fn-F7, nothing happens. When I go to the areas of Control Panel for second monitors, it only sees the primary monitor.

Problem 3: I can't find any standalone application in my computer that will let me take snapshots with the built-in camera.

 

Background: This summer, I restored the computer's harddrive from an Acronis backup image. The problems began after that.

 

I have tried looking on this forum and I have installed the latest ATI drivers.

 

Any ideas? My problem "2" is the most critical because I am a business user.

 

VIDEO CARD - MOBILE INTEL 4 SERIES EXPRESS CHIPSET FAMILY

Driver Provider: ATI Technologies

Driver Version: 8.792.5.0, 4-24-2011

VIDEO CARD - ATI MOBILITY RADEON HD 3400 SERIES

Driver Provider: ATI Technologies

Driver Version: 8.792.5.0, 4-24-2011

 

Thank you,

Gregg

 

Solved! See the solution
Reply
Options

2484 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2484
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 4

Re: T400 ignores Fn F7 for second display and Catalyst won't load

2012-01-03, 4:29 AM
hey favalora,

welcome to the forums.

i'm guessing that your T400's system is maintain by your IT dept and all software is installed via their integrated system ? (Speculating this since you use Acronis to restore your system instead of the Rescue&Recovery system)

If this is so, try uninstalling the current graphic driver of your unit and let windows install its own driver.

once generic driver has been installed, try your unit and see if [problem 2] occurs.

I would suggest getting in contact with our support team via >>
http://bit.ly/LNVsuppNum

and get yourself a system recovery disc to reset your unit to factory setting .





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Options

4 Posts

12-30-2011

Arlington, MA

7 Signins

57 Page Views

  • Posts: 4
  • Registered: ‎12-30-2011
  • Location: Arlington, MA
  • Views: 57
  • Message 3 of 4

Re: T400 ignores Fn F7 for second display and Catalyst won't load

2012-01-03, 15:32 PM

Serge1410,

 

Thank you for offering some suggestions.

 

No, we do not have an IT department. I purchased and installed Acronis Backup because I do not understand or have good documentation for the various applets contained within ThinkVantage. (It is clear thta Lenovo put a lot of effort into writing ThinkVantage, but many of us ThinkPad owners either don't understand it or fear that it bothers Windows 7 somehow.)

 

I might have the original T400 discs at home. However I do not want to wipe my T400 clean. I just want to fix these driver problems.

 

How do I uninstall the current graphic driver?

 

How do I fix the problem of " Fn F7 is ignored and I cannot use a projector "? This is causing a lot of problems with my ability to use the computer for work.

 

Gregg

 

Reply
Options

4 Posts

12-30-2011

Arlington, MA

7 Signins

57 Page Views

  • Posts: 4
  • Registered: ‎12-30-2011
  • Location: Arlington, MA
  • Views: 57
  • Message 4 of 4

Re: T400 ignores Fn F7 for second display and Catalyst won't load

2012-01-09, 14:53 PM

I believe I have fixed the problems of "computer ignores Fn F7 for second display" and "ATI Catalyst error at bootup."

 

I used the control panel's uninstall a program to select ATI Catalyst Install Manager, to perform an Express Uninstall All ATI Software. I rebooted. After reboot, I am able to use Fn F7 to select a second display, and I did not get the ATI Catalyst error.

 

Hooray.

 

I did not have to wipe my computer clean or install all drivers.

 

gregg

 

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete