Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

4 Posts

08-27-2009

New York, NY

9 Signins

47 Page Views

  • Posts: 4
  • Registered: ‎08-27-2009
  • Location: New York, NY
  • Views: 47
  • Message 11 of 128

Re: Speakers don't work in Lenovo T400s with Vista 64 bit (headphones work, last version of BIOS)

2009-09-02, 15:16 PM

Are you sure the problem is still isolated to Vista 64-bit?  You may want to check this thread:

 

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T400s-No-Sound/m-p/154992

 

Reply
Options

2 Posts

09-16-2009

My Basement

2 Signins

13 Page Views

  • Posts: 2
  • Registered: ‎09-16-2009
  • Location: My Basement
  • Views: 13
  • Message 12 of 128

Re: T400s No Sound

2009-09-16, 3:34 AM

Has anybody had this issue with XP Pro? I got my machine 6 days ago and speakers worked fine. About 2 days later the speakers stopped working... same symptoms as everybody else - it's not muted, headphone jack works fine and i've re-installed audio drivers, etc...

 

I've also tried downgrading from BIOS 1.06-1.01 to 1.02-1.01 and that didn't help.

 

Can I use BIOS 2.12-1.01 with XP Pro? After my cutting edge (very painful) experience with Vista when it first came out, and my need for my laptop to be as productive as possible... I'm not planning to put Win7 on quite yet.

Reply
Options

4 Posts

08-27-2009

New York, NY

9 Signins

47 Page Views

  • Posts: 4
  • Registered: ‎08-27-2009
  • Location: New York, NY
  • Views: 47
  • Message 13 of 128

Re: T400s No Sound

2009-09-17, 13:23 PM

The problem didn't manifest in XP Pro, since I installed Ubuntu immediately both times after receiving the laptop.  However, the problem was present in XP Pro when I tried doing a factory restore.

Reply
Options

5 Posts

09-18-2009

Germany

6 Signins

106 Page Views

  • Posts: 5
  • Registered: ‎09-18-2009
  • Location: Germany
  • Views: 106
  • Message 14 of 128

Re: T400s No Sound

2009-09-18, 23:13 PM

I had the same problem. First 5 days ok, but then the speakers didn't work longer. No sound at boot time, under Windows, Ubuntu or the Lenovo DOS diagnostic. Fortunately I could return the Thinkpad and got my money back.

 

Teddy

Reply
Options

1 Posts

09-19-2009

Denmark

17 Signins

109 Page Views

  • Posts: 1
  • Registered: ‎09-19-2009
  • Location: Denmark
  • Views: 109
  • Message 15 of 128

Re: T400s No Sound

2009-09-19, 3:29 AM

Same problem here on my T400S. After about 20 days the speakes went silent. Have also tried both ubuntu/windows/Lenovo dos. Tried to reset bios but with no luck.

 

Best Regards

Reply
Options

2 Posts

09-01-2009

Cloverdale, CA

3 Signins

24 Page Views

  • Posts: 2
  • Registered: ‎09-01-2009
  • Location: Cloverdale, CA
  • Views: 24
  • Message 16 of 128

Lenovo T400s: speakers not work

2009-09-19, 15:27 PM

I purchased one Thinkpad T400s with Windows XP. Speakers worked.

 

Exact model: 2801-CTO

 

- Installed Ubuntu 9.04 64 bit.

- Speakers worked during one or a couple of sessions. Then, sound worked fine only through headphones.

- Sound Card was still recognised and apparently fine.

 

I sent the computer to Lenovo.

 

- The computer came back with Vista Professional and sound worked again.

- Installed Ubuntu 9.04 64 bit.

- Sound stopped working. Same behavior. It worked for 2 days and then it suddenly stopped. Sound card still recognized. Sound still works through headphones.

- I reinstalled Vista Professional via recovery CD. Sound not playing.

- It has to be something related to the way the sound card and the current BIOS version work.

 

I have the last BIOS version (1.06). I tried downgrading the BIOS to previous version. Sound doesn't work through speakers either.

 

I've also tried all other best practices.

 

I'm currently in Spain now and I want the speakers to work again.

 

- Is Lenovo planning a new version of the BIOS, addressing this issue? It affects to all users that tried installing another OS.

 

If I don't get a satisfactory answer via here or through phones, I think I will try to return the machine and will buy another model. A pity, because I like it.

Reply
Options

2 Posts

09-16-2009

My Basement

2 Signins

13 Page Views

  • Posts: 2
  • Registered: ‎09-16-2009
  • Location: My Basement
  • Views: 13
  • Message 17 of 128

Re: Lenovo T400s: speakers not work

2009-09-19, 20:18 PM

My problem is with a 2801-CTO as well. XP Professional...

 

 

Reply
Options

6 Posts

09-28-2009

Bulgaria, Varna

10 Signins

34 Page Views

  • Posts: 6
  • Registered: ‎09-28-2009
  • Location: Bulgaria, Varna
  • Views: 34
  • Message 18 of 128

Re: Lenovo T400s: speakers not work

2009-09-28, 14:37 PM

I have the same problem .. 2808 CXG

I don't remember if the speakers were working when I got my laptop or if they stopped working after installing Ubuntu.

I tried to upgrade and then downgrade (and upgrade back to latest version) the BIOS, but I had no success - the speakers are still not working. Headphones/external speakers work fine.

Reply
Options

1 Posts

09-28-2009

FRANCE

2 Signins

73 Page Views

  • Posts: 1
  • Registered: ‎09-28-2009
  • Location: FRANCE
  • Views: 73
  • Message 19 of 128

Same Re: Lenovo T400s: speakers not work

2009-09-28, 20:16 PM

2808-CVG bought in the beginning of August.

 

Same Symptoms no sound from speaker no problem with earphones.

 

I realised that No sound were leaving my laptop after one month but i can' t send it back to IBM because i need it for my work.

 

 

Latest Bios, latest drivers and Vista Pro 32 bits.

 

What can I do?

Reply
Options

6 Posts

09-28-2009

Bulgaria, Varna

10 Signins

34 Page Views

  • Posts: 6
  • Registered: ‎09-28-2009
  • Location: Bulgaria, Varna
  • Views: 34
  • Message 20 of 128

Re: Same Re: Lenovo T400s: speakers not work

2009-09-29, 5:56 AM

I have the same problem. The local reseller said that if the mainboard replacement is needed it may take up to 3 weeks. They have to send my mainboard to Lenovo for an inspection first and after that they will receive the replacement board. I can't afford even 3 days without my laptop. I hope that this will be some kind of BIOS/drivers problem and it will be fixed by a software update.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms