Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

23 Posts

05-07-2008

Austria

39 Signins

381 Page Views

  • Posts: 23
  • Registered: ‎05-07-2008
  • Location: Austria
  • Views: 381
  • Message 1 of 2

T400s Windows 7 x64 > video troubles

2010-01-11, 7:05 AM

Dear All,

 

I've noticed since the last graphic driver update from Intel (now it's version 8.15.10.1986) some troubles with the video.

 

Following situation:

- Working in battery mode

- Hibernating

 

before next start, I connect the power supply

=> then I start up the laptop, and voila, There are a lot of strange 2-3cm stripes vertically through my screen. After a reboot everything is fine again.

 

If I connect the power supply after already running windows, there are no problems

 

 

Strange?

Reply
Options

162 Posts

10-21-2009

Netherlands, Hilversum

732 Signins

3439 Page Views

  • Posts: 162
  • Registered: ‎10-21-2009
  • Location: Netherlands, Hilversum
  • Views: 3439
  • Message 2 of 2

Re: T400s Windows 7 x64 > video troubles

2010-01-11, 7:16 AM

Hi,

 

Please read this thread. Bottom line: downgrade to the previous 8.15.10.1855 driver. Can be downloaded from Lenovo now.

 

Regards, jan

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms