Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

4 Posts

01-17-2010

USA

23 Signins

134 Page Views

  • Posts: 4
  • Registered: ‎01-17-2010
  • Location: USA
  • Views: 134
  • Message 1 of 6

T400s appears to be gone from the Lenovo site

2010-01-17, 2:10 AM

Anyone know if the T400s is coming back to the Lenovo site?  All I see is the T400, T500 and T410.  I did read that Lenovo is backed up on T410s and T510 orders, and that's why they are not there at the moment.  I would think they'd still have a stack of T400s boxes to sell.

Reply
Options

4 Posts

01-16-2010

California

19 Signins

87 Page Views

  • Posts: 4
  • Registered: ‎01-16-2010
  • Location: California
  • Views: 87
  • Message 2 of 6

Re: T400s appears to be gone from the Lenovo site

2010-01-17, 4:10 AM

I noticed the same thing.  What's going on?  too many problems with the random shutdowns?

Reply
Options

4 Posts

01-17-2010

USA

23 Signins

134 Page Views

  • Posts: 4
  • Registered: ‎01-17-2010
  • Location: USA
  • Views: 134
  • Message 3 of 6

Re: T400s appears to be gone from the Lenovo site

2010-01-17, 7:47 AM

Jeez... this random shutdown thing sounds ugly.  I was just at the Microsoft store this evening.  They are selling the T400s (2801-AQU boxes) for just under 1100 bucks.  Seems like a deal I can't pass up... but not if I have to deal with this crap.  Seems like Lenovo is ignoring the forum community from what I can tell.

 

I've been using Thinkpads for years, but maybe I should start looking at a Mac.

 

Figure the T400s was not ready for prime time when it was released.

Reply
Options

5522 Posts

04-25-2008

United States of America

39860 Signins

763798 Page Views

  • Posts: 5522
  • Registered: ‎04-25-2008
  • Location: United States of America
  • Views: 763798
  • Message 4 of 6

Re: T400s appears to be gone from the Lenovo site

2010-01-17, 13:22 PM

mark_T40s wrote:

Seems like Lenovo is ignoring the forum community from what I can tell.


 

Check the comment from Lenovo three days ago.

 

USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!
Reply
Options

260 Posts

07-03-2009

United States of America

545 Signins

4675 Page Views

  • Posts: 260
  • Registered: ‎07-03-2009
  • Location: United States of America
  • Views: 4675
  • Message 5 of 6

Re: T400s appears to be gone from the Lenovo site

2010-01-17, 18:15 PM

 


wrote:

Jeez... this random shutdown thing sounds ugly.  I was just at the Microsoft store this evening.  They are selling the T400s (2801-AQU boxes) for just under 1100 bucks.  Seems like a deal I can't pass up... but not if I have to deal with this crap.  Seems like Lenovo is ignoring the forum community from what I can tell.

 

I've been using Thinkpads for years, but maybe I should start looking at a Mac.

 

Figure the T400s was not ready for prime time when it was released.


 

Mark_T40s: I do not think that every T400s has the shutdown issue. Certainly, mine doesn't. I have been using mine since late October, 12 hours or more every day. I had only one shutdown while I am away. The event log shows several Microsoft updates right before the shutdown, and I did not lose anything. So, it could be a MS's fault or a normal shutdown after the operating system figured out there was no unsaved work. On some Dell forum, I see users report the same shutdown. Among my colleagues and friends, only some said they had shutdowns and they only happened with Windows 7. Ubuntu appears to run problem free.

 

On the other hand, I have had good experiences with this forum and the Lenovo support. In October, I reported a ghost tap problem with the multi-touch LCD on T400s in this thread. I thought it was a hardware issue. In about 25 days as you can see from the thread, I was provided a new driver by a technician who worked on the problem and came up with a solution. The shutdown problem is much more difficult to deal with. It takes time to collect sample units, trigger the shutdowns, look for reasons, and come up with solutions.

Reply
Options

4 Posts

01-17-2010

USA

23 Signins

134 Page Views

  • Posts: 4
  • Registered: ‎01-17-2010
  • Location: USA
  • Views: 134
  • Message 6 of 6

Re: T400s appears to be gone from the Lenovo site

2010-01-17, 18:37 PM

All;

 

Thanks for the responses to the shutdown issue... 

 

I was really interested in the T400s not being on the Lenovo site, my initial post.  I guess I will go to the MS store at this point and get the 2801 box for 1100 bucks.  I would assume this deal wont last and they have a 14 day return policy, no restocking fee and no questions asked, so it seems like a no-brainer.

 

My gut tells me I should wait till Lenovo irons out all the bugs in this new "s" design, but then again the T410s looks the same at least on the surface. 

 

One things for sure, I will get the 3 year extended warranty with the money I save!

 

Thanks

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms