Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

26 Posts

10-27-2009

Atlanta

79 Signins

349 Page Views

  • Posts: 26
  • Registered: ‎10-27-2009
  • Location: Atlanta
  • Views: 349
  • Message 451 of 613

Re: T400s random shutdowns

2010-02-19, 23:40 PM

As I reported previously, the MB on my T-400s was replaced last week with a 60Y part. 

 

In doing so, the tech apparently damaged the keyboard as it thereafter froze intermittently (mouse still worked; outboard USB keyboard worked).  The Lenovo diagnosis was a damaged KB so, a new KB was ordered and replaced two days later 

 

Later that same day the machine totally stopped working.  When pressing the power button, the surrounding green LED glowed, you'd hear a momentary "clack" from the DVD - and then nothing.  No sound of HDD access.  No HDD light.  The Lenovo diagnosis: total MB failure.

 

Of course, there are NO MBs available in North America.  A shipment is enroute from China and expected to be available for install in 5-10 business days (that's 7-14 calendar days!). 

 

And, as I have for most of the past 5 1/2 months, I am using my T-61p - the one this T-400s was supposed to replace.

 

5 1/2 months for Lenovo engineering to come up with a fix. 

 

Now this.  One has to question the value of the three-year on-site service contract...among the other things one has to question.

Reply
Options

162 Posts

10-21-2009

Netherlands, Hilversum

732 Signins

3439 Page Views

  • Posts: 162
  • Registered: ‎10-21-2009
  • Location: Netherlands, Hilversum
  • Views: 3439
  • Message 452 of 613

Re: T400s random shutdowns

2010-02-20, 10:54 AM

Well, for me the 3 years on-site warranty was perfect. Didn't have to send my laptop away for one or two weeks. Engineer came at my work and replaced the MB witin an hour and i was on my way again. Problem fixed. You just have had bad luck with your new MB. And of course with the previous MB with the shutdown problem, which of course took way too long. But that hit everybody who were early adopters of the t400s. Regretfully. But i admit the shutdown was a difficult problem to find the solution for. Still, it took very long and they could have helped targeted people with for example another model. Anyway.

 

--

jan

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---
Reply
Options

22 Posts

02-01-2010

San Clemente, CA

184 Signins

1182 Page Views

  • Posts: 22
  • Registered: ‎02-01-2010
  • Location: San Clemente, CA
  • Views: 1182
  • Message 453 of 613

Re: T400s random shutdowns

2010-02-20, 18:40 PM

I'm holding out for the 63Y MB myself....  I want to go thru this BS only once, so why not wait for the latest MB to get restocked.  I can deal with the shutdown issue at the moment, since for me 1-2 times a week..

 

Rev 1 of anything has risks, and this box was no exception.

Reply
Options

26 Posts

10-27-2009

Atlanta

79 Signins

349 Page Views

  • Posts: 26
  • Registered: ‎10-27-2009
  • Location: Atlanta
  • Views: 349
  • Message 454 of 613

Re: T400s random shutdowns

2010-02-20, 23:48 PM

I, of course, agree on the three-year on-site warranty.  I have it on all four of my current Thinkpads.

 

The question was, I guess, tongue in cheek because notwithstanding the three-year on-site warranty, I still don't have a usable computer. 

 

But yes, the two service visits so far and the one that will arise when the MB shipment arrives from China save me from packing, shipping, waiting for the return shipping and then (given my experience) the repacking, reshipping......

Reply
Options

22 Posts

02-01-2010

San Clemente, CA

184 Signins

1182 Page Views

  • Posts: 22
  • Registered: ‎02-01-2010
  • Location: San Clemente, CA
  • Views: 1182
  • Message 455 of 613

Re: T400s random shutdowns

2010-02-24, 0:02 AM

Has anyone had an MB board replacement for this issue with a 63Y series board?  I think that's the latest rev.

 

All I see are posts that are 60Y.

 

** Also, I don't see any posts where the problem came back after the MB was replaced.

Reply
Options

27 Posts

12-14-2009

Florida

250 Signins

897 Page Views

  • Posts: 27
  • Registered: ‎12-14-2009
  • Location: Florida
  • Views: 897
  • Message 456 of 613

Re: T400s random shutdowns

2010-02-25, 2:06 AM

Well, here is my update... Which has left me with mixed feelings...
 
I called Lenovo last week, requested a mobo replacement, and referenced MIGR-74679. The lady I spoke to was very nice, although nearly impossible to understand thanks to India outsourcing no doubt.. No biggie, I am used to that, and any difficulty was made up for by her pleasant attitude, even after I had to solicit her to repeat herself many, many times.. She wrote up my case and we concluded our conversation in no more than 10 minutes.

 

Anyways, the next day I received my box to ship my laptop back to them. I packaged it up, and out it went. According to the UPS website it arrived the next day.

 

I followed the repair status thru a link sent to me via email from Lenovo, which was more detailed than I thought it would be. I did see they referenced a TIB in the notes, but it did not include the number.. A few days went by, and the status reported the unit had been shipped back! UPS Next Day Early AM delivery… And surely enough, UPS delivered on time!

 

Now then, thus far I had been very satisfied with the response I have been given… However, it's time to see what the results were!!!

 

I opened my box, and inspected my laptop… Which when I sent it out, was spotless.. I am quite a perfectionist, and keep it very clean.. No prints on the screen, no dust in the keys, etc.. Well that is certainly not how it came back!!!

 

  • The LCD was completely covered by fingerprints!
  • The screw cover stickers were chewed up from being pried off.
  • The bottom left of the LCD bezel was scratched, obviously by a slip of a screwdriver.. (And why the hell did they need to remove the LCD bezel!?!?!)
  • There was some sort of grime on top of the LCD cover, that took some scrubbing to get off.. (I have no clue what the substance was!)
  • There was a scratch by the manual ejection hole for the DVD.
  • And last but not least… The blue antenna wire for my Mobile Broadband card is frayed!!! FRAYED!!!!

 

Needless to say, I am extremely upset!! But I dare not send this back, as who knows how what they would do to it a second time around.. I purchased screw covers off ebay for a couple bucks, which I will apply myself.. That is simple enough… But my antenna wire, WTF!!?!?! And again, why did they remove the LCD bezel!?!?

 

So, all in all.. I sure as hell hope the mobo/shutdown problem is fixed… Other than the fantastic service I have received here from Mark, and on the phone with the hard to understand, but nice woman... This experience has me fumed... And I really tried to give Lenovo the benefit of the doubt...

Reply
Options

15 Posts

02-02-2010

Canada

27 Signins

214 Page Views

  • Posts: 15
  • Registered: ‎02-02-2010
  • Location: Canada
  • Views: 214
  • Message 457 of 613

Re: T400s random shutdowns

2010-02-25, 3:39 AM

You should send it back and have them replace the casing.  While "normal wear and tear" is not usually covered by warranty... warranty service and damage caused during cannot be considered "normal".

 

I'm like you.  Even my other 3 year old laptop (which I've NEVER had a problem with -- not lenovo) is in mint condition. 

 

Should anything like that happen during my service, I will drive Lenovo nuts with constant returns until I receive a perfectly acceptable product back. 

 

They have all of my money, I want all of my product.  Period.

 

I'll take before and after photos.

 

Reply
Options

15 Posts

02-02-2010

Canada

27 Signins

214 Page Views

  • Posts: 15
  • Registered: ‎02-02-2010
  • Location: Canada
  • Views: 214
  • Message 458 of 613

Re: T400s random shutdowns

2010-02-25, 3:50 AM

Can anyone point me to a website that contains Canadian Warranty Service information?  Or a phone number?  All of the warranty links on the lenovo site are broken. 

 

Clicking on any of the "Warranty Information" links on this site just report the error below.

 

http://www.lenovo.com/services_warranty/CA/en/index.html

 

----------------------------------------

Our apologies...

The page you requested cannot be displayed

Suggested actions

    * If you typed the address, make sure the spelling is correct.
      Note: Most addresses are also case sensitive.
    * If you clicked on a link, there may be a problem with that link. You can use "Get assistance" below.
    * You can start from the Lenovo homepage to find what you need.
    * You can use the search box at the top of this page.
    * Or return to the previous page.

Get assistance

This option lets you send an information request and tell us about a broken link. You will receive an e-mail from us to help you find what you need.

Report this problem

This option lets you anonymously tell us about a broken link. You will not be contacted about the report.

----------------------------------------

 

Reply
Options

15 Posts

02-02-2010

Canada

27 Signins

214 Page Views

  • Posts: 15
  • Registered: ‎02-02-2010
  • Location: Canada
  • Views: 214
  • Message 459 of 613

Re: T400s random shutdowns

2010-02-25, 4:07 AM

NM... found it.  It's at the very end of the recording you get when you call the main number.

 

1 800 565 3344

Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 460 of 613

Re: T400s random shutdowns

2010-02-25, 20:04 PM

cbegin,

 

Sorry you got an "apologies" message - our support site experiences periodic outages and performance issues, and we work to resolve those tactically, and have a longer term plan to ensure consistent availability, and based on some testing I have heard, some performance bumps that could make it significantly faster.

 

Here is the link for finding support numbers for "Think" products by country.

 

Rokudan,

 

I can understand why you would be fuming, if you got a system back that was dirty, scratched, and replete with issues (frayed wire) that you didn't have before you sent it in.   Would you please send me a PM with your case numbers from service?  We should definitely look into why this happened.

 

I can't answer why a tech would go into the LCD, and why they would pull the screw covers from the bezel.  When I have changed a system board, I have often removed the entire LCD assembly from the roll cage frame to make it easier to then work with a 2 dimensional assembly - just the lower chasis, but I've not found a need to go into the display itself unless working on the camera, antanae, or LCD itself.

 

Overall, I think the depot does a pretty good job - there are unfortunate exceptions like your case here as much as we work to avoid them.  I would suggest you give them a call and an opportunity to address your concerns.

 

Please look for my PM also.

 

Sorry this happened, and I appreciate your letting us know.

 

Best regards,

 

Mark

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms