Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 501 of 613

Re: T400s random shutdowns

2010-03-16, 8:13 AM

 

sorry about the unnecessary panic. i opened the memory access cover and found my Fru 43y9976 instead of 60y5693. It is weired that the official pages shows 2801-AQU has 60y5693.

wrote:
WHAT!!!!
Your 60Y5693 suffered from random shutdown? Most person here got a replacement to 60Y5693 w/o no problem.
Is your original one 5693? How did you check this number? When did you buy this T400s?

wrote:

I am so sad to say that my T400s 2801-AQU which has a system board of 60Y5693 has suffered 2 sudden shutdowns in the past 2 weeks.

And I feel even worse that I have brought this laptop back to China where it is almost impossible for me to get a warranty.

I love thinkpads so much, from T40s, but now what should I do, dear ?



 

I checked it from http://www-307.ibm.com/pc/support/site.wss/MIGR-72793.html.

This is my original T400s and it was bought from shop.microsfot.com at around 1.20.2010.

 


 

 

Reply
Options

8 Posts

03-08-2010

Austin, TX

31 Signins

176 Page Views

  • Posts: 8
  • Registered: ‎03-08-2010
  • Location: Austin, TX
  • Views: 176
  • Message 502 of 613

Re: T400s random shutdowns

2010-03-17, 18:45 PM

I sent it back to MN, got it back today.

 

They replaced a used 63Y MB. but since then, I was unable to log into win 7 anymore, seems the hardisk controller is bad... Need to send it back again. MY GOD

Reply
Options

73 Posts

03-08-2008

Slovakia

366 Signins

2961 Page Views

  • Posts: 73
  • Registered: ‎03-08-2008
  • Location: Slovakia
  • Views: 2961
  • Message 503 of 613

Re: T400s random shutdowns

2010-03-17, 18:52 PM

to Ixhoney:

 

Did you tried to reinstall (reload) windows?

 

David

Reply
Options

8 Posts

03-08-2010

Austin, TX

31 Signins

176 Page Views

  • Posts: 8
  • Registered: ‎03-08-2010
  • Location: Austin, TX
  • Views: 176
  • Message 504 of 613

Re: T400s random shutdowns

2010-03-17, 22:48 PM

 


wrote:

to Ixhoney:

 

Did you tried to reinstall (reload) windows?

 

David


 

 

Yes, I did. I tried the factory restore the hard drive. It finished, but after reboot for first time use setup, it stopped at the screen "setup is preparing your computer for first use". After a few seconds, it restarted....

 

Seems at some point, the hard drive is not compatible with somewhere in the MB thus the MB just stop reading the HD. My guess anyway... Need to sent it back, my god again...

Reply
Options

73 Posts

03-08-2008

Slovakia

366 Signins

2961 Page Views

  • Posts: 73
  • Registered: ‎03-08-2008
  • Location: Slovakia
  • Views: 2961
  • Message 505 of 613

Re: T400s random shutdowns

2010-03-18, 18:50 PM

Ixhoney This is very annoying

Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 506 of 613

Re: T400s random shutdowns

2010-03-18, 19:30 PM

lxhoney,

 

Sorry to hear about this further complication... I'm not sure how the system passed QA at the depot if it would not reboot to Windows following the system board replacement?

 

Could you send me a PM with your service case number?

 

Thanks!

 

Mark

Reply
Options

5555 Posts

04-25-2008

United States of America

39904 Signins

765638 Page Views

  • Posts: 5555
  • Registered: ‎04-25-2008
  • Location: United States of America
  • Views: 765638
  • Message 507 of 613

Re: T400s random shutdowns

2010-03-19, 7:58 AM

Startup issue, moved to its own thread.

USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!
Reply
Options

21 Posts

03-19-2010

sweden

59 Signins

409 Page Views

  • Posts: 21
  • Registered: ‎03-19-2010
  • Location: sweden
  • Views: 409
  • Message 508 of 613

Re: T400s random shutdowns

2010-03-19, 11:53 AM

i believe the startup issue and the shut down issue are correlated to the same problem. My t400s came with a hdd. While having this i only experienced random shutdowns. Then the bios update came along with the tip to deactivate power saving in the bios and the shutdowns came only rarely. Then at a point i decided to upgrade to a ssd (intel gen2). It boosted the performance.After some time the computer would use a long time at the win 7 startup without any activity from the ssd (hhd lamp not on) and then suddenly it would startup. After 3-4 days with this behavior the computer starts freezing totally at the startup screen.

I changed the bios setting regarding power saving features and turned it off. This solved the freeze problem. And i remember i did turn the power saving feature on some time after i upgraded my ssd. The reason it was turned of was that i was experiencing random shutdowns! This helped prevent theese.

Now bananman please don't remove this reply from this thread. I believe it is very relevant!

Reply
Options

5555 Posts

04-25-2008

United States of America

39904 Signins

765638 Page Views

  • Posts: 5555
  • Registered: ‎04-25-2008
  • Location: United States of America
  • Views: 765638
  • Message 509 of 613

Re: T400s random shutdowns

2010-03-19, 17:13 PM

Hi thinkpadfellow!

 

The solution to the random shutdowns is a motherboard swap. I suggest you try that and see whether the startup issues also go away. Post your results here!

USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!
Reply
Options

1 Posts

03-23-2010

Winnipeg, Canada

2 Signins

18 Page Views

  • Posts: 1
  • Registered: ‎03-23-2010
  • Location: Winnipeg, Canada
  • Views: 18
  • Message 510 of 613

Re: T400s random shutdowns

2010-03-23, 19:37 PM

Hi All

 

An FYI.  I had my t400s serviced and the random shut downs still continue at the same rate - about once a week.  Has anyone else experienced this?

 

KNB

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms