Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

162 Posts

10-21-2009

Netherlands, Hilversum

732 Signins

3439 Page Views

  • Posts: 162
  • Registered: ‎10-21-2009
  • Location: Netherlands, Hilversum
  • Views: 3439
  • Message 521 of 613

Re: T400s random shutdowns

2010-04-26, 8:37 AM

Please read back this thread how to find your MB version. If it is 43... then you have this problem. But since you have random shutdowns i am 99% sure you do..... I think Mark_Lenovo did put some reference in one of his posts in this thread.

 

Customer Service SHOULD be aware! The issue is on their support website.I just think you, and it happened to many others, had some technician who only learned a trick and can only follow the simple steps that he wrote down on a piece of paper and follow that procedure. Anything that deviates from his paper he gets lost. Too bad. Seen and experienced it many times before. Not only with Lenovo. In that case they should send the problem to second level support i.s.o. leaving the customer in the dark.

 

Good luck.

 

 

Note from Moderator:  A comment which violated the forum rules was removed.

 

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---
Reply
Options

4 Posts

02-11-2009

home chandler az

42 Signins

336 Page Views

  • Posts: 4
  • Registered: ‎02-11-2009
  • Location: home chandler az
  • Views: 336
  • Message 522 of 613

Re: Something to note for people who are leery of shipping...

2010-04-28, 1:03 AM

I recieved my notebook potentially with updated motherboard part (i have not opened the backside and looked). The service was timely and professionaly done.

 

10 days running so far without any random shutdown issues. 

Reply
Options

4 Posts

04-26-2010

Germany

42 Signins

90 Page Views

  • Posts: 4
  • Registered: ‎04-26-2010
  • Location: Germany
  • Views: 90
  • Message 523 of 613

Re: T400s random shutdowns

2010-04-28, 16:43 PM

According the "Parts lookup results" I have

47 43Y9977 FRU PLANAR CARD ASM SP9600 FOR AMT&TPM

 

This means that my MB should be replaced, right?

 

Reply
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 524 of 613

Re: Something to note for people who are leery of shipping...

2010-04-29, 2:06 AM

Dear Mark_lenovo

i sent my t400s 2801-aqu to APS yesterday and they called to tell me to get the machine back. they said that they have updated my BIOS to 1.13 and also updated the driver for audio.

would that solve the random shutdown problem once and for all?

Reply
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 525 of 613

Re: Something to note for people who are leery of shipping...

2010-05-01, 15:39 PM

:mansad:anyone knows anything about it?

Reply
Options

332 Posts

12-01-2009

Czech Republic

378 Signins

2497 Page Views

  • Posts: 332
  • Registered: ‎12-01-2009
  • Location: Czech Republic
  • Views: 2497
  • Message 526 of 613

Re: Something to note for people who are leery of shipping...

2010-05-03, 11:04 AM
this will not solve your problem, strictly ask for motherboard replacement. I have asked for that, they have changed it and from that time i have no problems anymore. This is not problem of BIOS or drivers, this is physical problem of one range of system boards.
----------------------------------------------------
Lenovo T440s, 20AQ0067MC, Windows 8.1 Pro x64 UEFI, Samsung 840 EVO SSD 250 GB, 8 GB RAM
Lenovo T430s, 2356LQG, Windows 8.1 Pro x64 UEFI, Intel 520 SSD 180 GB, 8 GB RAM
Lenovo T420s, 4171-6SG, Windows 8 Pro x64 UEFI, Intel 320 SSD 120 GB, 8 GB RAM
Lenovo T400s, 2808-CYG, Windows 7 Ultimate x64
Reply
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 527 of 613

Re: Something to note for people who are leery of shipping...

2010-05-17, 2:51 AM

yes, it does not.

two weeks after they updated my t400s from 1.12 to 1.13, my pad just died again. and in the following, i will have to send it to APS who will ask me to leave it there. they won't replace the system board until they see a shutdown with there eyes.

now i am considering buying another pad that is not from lenovo!

Reply
Options

4 Posts

04-26-2010

Germany

42 Signins

90 Page Views

  • Posts: 4
  • Registered: ‎04-26-2010
  • Location: Germany
  • Views: 90
  • Message 528 of 613

Re: Something to note for people who are leery of shipping...

2010-05-17, 15:39 PM
Same here. The support did some stress tests and surprisingly found nothing. Since their search in the database was not successful too, they sent my note back. Any suggestions what to do now?
Reply
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 529 of 613

Re: Something to note for people who are leery of shipping...

2010-05-19, 8:27 AM

complaint to someone from lenovo who knows pads.

Reply
Options

22 Posts

02-01-2010

San Clemente, CA

184 Signins

1182 Page Views

  • Posts: 22
  • Registered: ‎02-01-2010
  • Location: San Clemente, CA
  • Views: 1182
  • Message 530 of 613

Re: Something to note for people who are leery of shipping...

2010-05-20, 18:25 PM

OK, so the horror continues on this T400s POS.

 

I finally decided to get the MB replaced to fix the random shutdown issue.

 

I called it in to tech support and they set me up for an onsite service to replace the MB with a 63Y1368.  The guy showed up and for 2 days tried to get the laptop to boot after replacing the board.  He tried everything he could think of, I'm not sure he was that experienced with Lenovo let alone a T400s, but whatever, and could not get it to boot clean.

 

He suggested I try to recover off the D: drive and/or  format the disk and try a clean install.  Tried both, multiple installs, called tech support and tried a few things with the bios setiings, etc, neither worked.  Install locks up at various points, BSOD, etc.  Nada.

 

Ran the PC Doctor tool, got that from the IBM site that the Lenovo tech recommended, and ran it.  It took 5 hours to complete, and everything passed with flying colors.  Did the same process on my orig MB and it also passed all the tests.  Now I'm pissed off.

 

So on a hunch I decided to take a look at the MB by taking off the back cover plate where the RAM sits, 1 screw, and there it is... "SERVICEABLE USED PART".  Nice.

 

So after all the hell Lenovo has put me thru with this stupid shutdown problem, after asking them to make sure they send out a new MB, after asking the dude that showed up if it was a new MB and the correct model, and he said yes, its a freakin' used board. 

 

Oh and get this... It says its a 63Y1368, but their is another tag that has 60Y3359 which is the FRU of my old board that was giving me all the problems. 

 

SO.... what I think they are doing is taking the bad boards back, running diagnostics on them, which we all know does not identify the problem, and shipping them back out under another part number.

 

Currently I am sending it into the Depot, don't trust the onsite guys with MB replacement, I could tell this dude was lost, and having them "fix" the laptop. 

 

In the end, as a consumer you have no power at all.  They will tell you whatever they feel like, apologize that you are having issues, and then do whatever they want.  I will never ever buy a Lenovo product again.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms