English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 541 of 613

Re: T400s random shutdowns

2010-06-09, 14:47 PM

Mark, this pad 2801-AQU was bought at Jan 20th 2010 and gave me as a gift at Feb 25th 2010. i have completed registration of IWS.

since the sencond day i got it, random shutdowns happen. thanks to a system board of 43y9976, they happen about once a week, as many others' t400s pads do.

it was very difficult for me to get my system board replaced until i found Cleo on forum.lenovo.com, who gave me great help by persuading Beijing to give the order to APC of Shanghai to do the replacement. and finally the APC called me to go, after two times of their refusing to offer service to me, face to face.

unfortunately, it was two days before i went to the APC when i accidentally splashed less than 10 ml coffee onto the left top of the keyboard. it was immediately thrown away, causing nothing abnrmal, then or after.

however, the guys of APC found the water traces on the board, near from the usb ports, and refused me again. they made a tough attitude and told me to come to the US for service...

I am not saying that the coffee thing would not happen if they replaced the board earlier, which would be a physical space-time question... And I admit that I made a mistake by splashing the coffee. But i refuse to believe that mean lenovo could get rid of its responsibility for producing and selling a pad with great engineering defect. what should i do now? can i get it repaired in the US?

Reply
Options

4 Posts

02-11-2009

home chandler az

42 Signins

336 Page Views

  • Posts: 4
  • Registered: ‎02-11-2009
  • Location: home chandler az
  • Views: 336
  • Message 542 of 613

Re: T400s random shutdowns

2010-06-14, 14:19 PM

I had my motherboard replaced to solve the random shutdown issue.

 

I have usage data for about two months now - and the random shutdowns are still here. The frequency has gone down quite a bit. Occasionally it would suddenly shut down during internet browsing. 

 

I cant figure how to duplicate the fails. It fails more often while playing video on certain websites.

 

What does lenovo recommend me do now? Could they replace it with a newer similar machine?

Reply
Options

8095 Posts

11-19-2007

US

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: US
  • Views: 400183
  • Message 543 of 613

Re: T400s random shutdowns

2010-06-15, 14:13 PM

 

Samirp,

 

Can you confirm that you are experiencing  the sudden power off symptoms?   If so, please check the numbers on your system board under the memory and send them to me in a PM.  Let's gather the facts and see what the right thing to do here will be.

 

It's possible that you received an earlier board or the board that you got is just otherwise defective.  I'm still confident in the overall fix. 

 

Pingyuizhi,

 

This is a tough situation because I think there is a shared responsibility here and one can make compelling arguements on both sides.  From your standpoint, there was a warranty problem reported before you reported the spill.  Does the spill really negate that issue?  On the other hand, while you are certainly an honest person, there may be others who are less so, and in such cases how are we to know when the spill really occurred and whether or not it was the proximate cause of the system failure?  

 

Perhaps Cleo can revisit with the service team in China and see if there can be a further review of the situation. 

 

Best regards,

 

Mark

 

 

Reply
Options

9 Posts

06-13-2010

Juelich, Germany

8 Signins

92 Page Views

  • Posts: 9
  • Registered: ‎06-13-2010
  • Location: Juelich, Germany
  • Views: 92
  • Message 544 of 613

Re: T400s random shutdowns

2010-06-15, 14:44 PM

hi there,

 

i observe a similiar problem with a brandnew T510 (4349) with win7 x64 installed.

after some minutes operating the system powers off, no shutdown or bluescreen in between.

Thought first it is related to some hardware drivers, but seemes still there after alles Thinkvantage updates und win updates. Also a bios update doesn#t solved it...

 

Any suggestions out there?

 

 

best regards,

 

christoph

Reply
Options

9 Posts

11-13-2009

Denmark

127 Signins

228 Page Views

  • Posts: 9
  • Registered: ‎11-13-2009
  • Location: Denmark
  • Views: 228
  • Message 545 of 613

Re: T400s random shutdowns

2010-06-15, 20:35 PM

I havnt ben following this thrad for a whil now sinc my random shutdowns appears lss oftn nowadays, for som rason. Is it confirmd that I will hav a working laptop if I snd it in?

 

Oh yah, bsids th shutdown issus you might hav noticd my e-button kinda stoppd working. This bsides the cracked corner and squeking case.

 

I will call th service centr tomorrow, but if th shutdown issu hasnt ben proprly rsolvd yet, I might just throw this machin into th harbour.

 

Im still wondring why Lnovo wants this machin on the markt. No doubt it will hurt thir image amongst a lot of profssionals.

 

Rgards

Knneth, Denmark

Reply
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 546 of 613

Re: T400s random shutdowns

2010-06-16, 14:07 PM

sure i understand the shared responsibility thing.

however, please consider the possibility of this: someone buys a t400s with a system board that could probably cause random shutdowns, and so does it. then the owner just spilled water before shutdowns appear. so the following distinctive shutdowns but no other problems are caused by the spill. so the owner wants his system board replaced, committing a fraud.

what the odds?

Reply
Options

9 Posts

11-13-2009

Denmark

127 Signins

228 Page Views

  • Posts: 9
  • Registered: ‎11-13-2009
  • Location: Denmark
  • Views: 228
  • Message 547 of 613

Re: T400s random shutdowns

2010-06-23, 10:14 AM

My T400s was picked up yesterday. I was promised it back in "a little week".

 

Looking forward to have it back again - it is alot nicer to be on a system with SSD :-)

 

This time, it's supposed to have the following fixed:

1) Broken E-key. Requires a lot of force to push down

2) Broken corner of case. Im not sure they will fix this - the supporter said it would be a case of  "individual judgement", but to me it seems like it's a general problem (two mates' x200 and t500) has the same issue.

3) Random shutdowns - wasn't fixed the last time it was in for repair. It bothers me quite a bit that the supporter said he didn't know anything about this problem. He said they will replace the motherboard.

 

Mark - is there any reference number I can point them in direction of to make sure I will receive a machine that works?

My repair case number is 01D22FN just in case it tells anything.

 

Best regards

Kenneth

Denmark

Reply
Options

4 Posts

02-11-2009

home chandler az

42 Signins

336 Page Views

  • Posts: 4
  • Registered: ‎02-11-2009
  • Location: home chandler az
  • Views: 336
  • Message 548 of 613

Re: T400s random shutdowns

2010-06-29, 2:18 AM

Earlier the response rate from forum was quite good. But even the response rate has gone down quite a bit.

 

I had my motherboard replaced to fix the random shutdown issue. But after two months the random shutdowns are back.

 

All the past communication on the topic sent to Mark_Lenovo in pm since 7/8 days back.

 

If this is an inactive forum and lenovo wants us to follow up through phone call etc, then please close the thread.

 

 

Reply
Options

4169 Posts

11-20-2007

US

23522 Signins

803300 Page Views

  • Posts: 4169
  • Registered: ‎11-20-2007
  • Location: US
  • Views: 803300
  • Message 549 of 613

Re: T400s random shutdowns

2010-06-29, 2:30 AM

 


samirp wrote:

If this is an inactive forum and lenovo wants us to follow up through phone call etc, then please close the thread.


This is a user-to-user forum with limited participation from Lenovo.  It's not a dedicated channel with support personnel assigned to it.  There's never been a guarantee that you'll get a direct answer from Lenovo.

 


keep-calm-it-s-a-thinkpad-sm2.jpg

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane
nonnymouselenovoff1.gif

2015 X1 Carbon, ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad Air 2, iPhone 5S, IdeaTab A2107A, Yoga Tablet, Yoga 3 Pro
I AM one of those crazy ThinkPad zealots!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

I am not a Lenovo employee

Reply
Options

8095 Posts

11-19-2007

US

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: US
  • Views: 400183
  • Message 550 of 613

Re: T400s random shutdowns

2010-06-29, 12:09 PM

Samirp,

 

Sorry that you are having trouble again - most seem to be working out well, once repaired.

 

As Jane notes, the forum is primarily peer to peer support and Lenovo gets involved in discussions once it is clear that there is a significant issue that affects a number of customers and that it is evident that a driver, BIOS, or hardware are going to likely be required.

 

This was the case on this thread - we collected information and provided status, and then communicated the fix.  We implemented updates which we know resolve the problem, and the discussion rate on the thread had dropped significantly as you note.  As a result, I'm not following it as closely as I once was.  Sorry you haven't received as timely a response as one might expect.

 

Since support is required to launch service, yes you are correct that contacting technical support would be the right thing to do.  I would advise others to continue to do so.  However,  I am interested in your particular scenario though, since you indicate the issue has returned.

 

Your initial failure was understandable given that your system was new, but of an earlier build date.  I'm interested in the board that was installed to ensure it was the updated version, and whether your symptoms are exactly as before.  It is possible that something else has gone awry on your system and the issue is not due to the original component, or perhaps in your particular case, there is a defect in that component.

 

Can you resend me your contact information for shipping?   I'll look for your PM

 

Thanks

 

Mark

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms