English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

5359 Posts

04-25-2008

US

39702 Signins

755918 Page Views

  • Posts: 5359
  • Registered: ‎04-25-2008
  • Location: US
  • Views: 755918
  • Message 561 of 613

Re: Tests random shutdowns

2010-07-15, 11:24 AM
USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!
Reply
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 562 of 613

Re: T400s random shutdowns

2010-07-15, 15:14 PM

are you sure that it is a 63y? that would be horrible...

Reply
Options

8095 Posts

11-19-2007

US

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: US
  • Views: 400183
  • Message 563 of 613

Re: T400s random shutdowns

2010-07-15, 22:50 PM

madamd,

 

Well, you are certainly within your rights to send it back and order a newer system - there can certainly be advantages to getting the latest level of system.   In answer to your question, this was a tolerance problem and it doesn't develop on ALL 43Y boards or with tens of thousands shipped, we'd have thousands of angry folks on this thread rather than several dozen.

 

Seasonsonic,

 

I'm sorry to hear that you have had a repeat fail.  These boards are reworked to the latest level, and while I'm confident in our board supplier's quality control, it could be a case of a defective sub-component, or that there was human error in the rework and this was an escape.  I'm sharing your information with our engineer and we will look into this.

 

In the mean time, I would recommend you contact service again and see about having the unit serviced again.  I understand that this is an aggrevation, and should not have occurred, but I hope that you will give us the benefit of the doubt.  I received your PM - please see my reply for additional details.

 

Thanks!

 

Mark

 

 

Reply
Options

21 Posts

03-19-2010

sweden

59 Signins

409 Page Views

  • Posts: 21
  • Registered: ‎03-19-2010
  • Location: sweden
  • Views: 409
  • Message 564 of 613

Re: T400s random shutdowns

2010-07-16, 10:06 AM

i got the motherboard replaced after referring to the migr no. they replaced the motherboard with the 63y revision. It worked without the random shutdowns for a couple of months. It has now returned!

It randomly shuts down as before and i am frustrated about it. Going to call lenovo and see what happends.

Another thing that has happended is a crack in the left palmrest corner. I have been very gentle with this laptop and i suspect that the lenovo depot service has over tightened the screw....

Reply
Options

2 Posts

07-15-2010

Singapore

10 Signins

87 Page Views

  • Posts: 2
  • Registered: ‎07-15-2010
  • Location: Singapore
  • Views: 87
  • Message 565 of 613

Re: T400s random shutdowns

2010-07-16, 12:22 PM

Re pingyizhi,

 

100% is 63Y coz the service report state that.

 

Re Mark_Lenovo,

 

I can't receive your pm, can you send again, anyway, I will send the T400s to service again next week, thanks for your follow up.

Reply
Options

76 Posts

08-25-2010

Chicago

384 Signins

1374 Page Views

  • Posts: 76
  • Registered: ‎08-25-2010
  • Location: Chicago
  • Views: 1374
  • Message 566 of 613

Re: T400s random shutdowns

2010-08-28, 17:54 PM

 


wrote:

i got the motherboard replaced after referring to the migr no. they replaced the motherboard with the 63y revision. It worked without the random shutdowns for a couple of months. It has now returned!

It randomly shuts down as before and i am frustrated about it. Going to call lenovo and see what happends.

Another thing that has happended is a crack in the left palmrest corner. I have been very gentle with this laptop and i suspect that the lenovo depot service has over tightened the screw....


Has the random power loss problem been resolved or not? I'm concerned that people with revised motherboards are still experiencing the same thing albeit delayed.

Reply
Options

26 Posts

01-31-2009

US

1538 Signins

5307 Page Views

  • Posts: 26
  • Registered: ‎01-31-2009
  • Location: US
  • Views: 5307
  • Message 567 of 613

Re: T400s random shutdowns

2010-09-08, 21:52 PM

wrote:

All,

 

We provide our dealers and servicers with appropriate techical tips  and bulletins in an organized system to aid them in problem determination on an ongoing basis.  The parts logistics systems handles all the part substitution decisions based on disposition codes set by engineering.

 

We don't provide hardware revision information like release notes on a bios "This part fixes issues A, B, and C".  The tips provide them symptom / solution guidance.  It's all handled by the logistics system and p/n level controls.

 

I think that if you are having a conversation with service next week and you clearly explain the unexpected power off symptom - ONLY on a T400s system, that appropriate service actions should result. 

 

Mark


Well unfortunately this problem has appeared on my T400s and no such response from warranty support. I was told to take out the battery, run diagnostics, they have no record of this type of problem with the T400s, Windows 7 install - reimage the machine, reseat the battery, check battery status in power manager, keep running it until it happens again.  OK I am awaiting it to happen again so I can call again. 

Reply
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 568 of 613

Re: T400s random shutdowns

2010-09-09, 16:20 PM

just check the fru and go page 36 of this talk to see whether they owe you a replacement of your system board.

Reply
Options

6 Posts

04-21-2010

Texas

8 Signins

113 Page Views

  • Posts: 6
  • Registered: ‎04-21-2010
  • Location: Texas
  • Views: 113
  • Message 569 of 613

Re: T400s random shutdowns

2010-09-09, 18:31 PM
I work on these T400's for a living and I assure you that its a design defect, because the only thing to do is to replace the system board.
I know I've had to replace about 10 system boards in the last 3 months.
Reply
Options

37 Posts

03-13-2010

China

873 Signins

2203 Page Views

  • Posts: 37
  • Registered: ‎03-13-2010
  • Location: China
  • Views: 2203
  • Message 570 of 613

Re: T400s random shutdowns

2010-09-10, 2:58 AM

Hi, can i ask how long does it usually take for you to do a replacement? mine has been sent for almost 10 days and no news is heard... 3x

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms