Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 581 of 613

Re: T400s random shutdowns

2010-09-29, 21:46 PM

Lindros2,

 

I suppose I need to mark emphasize an earlier post as the "solution"  for clarity - this thread is way to long to read.  The BIOS update in that message covered some other symptoms that could affect similar vintage systems but were not to remedy this shutdown issue.

 

Yes, Lenovo has know since Jan 2010 what the issue is and it has been addressed.  T400s systems have been out of production for a while now, so if you have one that is "only 2 months old" then I suspect it is NOS (New Old Stock) - I.E. some that has been in inventory somewhere for a while.  It is possible that some of these will continue to surface and users will experience symptoms and wonder why if these issues are all in the past.  The answer is most likely that these systems were out of Lenovo hands, in the channel and had not been updated. 

 

This issue is hardware and it requires an updated system board.  Not every system was affected, as it was a tolerance issue with a voltage regulation component.

 

BIOS patch will not address.   

 

There are also some comments getting interjected here that are not related to this problem - there are unrelated issues / symptoms of systems not executing proper power management shutdown / suspend / hibernate.

 

These are not related to the original problem here and are off topic and will need to start being moved to start new threads.

 

Mark

Reply
Options

26 Posts

01-31-2009

United States of America

1539 Signins

5312 Page Views

  • Posts: 26
  • Registered: ‎01-31-2009
  • Location: United States of America
  • Views: 5312
  • Message 582 of 613

Re: T400s random shutdowns

2010-09-30, 14:11 PM

Thanks for your help Mark.  I have sent you a PM with the last results.

 

Mike

 

Reply
Options

8 Posts

10-28-2009

New York

42 Signins

126 Page Views

  • Posts: 8
  • Registered: ‎10-28-2009
  • Location: New York
  • Views: 126
  • Message 583 of 613

Re: T400s random shutdowns

2010-10-07, 14:10 PM

Finally got around to shipping mine out. Called Lenovo on Friday, had my box on Monday. Dropped it off on Tuesday and got the laptop back with a new mobo today (Thursday). Impressive turn-around... now let's see if she stops turning herself off.

Reply
Options

29 Posts

09-28-2010

Atlanta, GA

39 Signins

223 Page Views

  • Posts: 29
  • Registered: ‎09-28-2010
  • Location: Atlanta, GA
  • Views: 223
  • Message 584 of 613

Re: T400s random shutdowns

2010-10-14, 23:05 PM
Mark -- I was told today by my helpdesk (after requesting a replacement) that some T410s machines (presumably new-new and not NOS) are also facing this issue.

Since my machine is business-critical (the 2+ week response time here should give you some idea), can you provide any insight into whether this issue is confined to the T400s?

My machine shut down twice today; both times the machine was cool (on for less than 30 minutes) and one time was idle (idle in the sense that I wasn't actively doing anything).
Reply
Options

29 Posts

09-28-2010

Atlanta, GA

39 Signins

223 Page Views

  • Posts: 29
  • Registered: ‎09-28-2010
  • Location: Atlanta, GA
  • Views: 223
  • Message 585 of 613

Re: T400s random shutdowns

2010-10-19, 20:45 PM

My final comments on this subject is in line with my previous Lenovo experience:

 

Lenovo's knowledge base, knowledge management, and support system(s) appear to be completely disconnected.  There was not a single notification (to the support rep or the "dispatcher") that the T400s (product ID 2823-B38) had any issues.

 

"It might be software," they said.

 

I had to "sell" my problem to two separate individuals, who negated the "reliability" of this forum (which I might point out IS HOSTED BY LENOVO).  "I cannot go with information on the Internet," they said.

 

Then why did Lenovo spend $10 million on Lithium?

 

This is the second machine - and second voltage-related case - in which the support reps pushed back on a "known" issue.

 

Known to everyone but them, I guess.

Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 586 of 613

Re: T400s random shutdowns

2010-10-19, 22:41 PM

Somehow in that situation, I think I'd probably rage and ask for a tech who doesn't have his head up somewhere and is able to think for themselves.


W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

5587 Posts

04-25-2008

United States of America

40008 Signins

768243 Page Views

  • Posts: 5587
  • Registered: ‎04-25-2008
  • Location: United States of America
  • Views: 768243
  • Message 587 of 613

Re: T400s random shutdowns

2010-11-16, 13:44 PM
Post about T410 shutdown moved to separate thread.
USB-C: Just cos it fits don't mean it works.
I don't work for Lenovo. I'm a crazy volunteer!
Reply
Options

74 Posts

08-27-2008

USA

268 Signins

2123 Page Views

  • Posts: 74
  • Registered: ‎08-27-2008
  • Location: USA
  • Views: 2123
  • Message 588 of 613

Re: T400s random shutdowns

2010-11-18, 17:35 PM

After not having any issues, my T400s has developed a random shutdown that only happens when I close the lid to put it to sleep and unplug it from A/C power.

After not having any issues, my T400s has developed a random shutdown that only happens when I close the lid to put it to sleep and unplug it from A/C power.

 

 

This problem doesn't happen, when the laptop just goes to sleep and is plugged in, with the screen open.

RocketDude
---------------------------
T400s 2801-CTO
Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 589 of 613

Re: T400s random shutdowns

2010-11-18, 18:00 PM

lindros2,

 

Sorry that you have been frustrated by this ... I've emailed you today to follow up and ensure we have since gotten this resolved.  You mention a T410s but listed a T400s model type.

 

We are aware of the T400s issue and this was solved through an updated system board as discussed.  Call center agents should have information in their database that guides them on the details of this - you might have them search "T400s shutdown" if they are having difficulty.   Obviously,  there can be a number of factors and I don't want to see a forum discussion become a one size fits all diagnosis that makes it difficult or impossible for a technical support agent to pursue other possibilities in trying to make the right diagnosis.

 

I understand that is not how you are applying it, and I appreciate your well reasoned posts.

 

Best regards,

 

Mark

Reply
Options

7 Posts

12-26-2009

U.S.A.

7 Signins

217 Page Views

  • Posts: 7
  • Registered: ‎12-26-2009
  • Location: U.S.A.
  • Views: 217
  • Message 590 of 613

Re: T400s random shutdowns

2010-12-05, 12:50 PM

Hello,

 

I'm having this exact same problem with my T400.  Could the problem also be the system board?

 

Thanks

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms