Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

899 Posts

06-13-2008

Sweden

1298 Signins

8435 Page Views

  • Posts: 899
  • Registered: ‎06-13-2008
  • Location: Sweden
  • Views: 8435
  • Message 1 of 8

T410 - 2537-PW4

2016-11-28, 14:35 PM

The machine starts, fan is working, no LCD screen, no beeps regardless of RAM installed or not. ON/OFF switch is lit. 

 

Any clue how to go on?

Reply
Answer
Options

12600 Posts

01-02-2010

United States of America

40697 Signins

430044 Page Views

  • Posts: 12600
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 430044

Re: T410 - 2537-PW4

2016-11-28, 23:25 PM

I haven't worked on one of those for a long time. but I think the machines with integrated graphics have the modem (dial-up internet) integrated into the motherboard and there is a 2-wire connection that goes to the modem jack.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply

Replies(7)
Options

12995 Posts

06-06-2011

Russian Federation

17966 Signins

178680 Page Views

  • Posts: 12995
  • Registered: ‎06-06-2011
  • Location: Russian Federation
  • Views: 178680
  • Message 2 of 8

Re: T410 - 2537-PW4

2016-11-28, 15:26 PM
What's happening if you connect an external monitor? There is a chance default monitor in the BIOS Setup is set to external.



x220 • Gobi 2000 3g | hdd, msata ssd, wwan, wifi, gps -- unique config
ThinkPad 25 Special Anniversary Edition. #Retro. Signed by D.Hill
T470p | X1 Carbon Gen3 | Miix 2 10" | Yoga Tablet 2-1050F (Android) + BT Keyboard
ThinkPad Stack • 2.4/5 Wireless Router, HDD 1 TB, BT Speaker, Power Bank, Mobile Projector

Do it well, worse becomes itself

Communities:   English    Deutsche    Español    Portugues    Русскоязычное    Česká    Slovenská    Українська   Moto English

Reply
Options

899 Posts

06-13-2008

Sweden

1298 Signins

8435 Page Views

  • Posts: 899
  • Registered: ‎06-13-2008
  • Location: Sweden
  • Views: 8435
  • Message 3 of 8

Re: T410 - 2537-PW4

2016-11-28, 16:24 PM

Unfortuntely the same sad result. 

 

Usually the machine beeps if RAM is installed or not...?

Reply
Options

4493 Posts

07-24-2013

Switzerland

13303 Signins

379688 Page Views

  • Posts: 4493
  • Registered: ‎07-24-2013
  • Location: Switzerland
  • Views: 379688
  • Message 4 of 8

Re: T410 - 2537-PW4

2016-11-28, 17:22 PM

Remove the CMOS battery for a while? Provided there are no BIOS passwords set!!

 

-


Using Search to find your answers in Lenovo and Moto Community
Reply
Options

899 Posts

06-13-2008

Sweden

1298 Signins

8435 Page Views

  • Posts: 899
  • Registered: ‎06-13-2008
  • Location: Sweden
  • Views: 8435
  • Message 5 of 8

Re: T410 - 2537-PW4

2016-11-28, 17:48 PM

I removed the CMOS for about 5 minutes, same result....

 

What I did noticed was that a connector is missing see red mark in enclosed picture.

 

I could not figure out via the maint manual what it is used for....

Reply
Answer
Options

12600 Posts

01-02-2010

United States of America

40697 Signins

430044 Page Views

  • Posts: 12600
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 430044
  • Message 6 of 8

Re: T410 - 2537-PW4

2016-11-28, 23:25 PM

I haven't worked on one of those for a long time. but I think the machines with integrated graphics have the modem (dial-up internet) integrated into the motherboard and there is a 2-wire connection that goes to the modem jack.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.

0 person found this solution to be helpful.

This helped me too

Reply
Options

899 Posts

06-13-2008

Sweden

1298 Signins

8435 Page Views

  • Posts: 899
  • Registered: ‎06-13-2008
  • Location: Sweden
  • Views: 8435
  • Message 7 of 8

Re: T410 - 2537-PW4

2016-11-28, 23:39 PM

Great. Will check this tomorrow. K

Reply
Options

899 Posts

06-13-2008

Sweden

1298 Signins

8435 Page Views

  • Posts: 899
  • Registered: ‎06-13-2008
  • Location: Sweden
  • Views: 8435
  • Message 8 of 8

Re: T410 - 2537-PW4

2016-11-29, 9:29 AM

It was the modem cable which as cut off. When putting the machine together again unfortunately I notced that the HW PW was set. So still no luck. But anyways thanks for all generous advises!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms