Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

4 Posts

09-15-2011

South Africa

9 Signins

49 Page Views

  • Posts: 4
  • Registered: ‎09-15-2011
  • Location: South Africa
  • Views: 49
  • Message 1 of 13

T410 Wireless Adapter won't turn on

2011-09-15, 5:07 AM

I've had my T410 for about eight months, and have never had any problems with wireless connectivity before. Now the wireless adapter won't turn on. I'm on Windows 7. These are the symptoms:

 

  1. In the fn-F5 menu, the hardware wireless radio switch is reflected as "on". The 802.11 wireless radio shows "off". When I click to turn it on, the application looks like it's doing something for a few seconds, but the radio does not turn on. No errors are reported. Both the mobile broadband adapter and Bluetooth turn on fine.
  2. If I try to use Access Connections to connect to a pre-existing profile, it tells me it's powering on the wireless adapter, and then proceeds with the connection. However, the association fails, and it doesn't appear as if the wireless adapter is in fact turned on.
  3. The ThinkVantage Toolbox shows the wireless adapter as disabled at the hardware level.
  4. All Windows diagnostic tools reflect that the hardware radio is off.


I've read a number of threads on this, and have tried all of the following:

 

  1. Uninstalling Access Connections, the drivers for the wireless adapter, all power management utilities, the on-screen display and the on-screen magnifier; and then reinstalling them. I also included the GPS, the mobile broadband, and anything else I figured could be remotely related to the wireless adapter's functioning, just for good measure.
  2. Changing the power settings to prevent the computer from turning off the wireless adapter when not in use (this includes the setting in Access Connections, the settings on the Windows driver, and the settings in the ThinkVantage Power Manager.)
  3. Just uninstalling Access Connections, and allowing Windows to manage the connections.
  4. Uninstalling the IntelProSET software.
  5. Applying all available Windows and Lenovo updates.
  6. Toggling the physical hardware wireless radio switch back and forth.

None of these activities has produced any change. Anybody have any ideas?

Reply
Options

437 Posts

08-13-2010

Tucson, Arizona

1589 Signins

6792 Page Views

  • Posts: 437
  • Registered: ‎08-13-2010
  • Location: Tucson, Arizona
  • Views: 6792
  • Message 2 of 13

Re: T410 Wireless Adapter won't turn on

2011-09-16, 15:45 PM
You've done just about everything. This may help solve the problem - it has worked for others: http://support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-77063
Reply
Options

4 Posts

09-15-2011

South Africa

9 Signins

49 Page Views

  • Posts: 4
  • Registered: ‎09-15-2011
  • Location: South Africa
  • Views: 49
  • Message 3 of 13

Re: T410 Wireless Adapter won't turn on

2011-11-15, 20:56 PM

I'd just like to update this thread to indicate that none of these solutions has ever worked (and make one final plea for any other ideas). Lenovo seem unable to help. This seems to be a fairly common problem affecting *410s and *420s. Not a lot of people seem to have got it fixed to complete satisfaction. I think that's really disappointing.

 

I'm not one for drama, but after this and a related, critical, unaddressed issue I've had with the dock for this laptop, I may very sadly switch brands after 15 years of ThinkPads.

Reply
Options

315 Posts

02-21-2008

Singapore

577 Signins

3826 Page Views

  • Posts: 315
  • Registered: ‎02-21-2008
  • Location: Singapore
  • Views: 3826
  • Message 4 of 13

Re: T410 Wireless Adapter won't turn on

2011-11-16, 1:42 AM

From the description/solution i have read, have you tried

 

from left

window icon->click

Right click computer->select Manage 

Device manager->Network adapters->right click->Properties

 

a) Turn on/off

b) Remove it, next time when it boot up window 7 would recognize it can try to install drivers for it

c) upgrade/downgrade the driver

 

There are 2 unlikely possibilities

b) You turn off the wireless radio in the BIOS

c) One of your wire is loose, misconnected. Its quite easy to see, just remove the palmrest / battery compartment (follow the hardware manual), it's not difficult.

 

I have encountered your situation before, with totally gone wireless radio, it happend after one lousy update (lenovo or microsoft)....there is no cure. The fastest way I test it is to create another partition around 30GB, download the official window 7 for 30 days trial, install it and test if it was the opearting system/lenovo drivers etc. (google digital official window 7 download)

 

 

Reply
Options

4 Posts

09-15-2011

South Africa

9 Signins

49 Page Views

  • Posts: 4
  • Registered: ‎09-15-2011
  • Location: South Africa
  • Views: 49
  • Message 5 of 13

Re: T410 Wireless Adapter won't turn on

2011-11-16, 1:51 AM
Thanks for your suggestion, but I've tried that many times. I think I've tried pretty much everything a number of times.

As for the other possibilities:

a) I don't think so. The severity of this problem has waxed and waned over time. Sometimes the radio will turn on for a few seconds, and Lenovo's utilities are aware of the switch's position (they show notifications when it is turned on/off). It also affects the other wireless services (BlueTooth and WWAN) the way you'd expect.

b) Have checked this. And again, with much effort I can sometimes get the radio to turn on for a couple of seconds.

c) Thanks. This is a new suggestion. Just checked, though, and all looks okay.
Reply
Options

315 Posts

02-21-2008

Singapore

577 Signins

3826 Page Views

  • Posts: 315
  • Registered: ‎02-21-2008
  • Location: Singapore
  • Views: 3826
  • Message 6 of 13

Re: T410 Wireless Adapter won't turn on

2011-11-16, 3:50 AM

Well, it sucks, but trust me, lenovo is still a much better brand. I have a lot of users with all different brands here and most of them have more problem, all kind of weird issues.

 

The last few times I had this radio problem was Access Conneciton, too hot in the wireless card compartment, the wireless card is bad. The last scenerio, depends on where the card is situated, slight bending (like pressing your palm on the palm rest) would on/off the card.

 

The fastest way I have found, without going through all the upgrading/downgrading/reinstalling device drivers, is to create a new partition, put in a fresh window xp/7 and see if the sympton is there. Or you can download virutal PC (free) from Microsoft, put in xp (free for win 7 pro above) and try again. it just may be something screw up during one of the updates and mess up the operating system/device driver. Anyway, trying the new win 7 partition way takes around 20 mins and is a great exercise ot learn, as future issues one can quickly identify if it was hardware or software problems

 

 

 

 

Reply
Options

315 Posts

02-21-2008

Singapore

577 Signins

3826 Page Views

  • Posts: 315
  • Registered: ‎02-21-2008
  • Location: Singapore
  • Views: 3826
  • Message 7 of 13

Re: T410 Wireless Adapter won't turn on

2011-11-16, 4:20 AM

Er, just out of curiosity, you don't have the ethernet cable plugged in, correct?

 

because access connection, if profile is set to "best available network" and both ethernet cable and wireless is available, it would select the ethernet. Then it would turn off the wireless if you tick the settings to turn off wireless when in this mode.

 

Or since you have mentioned you have a WWAN 3G modem, could you have select that as the preferred device and automactially turn off the others?

 

Small possibility but we may never know B-)

Reply
Options

987 Posts

06-03-2011

United States of America

592 Signins

14800 Page Views

  • Posts: 987
  • Registered: ‎06-03-2011
  • Location: United States of America
  • Views: 14800
  • Message 8 of 13

Re: T410 Wireless Adapter won't turn on

2011-11-16, 5:01 AM

I have seen mind turn off and not like to turn back on. This fixes on a login and log out and seems to be an issue of Windows, Access Connections, and the Intel Connections fighting.

X1 Carbon 3rd Gen Type 20BT i7-5500U, 2560x1440 (non-touch), Win 10 Pro, 8GB RAM, 512 SSD, Intel 7625 WiFi, BT 4.0 | ThinkVision P24q-10 monitor

------------------------------------------
When asking for help, post your question in the forum. Remember to include your system type, model number, and OS. Do not post your serial number.

Did someone help you today? Thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help others with the same question in the future.
Reply
Options

3 Posts

10-20-2011

Switzerland

2 Signins

13 Page Views

  • Posts: 3
  • Registered: ‎10-20-2011
  • Location: Switzerland
  • Views: 13
  • Message 9 of 13

Re: T410 Wireless Adapter won't turn on

2011-11-29, 15:17 PM

Did anybody find a solution for this?

 

I bought a new T420s. The second week I had to send it in service because it was not turning on anymore. I couldn't convince them that the laptop suddenly restarts several times a day. And only after two weeks when it did not start anymore they told me to send it in the service.

 

No they brough it today. They made my day happy for 10 minutes until I turned it on and the wireless problem described in this topis apeared. The Inetl diagnostics tools installed with the card say: "Hardware radio is off". It worked before being send into the service.

 

Now, the wireless switch is on and I see the adapter installed by "no wireless connections available".

Pressing Fn-F5 it tells me to turn on the radio (the switch thing). But that is already turned on.

 

So I called again to ask them what is wrong. They told me they would send me a new mini wireless card that I can replace myself. I received it today, replaced it. BUT THE SAME BEHAVIOR!!! :((((((((((((((((((((((

 

So I wonder, can the service guys (Wädenswil, CH) be so unprofessional to have forgotten to connect/enable the switch button?

 

PS:

1. The wireless LED is not turned on at all.

2. BIOS has wireless enabled

3. Device Manager sees the unknown network adapter (when driver uninstalled) and the Intel Wireless adapter (when driver installed)

 

(This double failure means a divorce from Lenovo products for me. Once I solve this issue I sell the laptop.) Yes I know service is better than other, but I want something that doesn't need it at all.

 

At least the Dell guys send a guy (freelancer service guy) at my place to fix the isssue. Now it is not only the costs for shiping it and investigate the problem (that are on my side) but also the productivity problem now costing us more than one month not beneffiting 1 minute from this laptop.

 

A very sad,

Gabriel

Reply
Options

9644 Posts

12-27-2009

Canada

3314 Signins

95288 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95288
  • Message 10 of 13

Re: T410 Wireless Adapter won't turn on

2011-11-29, 15:41 PM
In this generation of ThinkPads, the wireless LED will not stay lit if it doesn't connect to a wireless network.

Can you try a bootable Ubuntu Live CD to see if the problem is hardware or software?


W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms