Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

13 Posts

08-03-2012

United States of America

17 Signins

140 Page Views

  • Posts: 13
  • Registered: ‎08-03-2012
  • Location: United States of America
  • Views: 140
  • Message 1 of 5

T410S slow boot issue

2012-08-03, 21:18 PM

Hello,

 

I had a user report a machine that takes over 5 minutes to boot from power on.  I swapped out her hard drive with another machine to get her going, but am still having the slow boot on this machine.  Considering I swapped the hard drive, I doubt it is a problem with the drive.  To be sure, I ran the hard drive diagnostics on it, they came back clean.  I also tried the Full System Test and also ran a System Stress Test on the unit with 5 passes.  The results were all good.

 

I've tried updating the BIOS and going in and choosing Set back to Default options, nothing has made a dent in the issue.  Of course the warranty is out, so I can't just call Lenovo on it.  Does anyone have any ideas what could be happening?  Is it a motherboard issue?

 

thanks!

Reply
Answer
Options

13 Posts

08-03-2012

United States of America

17 Signins

140 Page Views

  • Posts: 13
  • Registered: ‎08-03-2012
  • Location: United States of America
  • Views: 140

Re: T410S slow boot issue

2012-08-06, 14:03 PM
Actually, the problem is with the motherboard. I managed to make contact with a tech I was working with at Lenovo about a problem with bad motherboards on some of our machines and he advised that it is the same issue we've been dealing with essentially. Apparently there is an issue with the Intel chips on the board not powering off properly when the machine is turned off. Thanks for the responses!
Reply

Replies(4)
Options

13 Posts

08-03-2012

United States of America

17 Signins

140 Page Views

  • Posts: 13
  • Registered: ‎08-03-2012
  • Location: United States of America
  • Views: 140
  • Message 2 of 5

Re: T410S slow boot issue

2012-08-03, 21:37 PM

Interesting addition to the situation.  I just realized that even when I shut the machine down via the Operating system, the fan isn't turning off.  It doesn't turn off until I hold down the power button.  After that, the boot time is about 2 minutes.  Which is still entirely too long.  Ideas anybody?

Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 3 of 5

Re: T410S slow boot issue

2012-08-04, 16:54 PM
Try a clean install.

If it's a platter HDD and not an SSD, boot times might be higher since 7mm HDDs are quite slow.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

315 Posts

02-21-2008

Singapore

577 Signins

3826 Page Views

  • Posts: 315
  • Registered: ‎02-21-2008
  • Location: Singapore
  • Views: 3826
  • Message 4 of 5

Re: T410S slow boot issue

2012-08-05, 12:39 PM
it could be some device or software holding up the queue. What you may want to do is go to Bios and turn off the wireless and Lan, then reboot. Network is one area that slow down the thing.

Reply
Answer
Options

13 Posts

08-03-2012

United States of America

17 Signins

140 Page Views

  • Posts: 13
  • Registered: ‎08-03-2012
  • Location: United States of America
  • Views: 140
  • Message 5 of 5

Re: T410S slow boot issue

2012-08-06, 14:03 PM
Actually, the problem is with the motherboard. I managed to make contact with a tech I was working with at Lenovo about a problem with bad motherboards on some of our machines and he advised that it is the same issue we've been dealing with essentially. Apparently there is an issue with the Intel chips on the board not powering off properly when the machine is turned off. Thanks for the responses!

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms