Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

25 Posts

02-22-2012

Chicago, IL

90 Signins

695 Page Views

  • Posts: 25
  • Registered: ‎02-22-2012
  • Location: Chicago, IL
  • Views: 695
  • Message 1011 of 1217

Re: T420s Fan noise Issue

2012-03-28, 23:26 PM

Has this problem been resolved?  The customer advocate who is replaceing my failed T410s told me that it has ben fixed.

 

 

Reply
Options

28 Posts

01-18-2012

Texas-USA

39 Signins

254 Page Views

  • Posts: 28
  • Registered: ‎01-18-2012
  • Location: Texas-USA
  • Views: 254
  • Message 1012 of 1217

Re: T420s Fan noise Issue

2012-03-29, 3:44 AM

Mark,

Speaking of disruption of service, how about me, the customer, who chooses not to use his expensive T420s laptop in order to avoid getting a migrane?

By the way, you took a big & unfair leap regarding my post on 3/27. Clearly my message was a GUESS as to why we have not heard anything from you/Lenovo in weeks (months?).  My entry was not litigious, nor a rallying cry to organize anything, nor punitive to Lenovo.  Just my observation based on the 2-4 upstream posts and your disregard to questions directed to you from the community.

And yes, my system melting down, particularly while unattended, is a concern.  I'm not technical, but from the Rabbit post, it hit me that the fan was probably not designed to run constantly at such a high rate.

Now, can we please get back on subject, which is trying to uncover what is causing the fan in my T420s to spin at an accelerated rate under little or not tax from the chip/memory?  Opening Outlook really seems to get set things off.  Being plugged in & charging the battery is more likely to get the dentist drill whinning.  

Can you let us know which possible solutions raised in this community by others have been considered/ruled out, tested/pending test, failed/passed?  It would be welcome information, even if it is disappointing in the end.

Finally, I think I have the PC you're looking for: My T420s is "Express", purchased 6/2011, Windows7 Pro, I5 chip, up-to-date BIOS and current PowerMgr. No TPFan or any add-ons; I did load MSOffice 2010, Anti-Virus, PDF reader, and a few others.  I am based in the US, well Texas anyway.  Would my laptop work for your lab?  If so, what is the procedure, timeframe, and cost?  Will I get to interact with the testers?

Bottom line - All I'm after is a solution. How about Lenovo?

Reply
Options

25 Posts

02-22-2012

Chicago, IL

90 Signins

695 Page Views

  • Posts: 25
  • Registered: ‎02-22-2012
  • Location: Chicago, IL
  • Views: 695
  • Message 1013 of 1217

Re: T420s Fan noise Issue

2012-03-29, 14:12 PM

In short, this problem has NOT been resolved by Lenovo! 

 

So, it is a lie that the Customer Relation person told me.  Great "Customer Relation" that Lenovo is building here!

 

Please post here or PM me if this problem is indeed resolve.

 

 

 

Removed a comment that was against forum rules.

 

 

Reply
Options

23 Posts

12-17-2011

Germany

257 Signins

377 Page Views

  • Posts: 23
  • Registered: ‎12-17-2011
  • Location: Germany
  • Views: 377
  • Message 1014 of 1217

Betreff: T420s Fan noise Issue

2012-03-30, 10:28 AM

Update:

I spoke to Lenovo support two days ago and they told me that they "have heard about some issues" with the T420s' fan. Of course I asked wether they could tell me anything helpful. But as expected they "are not allowed to say anything about this on phone or forums".

 

Yesterday the UPS guy came along and picked up my notebook. Lenovo claims to be trying to return the device within 5 business days. Let's see if at least this is true.

Reply
Options

5 Posts

03-23-2012

Ireland

6 Signins

43 Page Views

  • Posts: 5
  • Registered: ‎03-23-2012
  • Location: Ireland
  • Views: 43
  • Message 1015 of 1217

Betreff: T420s Fan noise Issue

2012-04-04, 11:32 AM

Hi guys

 

I purchased a T420s on 18th Feb 2012, and 8 days later, I received it! Was happy! But second day, dead, not booting!

I returned it to IBM workshop, and confirmed as DOA, I have waited 1 month till last week, I received my second new T420s, ok, was happy again, but this time, FAN never run in low speed, same as the problem you have here, I even can feel my table was shaking driven by laptop! check bios 1.31, PM 3.61, I gave up, sent back. 2nd DOA!

 

I am waiting the THIRD one now, Let's see what will happen this time!

Reply
Options

107 Posts

06-28-2011

Italia

2191 Signins

3793 Page Views

  • Posts: 107
  • Registered: ‎06-28-2011
  • Location: Italia
  • Views: 3793
  • Message 1016 of 1217

Betreff: T420s Fan noise Issue

2012-04-04, 22:13 PM

OK, questions ignored as forseen.

 

I have another small feedback. My laptop is going to tech support tomorrow since it has white spots on the display.

 

Support instructed me to keep my hard drive, so I removed it, and, just out of curiosity, I booted my laptop using only an m-sata SSD.

 

Without the hard drive, the fan seemed to behave a lot more gently, I even saw 3500 RPM!

 

Could it be that the sensor reading the temperature of the hard drive (or of the sata SSD, if it matters) is misbehaving? I also thought the the hard drive eats power and hence the fan spins faster, but that still doesn't explain the 4000 RPM overkill.

 

When I get the laptop back I'll go through a deeper test, since my actual test was without a graphical windows manager, being it installed on the hard drive. Nonetheless I have tried running intensive tasks and doing simple copies and networking from command line, seing a much quiter laptop.

 

@Mark_Lenovo, could you ask the engineering team to investigate this, and maybe answer the questions that were posted in previous posts. Please, again, this would be very welcomed.

Reply
Options

163 Posts

07-02-2011

USA

950 Signins

2954 Page Views

  • Posts: 163
  • Registered: ‎07-02-2011
  • Location: USA
  • Views: 2954
  • Message 1017 of 1217

Betreff: T420s Fan noise Issue

2012-04-05, 17:48 PM

alexcriss: I'm running with an SSD (the Lenovo factory-installed SSD in the SATA bay) and I still have the fan speed issue. Right now, my fan is running at 4000RPM and the SSD is reporting a temperature of 30C.

 

You are correct that the high fan speed and the seeming lack of correlation with the CPU speed could be occurring because the BIOS is controlling the fan speed from sensors other than the CPU temperature sensor. Unfortunately, because the engineering team has failed to provide us with additional information on the fan control algorithm, I don't know if we'll ever know exactly how this happens (short of reverse-engineering the BIOS.)

Reply
Options

332 Posts

12-01-2009

Czech Republic

378 Signins

2497 Page Views

  • Posts: 332
  • Registered: ‎12-01-2009
  • Location: Czech Republic
  • Views: 2497
  • Message 1018 of 1217

Re: T420s Fan noise Issue

2012-04-06, 6:33 AM
Well I must say I had these problems in past, I kept notebook whole night and it whole night run on 4000 RPM, even if no application run, only operating system. But now and in last few months I must say, now its quite ok, this does not happened anymore. The fun is permanently ruing, only if I have it in docking station with external FullHD LCD. So I think this has something with graphic part of CPU (I have integrated only). If its out ouf docking station, I do not have this problem anymore.
----------------------------------------------------
Lenovo T440s, 20AQ0067MC, Windows 8.1 Pro x64 UEFI, Samsung 840 EVO SSD 250 GB, 8 GB RAM
Lenovo T430s, 2356LQG, Windows 8.1 Pro x64 UEFI, Intel 520 SSD 180 GB, 8 GB RAM
Lenovo T420s, 4171-6SG, Windows 8 Pro x64 UEFI, Intel 320 SSD 120 GB, 8 GB RAM
Lenovo T400s, 2808-CYG, Windows 7 Ultimate x64
Reply
Options

43 Posts

05-01-2011

Iceland

386 Signins

853 Page Views

  • Posts: 43
  • Registered: ‎05-01-2011
  • Location: Iceland
  • Views: 853
  • Message 1019 of 1217

Re: T420s Fan noise Issue

2012-04-09, 22:55 PM
I see this thread is just dead and no solution is to be found.
Reply
Options

2 Posts

04-10-2012

United States

2 Signins

11 Page Views

  • Posts: 2
  • Registered: ‎04-10-2012
  • Location: United States
  • Views: 11
  • Message 1020 of 1217

Re: T420s Fan noise Issue

2012-04-10, 21:47 PM
I don't know much about computers, and I am very busy most of the time, but this fan noise is driving me CRAZY! For what I do I am on my computer all day. I have been wearing earplugs so I can focus while I do work. I update the computer whenever it tells me to, and I am barely on the internet. Usually I am only running Microsoft Word and nothing else. Is there really nothing we can do?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms