Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

5 Posts

09-17-2011

Kona

15 Signins

118 Page Views

  • Posts: 5
  • Registered: ‎09-17-2011
  • Location: Kona
  • Views: 118
  • Message 391 of 1217

Betreff: T420s Fan noise Issue

2011-09-17, 21:28 PM

I posted this on another thread, should have posted it here.

I just bought a new t420s, received it on Sept 1. Had the same issue right out of the box, fan running full, never stops, very loud, even when the unit was cold. Very annoying and something I can not live with. Shipped it back a few days after I got it, without ever having really used it. Haven't seen the unit since. Apparently if you "open' the package it is shipped in it is not returnable, only fixable. So they are repairing it and it simply indicates 'waiting on parts" and, by the way, status indicates the parts may be used or reconditioned. Wonderful !

Have had both a T400 and T400s, no issues, but am not to thrilled about this one at the moment.

 

Moderator note: Hi I have moved your post out of the wrong thread into the archieves. Here is the right place for your issue.

Reply
Options

55 Posts

04-01-2011

New Zealand

283 Signins

1115 Page Views

  • Posts: 55
  • Registered: ‎04-01-2011
  • Location: New Zealand
  • Views: 1115
  • Message 392 of 1217

Betreff: T420s Fan noise Issue

2011-09-17, 23:25 PM

@ALL:

 

Having been through the T510 whine noise problem ( see: "T510+i5-540m=whine noise" ), I honestly think the BEST solution to this problem is to RETURN the machine for a full refund while you still can.

 

It is not easy dealing with Lenovo......

Reply
Options

163 Posts

07-02-2011

USA

950 Signins

2954 Page Views

  • Posts: 163
  • Registered: ‎07-02-2011
  • Location: USA
  • Views: 2954
  • Message 393 of 1217

Re: T420s Fan noise Issue

2011-09-18, 2:04 AM

wrote:

I am now reading and posting here for almost 4 months, got mine in May

after all, there is no solution. It won't be only a bios fix: the fan has a high pitch whining

sound and drives everybody completely nuts.

 

THE FAN MUST BE EXCHANGED - STOP looking for BIOS workarounds,

Lenovo just does not want to service with FOC FANs. There wont't be

any commitment to a real solution because they know exactly this

is a misdesing an nobody wants to pay the cost.

 

WE ALL BOUGHT A FAULTY UNIT ARE LEFT BEHIND - Lenovo took the money

and that's it.

 

Sorry, big big big dissapointment.


lenofix: I disagree with this. My fan is rather quiet until the fan speed hits 4000 RPM, and then the whining noise starts. It always runs at 4000RPM due to some kind of problem in the BIOS -- it certainly doesn't need to run that fast to cool the machine.

 

If the BIOS is fixed, the fan will no longer run at 4000 RPM. If the fan runs below 4000 RPM, its noise is barely audible.

 

TPFanControl also fixes the problem, but running TPFanControl is risky because sometimes it lets the system heat up to dangerous levels due to being thrown off by noisy temperature readings (spurious readings of 5-10 degrees) coming from the EC.

Reply
Options

4096 Posts

01-05-2008

Germany

22208 Signins

317455 Page Views

  • Posts: 4096
  • Registered: ‎01-05-2008
  • Location: Germany
  • Views: 317455
  • Message 394 of 1217

Re: T420s Fan noise Issue

2011-09-19, 7:00 AM

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Reply
Options

3 Posts

09-10-2011

Hong Kong S.A.R of China

18 Signins

60 Page Views

  • Posts: 3
  • Registered: ‎09-10-2011
  • Location: Hong Kong S.A.R of China
  • Views: 60
  • Message 395 of 1217

Re: T420s Fan noise Issue

2011-09-20, 7:26 AM

The following experience may help you guys. When I use AutoCAD, the fan works perfect, after that, I realized the discrete video card is automatically enabled (default for AutoCAD). However, when I close the AutoCAD and do other things, the fan speed goes up frequently, so it means the fan control works much better in discrete video card mode rather than they integrated one. I hope this info may help you.   

 

T420s, cpu i7, nvdia 1G,  HDD 320G

Reply
Options

2 Posts

08-28-2011

Florida, US

4 Signins

36 Page Views

  • Posts: 2
  • Registered: ‎08-28-2011
  • Location: Florida, US
  • Views: 36
  • Message 396 of 1217

Re: T420s Fan noise Issue

2011-09-21, 0:30 AM

Applied BIOS 1.28, no better on the fan.

 

What has been a nice side effect is when the display wakes up after going dark due to idle, it has this nice fade in effect that lasts for about 25-30 seconds.  It might not be the BIOS version, but it has happened since I updated using the Lenovo tools.  Anyone else seen this?

Reply
Options

107 Posts

06-28-2011

Italia

2191 Signins

3793 Page Views

  • Posts: 107
  • Registered: ‎06-28-2011
  • Location: Italia
  • Views: 3793
  • Message 397 of 1217

Re: T420s Fan noise Issue

2011-09-22, 8:49 AM

@Mark and @JameZ: Any news on the topic? Could you tell us if you found a nice volunteer for sending you his laptop from U.S.?

 

Cheers,

Alessandro

Reply
Options

6 Posts

08-24-2011

San Francisco

24 Signins

192 Page Views

  • Posts: 6
  • Registered: ‎08-24-2011
  • Location: San Francisco
  • Views: 192
  • Message 398 of 1217

Re: T420s Fan noise Issue

2011-09-23, 14:19 PM

wrote:

and : Any news on the topic? Could you tell us if you found a nice volunteer for sending you his laptop from U.S.?

 

Cheers,

Alessandro


@I will be sending in my laptop early next week. I already have the box and shipping label from .

Reply
Options

107 Posts

06-28-2011

Italia

2191 Signins

3793 Page Views

  • Posts: 107
  • Registered: ‎06-28-2011
  • Location: Italia
  • Views: 3793
  • Message 399 of 1217

Re: T420s Fan noise Issue

2011-09-24, 8:46 AM

wrote:

wrote:

and : Any news on the topic? Could you tell us if you found a nice volunteer for sending you his laptop from U.S.?

 

Cheers,

Alessandro


@I will be sending in my laptop early next week. I already have the box and shipping label from .


Great news, posting because I feel the urge to thank you for volunteering :)

Reply
Options

1 Posts

09-25-2011

Munich, Germany

1 Signins

22 Page Views

  • Posts: 1
  • Registered: ‎09-25-2011
  • Location: Munich, Germany
  • Views: 22
  • Message 400 of 1217

Re: T420s Fan noise Issue

2011-09-25, 13:51 PM

Just for the statistics, I want to add my case to the community and increment the victim counter.

 

I bought my T420s (model 4173-W15) on 2011-05-27 (manufacturing date 2011-05-04). From day #1 I figured out about the significant fan issue. Since then I am following this very helpful and encouraging thread. I also installed all the new bios and EC versions suggested above - without ANY improvement on the fan issue.

 

Not surprisingly, I must admit is is very annoying that no solution is found after 4 months of waiting. Especially when opting for a business laptop from LENOVO... It is unbelievable to me that the Lenovo lab is unable to reproduce the issue.

 

However, I appreciate the constructive and problem-oriented discussion in this thread. Big thanks especially to such active members as Dan0 and others. @James and @Mark_Lenovo, we depend on you, let's get this thing solved! (it's just a fan, not a new space shuttle.)

 

Regards

 

Johannes from Munich, Germany

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms