Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

30 Posts

05-31-2011

Switzerland

29 Signins

156 Page Views

  • Posts: 30
  • Registered: ‎05-31-2011
  • Location: Switzerland
  • Views: 156
  • Message 411 of 1217

Re: T420s Fan noise Issue

2011-09-28, 19:46 PM
Dear JameZ another month later and still no statement or solution the fan (hardware) has stil a terrible whining nois over 2000 rpm Please give us an update - regards lenofix
Reply
Options

22 Posts

09-28-2011

Sweden

23 Signins

148 Page Views

  • Posts: 22
  • Registered: ‎09-28-2011
  • Location: Sweden
  • Views: 148
  • Message 412 of 1217

Re: T420s Fan noise Issue

2011-09-28, 22:11 PM

wrote:

All,

 

Based on the reaction here, it seems to me that the BIOS didn't resolve fan issues for everyone.

 


The 1.28 BIOS _introduced_ fan problems on my brother's T420s.

 

 We both live in Sweden (should ambient temperature play such a big role) with room temperatures in the 23C area at the moment. He bought his machine in June - came with 1.25 BIOS - and it was silent. Correct fan behaviour.

 

I bought a T420s two days ago. Manufactured September 7 - came with 1.26 BIOS - no fan issues. When I saw that the 1.28 BIOS was available, I sent the dear brother a note. He promply upgraded... and returned an email beginning with the word "Fan" ['**bleep**', 'The Devil'].

 

His fan(s?) got stuck on full tilt. Could temporarily be fixed by the 'start NVIDIA control panel - 3D window' tip. But ultimately he had to revert to the 1.25 BIOS to get his silent machine back.

Confusing stuff, eh? I will not try an upgrade myself since Lenovo don't provide a 1.26 BIOS download.

 

Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 413 of 1217

Re: T420s Fan noise Issue

2011-09-29, 3:37 AM

lenofix,

 

We've brought in a few systems to have a look at and do see what some of you have described - that the system goes to a relatively high fan RPM after 10-15 mins.   Our engineering team is working on this. 

 

Dan0

 

Yes, we did receive withoutwax's system and it was helpful and appreciated.

 

If the group here believes that 1.26 was better in this regard, we can check and see if we can provide a downgrade path to a previous BIOS until a fix is available beyond 1.28.

 

Thank you all for your patience on this!

 

Mark

Reply
Options

22 Posts

09-28-2011

Sweden

23 Signins

148 Page Views

  • Posts: 22
  • Registered: ‎09-28-2011
  • Location: Sweden
  • Views: 148
  • Message 414 of 1217

Re: T420s Fan noise Issue

2011-09-29, 8:25 AM

Since I have no fan problems I can't comment on the 1.25 versus 1.26 BIOS virtues, but if you do decide to provide a 1.26 make sure to investigate possible differences _in_ that version. On page 36 of this thread, flyflyflyol claimes the machine came with a 1.26/1.08 <-- that EC looks weird since the README files state that EC version 1.08 belongs to 1.13 BIOS, and that even version 1.25 got an 1.09 EC.

 

Possibly s/he's got the figures wrong, since a later post of his/her state having tested a 1.28/1.09 <-- Combination not mentioned in the README.

 

My own factory-installed version (which works great...) - info taken from the F1 during boot menu:

 

UEFI BIOS Version 8CET46WW (1.26)

UEFI BIOS Date 2011-07-11

Embedded Controller Version 8CHT22WW (1.09)

Machine Type Model 4174P4G

 

Reply
Options

5 Posts

09-29-2011

Denmark

86 Signins

224 Page Views

  • Posts: 5
  • Registered: ‎09-29-2011
  • Location: Denmark
  • Views: 224
  • Message 415 of 1217

Re: T420s Fan noise Issue

2011-09-29, 11:31 AM

Nope 1.26/1.08 is right, my 4170CTO came with that combo aswell. However I do not think that 1.26 was any better than the 1.28/1.10. For me there was no change at all between the two.

Reply
Options

1 Posts

10-01-2011

USA

25 Signins

54 Page Views

  • Posts: 1
  • Registered: ‎10-01-2011
  • Location: USA
  • Views: 54
  • Message 416 of 1217

Re: T420s Fan noise Issue

2011-10-01, 14:46 PM

Hi Mark,

 

Could you please let us know where we can download BIOS 1.26 before the problem is solved? Mine is 1.25..the fan keeps running after 10 minutes, never stops. 

 

Thanks very much. 

Reply
Options

163 Posts

07-02-2011

USA

950 Signins

2954 Page Views

  • Posts: 163
  • Registered: ‎07-02-2011
  • Location: USA
  • Views: 2954
  • Message 417 of 1217

Re: T420s Fan noise Issue

2011-10-02, 2:46 AM

A report from the field:

 

Due to recent cold temperatures, room temperatures have decreased from 26 C to 19C. Suddenly, the fan has begun regulating itself properly. I hear it spin up to 3500-4000RPM when the CPU is active (such as when I rapidly start and quit programs), and it spins down to 2000RPM (where it's silent) when the CPU goes idle.

 

I have not seen the fan regulate like this since I bought the laptop early this summer. This bug really does manifest itself primarily when the room temperature is high.

 

Note that the changing behavior is *not* due to lower CPU temperatures -- my CPU temperature is the same as it was during the summer (around 38C at all times). I would look elsewhere to find the source of the problem (such as the motherboard, battery, or wi-fi temperature sensors, as the standard temperature monitoring utilities can't read these sensors.)

Reply
Options

2483 Posts

04-08-2011

United States of America

5471 Signins

46460 Page Views

  • Posts: 2483
  • Registered: ‎04-08-2011
  • Location: United States of America
  • Views: 46460
  • Message 418 of 1217

Re: T420s Fan noise Issue

2011-10-02, 6:13 AM

wrote:

Due to recent cold temperatures, room temperatures have decreased from 26 C to 19C. Suddenly, the fan has begun regulating itself properly. I hear it spin up to 3500-4000RPM when the CPU is active (such as when I rapidly start and quit programs), and it spins down to 2000RPM (where it's silent) when the CPU goes idle.


66F is your room temp?  Wow, that's pretty chilly.  No wonder it's cooling properly.

Reply
Options

62 Posts

06-08-2011

USA

74 Signins

339 Page Views

  • Posts: 62
  • Registered: ‎06-08-2011
  • Location: USA
  • Views: 339
  • Message 419 of 1217

Re: T420s Fan noise Issue

2011-10-02, 17:14 PM

wrote:

wrote:

All,

 

Based on the reaction here, it seems to me that the BIOS didn't resolve fan issues for everyone.

 


The 1.28 BIOS _introduced_ fan problems on my brother's T420s.

 

 We both live in Sweden (should ambient temperature play such a big role) with room temperatures in the 23C area at the moment. He bought his machine in June - came with 1.25 BIOS - and it was silent. Correct fan behaviour.

 

I bought a T420s two days ago. Manufactured September 7 - came with 1.26 BIOS - no fan issues. When I saw that the 1.28 BIOS was available, I sent the dear brother a note. He promply upgraded... and returned an email beginning with the word "Fan" ['**bleep**', 'The Devil'].

 

His fan(s?) got stuck on full tilt. Could temporarily be fixed by the 'start NVIDIA control panel - 3D window' tip. But ultimately he had to revert to the 1.25 BIOS to get his silent machine back.

Confusing stuff, eh? I will not try an upgrade myself since Lenovo don't provide a 1.26 BIOS download.

 


Same here. I bought my T420s from lenovo in June with the 160gb SSD and I was amazed at how silent it ran, even when pushed. The fan was always at 2000 rpm. Now, with the new bios 1.28 that I just downloaded, the fan is continually audible from startup even if I leave it idle for a long period of time. The fan speed is now stuck at an audible 4000 rpm. It doesn't go less than 3500rpm. The strange thing here, is that my house is now getting very cold and there is no reason why the fan should be constantly running at that speed. How do I revert to the older bios?

Reply
Options

22 Posts

09-28-2011

Sweden

23 Signins

148 Page Views

  • Posts: 22
  • Registered: ‎09-28-2011
  • Location: Sweden
  • Views: 148
  • Message 420 of 1217

Re: T420s Fan noise Issue

2011-10-02, 22:44 PM

There is a matrix with older BIOS-files way, way down on the same page where you got the 1.28 version. Yeah, my brother had a hard time finding it as well... It's not obvious:

 

BIOS Update Utility (.exe file)

 http://support.lenovo.com/en_US/downloads/detail.page?&LegacyDocID=MIGR-77010

 

BIOS Update Bootable CD (.iso file)

http://support.lenovo.com/en_US/downloads/detail.page?&LegacyDocID=MIGR-77011

 

Go past version histories and update instructions etc.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms