Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

6 Posts

10-10-2011

Zurich

8 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎10-10-2011
  • Location: Zurich
  • Views: 54
  • Message 601 of 1217

Re: T420s Fan noise Issue

2011-11-14, 18:29 PM

so far it works perfect for me, don't have any fan noise at all :D

Reply
Options

143 Posts

11-15-2009

Stockholm

822 Signins

2288 Page Views

  • Posts: 143
  • Registered: ‎11-15-2009
  • Location: Stockholm
  • Views: 2288
  • Message 602 of 1217

Re: T420s Fan noise Issue

2011-11-14, 19:33 PM
Just watched a video on my computer and the fan is running at full speed. Gave it 5 minutes to cool down but it hasn't yet...
Reply
Options

49 Posts

08-10-2011

Germany

132 Signins

405 Page Views

  • Posts: 49
  • Registered: ‎08-10-2011
  • Location: Germany
  • Views: 405
  • Message 603 of 1217

Re: T420s Fan noise Issue

2011-11-14, 20:15 PM

No diference on my Computer (3600 from 50-65°C) not quite but 4000 is much worst. 

Reply
Options

143 Posts

11-15-2009

Stockholm

822 Signins

2288 Page Views

  • Posts: 143
  • Registered: ‎11-15-2009
  • Location: Stockholm
  • Views: 2288
  • Message 604 of 1217

Re: T420s Fan noise Issue

2011-11-14, 20:18 PM
Agree with Julian_Think - it does nothing. It's been almost an hour and it's still running at full speed...
Reply
Options

2 Posts

11-13-2011

Germany

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎11-13-2011
  • Location: Germany
  • Views: 15
  • Message 605 of 1217

Betreff: T420s Fan noise Issue

2011-11-14, 21:00 PM

I just upgraded to 1.30, switched to high performance profile and I'm without any noise for 15 minutes now. So you should not count your chickens before they're hatched (hope I translated this one right...), but it "feels" quite promising. Thank all of you, without your effort I would have been waiting probably as long as you did, and I bought my machine last wednesday. Lucky...

 

Some details: I made a clean reinstall of Windows 7 Professional 64 bit from a system builder DVD, because the preinstalled software on my TP took one third (!) of my SSD. This was unacceptable and I don't like this ThinkVantage center either. After installation of windows, I downloaded the latest drivers from the specific manufacturers (not the lenovo drivers, they may be outdated) - except for some for which I did not find any "official" drivers. I need to change from Intel graphics to NVIDIA via BIOS, but that's okay for me.

 

So without noise for 20 minutes now, I'll try youtube fullscreen now...

 

Best

Abroxa

Reply
Options

2 Posts

11-14-2011

Austria

4 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎11-14-2011
  • Location: Austria
  • Views: 30
  • Message 606 of 1217

Betreff: T420s Fan noise Issue

2011-11-14, 22:44 PM

Have been reading here for month - but now my first post.

 

Didn't work one bit for me :(. System: 4170-CTO with integrated graphics. Newest Bios (1.30) and I was so excited to have a calm system without TPFC - but nothing. I even have the feeling its getting worse - if i turn to bios mode, the fan starts spinning at 4000 rpm and wont stop at all. Anoing. Just my 2 Eurocents,

 

Kelric

Reply
Options

20 Posts

08-13-2011

Germany

32 Signins

184 Page Views

  • Posts: 20
  • Registered: ‎08-13-2011
  • Location: Germany
  • Views: 184
  • Message 607 of 1217

Betreff: T420s Fan noise Issue

2011-11-14, 22:58 PM

I can not recognise any change after updating to the latest BIOS. It seems to be a hardware and software bug. We should all return our T420s. :smileymad:

Reply
Options

107 Posts

06-28-2011

Italia

2191 Signins

3793 Page Views

  • Posts: 107
  • Registered: ‎06-28-2011
  • Location: Italia
  • Views: 3793
  • Message 608 of 1217

Betreff: T420s Fan noise Issue

2011-11-15, 0:22 AM

New BIOS first impression: EPIC FAIL

 

Not only the fan spins at 4000 RPMs as before, it also seems more noisy when on battery. Nice achievement!

 

I'll go through more tests tomorrow, but this has gotten ridiculously out of hand!

Reply
Options

3 Posts

11-13-2011

United States

15 Signins

80 Page Views

  • Posts: 3
  • Registered: ‎11-13-2011
  • Location: United States
  • Views: 80
  • Message 609 of 1217

Re: T420s Fan noise Issue

2011-11-15, 3:06 AM

Can someone please answer me?

My system is a T420i. Does this bio update apply for me? And how do I download it? I'm all about comp specs, but when it comes to software no clue. Please answer asap i'm so excited! 

Reply
Options

3538 Posts

07-12-2010

Malaysia

5065 Signins

104816 Page Views

  • Posts: 3538
  • Registered: ‎07-12-2010
  • Location: Malaysia
  • Views: 104816
  • Message 610 of 1217

Betreff: T420s Fan noise Issue

2011-11-15, 3:13 AM

@All,

 

Sorry for posting the BIOS on the wrong thread, seem that you guys found it as well.

 

I see that there are 2 customers which the new BIOS 1.30 solved their issue (znt and abroxa) and the others still did not solve the issue.

 

Appreciate if you ensure you have done the following.

 

- BIOS 1.30
- Power Manager 3.64 -> here

- Uninstall TPFan 

 

If problem persist, appreciate if those affected could drop me a PM with their MTM and S/N. Would want to bring this back to engineering again.

 

//JameZ

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms