Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

207 Posts

08-28-2008

Israel

7095 Signins

16925 Page Views

  • Posts: 207
  • Registered: ‎08-28-2008
  • Location: Israel
  • Views: 16925
  • Message 621 of 1217

Re: T420s Fan noise Issue

2011-11-15, 10:58 AM
Yep.
___________________________________________________________
Lenovo Thinkpad T420s
Reply
Options

15 Posts

06-17-2011

Copenhagen, Denmark

78 Signins

246 Page Views

  • Posts: 15
  • Registered: ‎06-17-2011
  • Location: Copenhagen, Denmark
  • Views: 246
  • Message 622 of 1217

Re: T420s Fan noise Issue

2011-11-15, 11:03 AM

Ok I'm baffled. The 1.30 made the problem worse. I was more or less ok with my fan until now (regardless of bios, I think) - my fan was around 2K during light office work (around 35-40 C) and when reaching 45 C it switched to around 4K. It quickly went back to 2K when the temperature went below 39 C. As many others here, I experienced the best results when in a cold room (and basically during cold months?) - for the last couple of months I haven't been using tpfancontrol at all.

 

But now, just after I installed bios 1.30, it behaves differently, going into 4K mode immediately, and staying there, although temperatures are well below 40 C (maybe 34-38 C).

 

It's weird how differently these machines seem to respond to one and the same alteration, since some users usually report improvement and others the opposite, after almost each bios update??

 

At any rate, I'd definitely like to downgrade to 1.29 - (how) is that possible?

 

Best, Sune, Copenhagen

Reply
Options

22 Posts

10-26-2011

United States

28 Signins

238 Page Views

  • Posts: 22
  • Registered: ‎10-26-2011
  • Location: United States
  • Views: 238
  • Message 623 of 1217

Re: T420s Fan noise Issue

2011-11-15, 11:26 AM

The cold room factor is definately true for my T420s. I am in an aircon room right now (working in Sri Lanka), and the fan is at medium speed. However, as soon as I don't have the aircon blasting ice cold, the fan revs up.

 

Also, since I've installed the new BIOS, I see no change in fan behavior.

 

JameZ:  Lets face it:  this problem is HARDWARE related and can not be fixed by a BIOS update. Lenovo engineering needs to find a hardware solution and let T420s owners ship our units in to be revamped. This is standard procedure in the auto industry- a recall to replace a faulty part. Given that these machines cost upwards of $2000 such a recall is justified. Either that, or we should all be refunded or given the optino to trade for another Lenovo. 

 

Don't make us start an "occupy" Lenovo protest :)

 

 

Reply
Options

6 Posts

10-10-2011

Zurich

8 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎10-10-2011
  • Location: Zurich
  • Views: 54
  • Message 624 of 1217

Re: T420s Fan noise Issue

2011-11-15, 12:10 PM

little update from me:

since yesterday evening nothing has changed, my fan still works perfectly quiet!

 

what i did:

one week ago a full driver update with lenovo system update

install bios 1.30

uninstall TPFanControl

and actually i still have power manager 3.62 (but as i said everything works perfect)

 

 

Reply
Options

62 Posts

06-08-2011

USA

74 Signins

339 Page Views

  • Posts: 62
  • Registered: ‎06-08-2011
  • Location: USA
  • Views: 339
  • Message 625 of 1217

Re: T420s Fan noise Issue

2011-11-15, 14:40 PM

What settings do people have in power manager? I switched from maximum turbo to just turbo in the hopes of the fan noise being better. I'm not sure what difference this makes performance wise.

Reply
Options

207 Posts

08-28-2008

Israel

7095 Signins

16925 Page Views

  • Posts: 207
  • Registered: ‎08-28-2008
  • Location: Israel
  • Views: 16925
  • Message 626 of 1217

Re: T420s Fan noise Issue

2011-11-15, 14:50 PM
I set to balance
___________________________________________________________
Lenovo Thinkpad T420s
Reply
Options

16 Posts

10-26-2011

Canada

240 Signins

425 Page Views

  • Posts: 16
  • Registered: ‎10-26-2011
  • Location: Canada
  • Views: 425
  • Message 627 of 1217

Re: T420s Fan noise Issue

2011-11-15, 20:51 PM

I found it made it louder, than 1.29...

 

I have a 4171-52U, and the fan speeds up faster, it used to be 3500 RPM, and is now 3600 @ temps above 45°C.  This 100rpm makes a difference in the noise.

Reply
Options

7 Posts

10-22-2011

Switzerland

81 Signins

218 Page Views

  • Posts: 7
  • Registered: ‎10-22-2011
  • Location: Switzerland
  • Views: 218
  • Message 628 of 1217

Re: T420s Fan noise Issue

2011-11-15, 22:14 PM

Updated to BIOS 1.30, removed TPFControl, switched to "Integrated Graphics" in BIOS. (Power Manager was already 3.64, NVidia driver was already 8.17.12.7593.)

Not sure of which manipulation did the trick, but there is a small improvement! Not completely solved, though, because the computer is absolutely not as silent as when I first got it, so there is still a problem somewhere.

The fan still spins, but slower than before. It also periodically gets "fits of anger" (without any particular load) when it raises up to 4000 rpm, then goes back to normal. Well, that's still better than earlier, I guess.

Have not been using these new settings long enough to be sure that this improvement will remain permanent, though.

Reply
Options

7 Posts

10-22-2011

Switzerland

81 Signins

218 Page Views

  • Posts: 7
  • Registered: ‎10-22-2011
  • Location: Switzerland
  • Views: 218
  • Message 629 of 1217

Re: T420s Fan noise Issue

2011-11-15, 22:29 PM

I'm positive, it got better. Heats like mad, though.

Guys who made the BIOS, you didn't just push the fan-starting temperature threshold up a few dozen degrees, did you? Because this is not what I would call "solving the issue".

Reply
Options

62 Posts

06-08-2011

USA

74 Signins

339 Page Views

  • Posts: 62
  • Registered: ‎06-08-2011
  • Location: USA
  • Views: 339
  • Message 630 of 1217

Re: T420s Fan noise Issue

2011-11-16, 0:26 AM

wrote:

I'm positive, it got better. Heats like mad, though.

Guys who made the BIOS, you didn't just push the fan-starting temperature threshold up a few dozen degrees, did you? Because this is not what I would call "solving the issue".


That's exactly what they must have done! My computer runs at least10 degrees warmer. Fan is still annoying though if throttles up and down instead of constantly on 4k.

 

When I first got my computer the fan was silent no matter how hard I pushed it and only after I upgraded the drivers did the fan issue occur. They must know the cause.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms