Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

107 Posts

06-28-2011

Italia

2191 Signins

3793 Page Views

  • Posts: 107
  • Registered: ‎06-28-2011
  • Location: Italia
  • Views: 3793
  • Message 651 of 1217

Re: re: T420s Fan noise Issue

2011-11-17, 9:11 AM

wrote:
,

I would require a volunteer's machine which is stuck at 4k RPM despite idle to be sent in to engineering.


//JameZ

Hi JameZ,

 

is volunteering still limited to US based people?

 

Second point: would it be interesting to check whether the fans of people complaining after 1.30 are all the same? There are reports of different fans on the same T420s model. Maybe the real problem is that a particuar fan is still mis-behaving and the BIOS can't read it!

 

Cheers,

Alessandro

Reply
Options

22 Posts

10-26-2011

United States

28 Signins

238 Page Views

  • Posts: 22
  • Registered: ‎10-26-2011
  • Location: United States
  • Views: 238
  • Message 652 of 1217

Re: re: T420s Fan noise Issue

2011-11-17, 9:34 AM

Can somebody please tell me the maximum temperature I should allow?

 

Second- I am using HWINF064- There are several temperature reading on the sensor page. Which one should I be monitoring? The one under category " IBM thinkpad EC"   CPU ??

Reply
Options

119 Posts

06-12-2009

Norway

1184 Signins

4696 Page Views

  • Posts: 119
  • Registered: ‎06-12-2009
  • Location: Norway
  • Views: 4696
  • Message 653 of 1217

Re: re: T420s Fan noise Issue

2011-11-17, 13:46 PM

1st day with new bios. Seems to have helped a lot, but I'm not in my normal work environment, so can't make a definitive judgement yet. But I have not noticed my fan at all since the BIOS-flash. 

 

But I have had two instant reboots... Anyone else with more crashes than normal?

Reply
Options

2483 Posts

04-08-2011

United States of America

5471 Signins

46460 Page Views

  • Posts: 2483
  • Registered: ‎04-08-2011
  • Location: United States of America
  • Views: 46460
  • Message 654 of 1217

Re: re: T420s Fan noise Issue

2011-11-17, 17:02 PM

Instant reboot?  That doesn't sound good.  Could you describe that with more detail?  Does the machine seem to lockup/choke right before it shuts off or reboot?  Was the machine seemingly at idle with maybe just a web browser running?

Reply
Options

119 Posts

06-12-2009

Norway

1184 Signins

4696 Page Views

  • Posts: 119
  • Registered: ‎06-12-2009
  • Location: Norway
  • Views: 4696
  • Message 655 of 1217

Re: re: T420s Fan noise Issue

2011-11-17, 21:11 PM

The machine was idle, browser up, outlook up, some other programs. I was away both times, just came back to a freshly booted machine, not a good feeling. But has not happened since my last post, so hopefully not happening any more. 

 

Event viewer says it was shut down abnormally. 

Reply
Options

7 Posts

10-11-2011

Portugal

79 Signins

186 Page Views

  • Posts: 7
  • Registered: ‎10-11-2011
  • Location: Portugal
  • Views: 186
  • Message 656 of 1217

Re: re: T420s Fan noise Issue

2011-11-17, 21:28 PM

The T420 or the T400s has the same problem?

Reply
Options

9 Posts

08-19-2011

lonon

33 Signins

150 Page Views

  • Posts: 9
  • Registered: ‎08-19-2011
  • Location: lonon
  • Views: 150
  • Message 657 of 1217

Re: T420s Fan noise Issue

2011-11-18, 2:44 AM

 

mine:

 

4174-P5G,  manu..Date: Sep/2011

 

bios 1.30, all updated!

 

 

AC power on

when temp>45C, fan 3800rpm

 

when temp<41C, fan 1950rpm

 

----------------------------------------------------------------------------------------------------

I believe there will be no issue if Lenovo can lift the threshold up 5-10C, 

 

like this:


temp>65C 4500rpm

temp>55C, 3800rpm

temp<45C, 2000rpm

 

 

Reply
Options

22 Posts

10-26-2011

United States

28 Signins

238 Page Views

  • Posts: 22
  • Registered: ‎10-26-2011
  • Location: United States
  • Views: 238
  • Message 658 of 1217

Re: T420s Fan noise Issue

2011-11-18, 4:24 AM

Is it ok to let the temperature rise to 55C-65C as you suggest?

 

I thought it the maximum is 50c? I asked this twice in the forum, but no one has responded yet.

Reply
Options

332 Posts

12-01-2009

Czech Republic

378 Signins

2497 Page Views

  • Posts: 332
  • Registered: ‎12-01-2009
  • Location: Czech Republic
  • Views: 2497
  • Message 659 of 1217

Re: T420s Fan noise Issue

2011-11-18, 5:49 AM
60 degrees temp is absolutely standard working temp for i5, model i5 2520M has TJunction temp 100 degrees.
----------------------------------------------------
Lenovo T440s, 20AQ0067MC, Windows 8.1 Pro x64 UEFI, Samsung 840 EVO SSD 250 GB, 8 GB RAM
Lenovo T430s, 2356LQG, Windows 8.1 Pro x64 UEFI, Intel 520 SSD 180 GB, 8 GB RAM
Lenovo T420s, 4171-6SG, Windows 8 Pro x64 UEFI, Intel 320 SSD 120 GB, 8 GB RAM
Lenovo T400s, 2808-CYG, Windows 7 Ultimate x64
Reply
Options

9 Posts

11-16-2011

USA

41 Signins

249 Page Views

  • Posts: 9
  • Registered: ‎11-16-2011
  • Location: USA
  • Views: 249
  • Message 660 of 1217

Re: T420s Fan noise Issue

2011-11-18, 8:12 AM

Hello, 

 

I think this might be totally unrelated issue but just wanted to check. I have T420s with integrated grahpics and I see that its GPU is 100% all the time at Power Manager. Is this normal? 

 

Thanks for checking!

 

Sean

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All