Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

107 Posts

06-28-2011

Italia

2191 Signins

3793 Page Views

  • Posts: 107
  • Registered: ‎06-28-2011
  • Location: Italia
  • Views: 3793
  • Message 961 of 1217

Re: T420s Fan noise Issue

2012-03-06, 22:11 PM

@Mark_Lenovo: Hi Mark, do you have any update on the issue. Had you by any chance the oportunity to pass my questions to the engineering group?

 

This is getting silent again :(

Reply
Options

5 Posts

07-01-2011

Germany

112 Signins

216 Page Views

  • Posts: 5
  • Registered: ‎07-01-2011
  • Location: Germany
  • Views: 216
  • Message 962 of 1217

Re: T420s Fan noise Issue

2012-03-12, 9:34 AM

almost 10 months of filibuster tactics....count me out as future customer

Reply
Options

16 Posts

11-15-2008

Saskatoon

162 Signins

704 Page Views

  • Posts: 16
  • Registered: ‎11-15-2008
  • Location: Saskatoon
  • Views: 704
  • Message 963 of 1217

Re: T420s Fan noise Issue

2012-03-12, 15:54 PM

I'm also very disappointed...

 

Reply
Options

107 Posts

06-28-2011

Italia

2191 Signins

3793 Page Views

  • Posts: 107
  • Registered: ‎06-28-2011
  • Location: Italia
  • Views: 3793
  • Message 964 of 1217

Re: T420s Fan noise Issue

2012-03-12, 22:26 PM

wrote:

almost 10 months of filibuster tactics....count me out as future customer


I'll sadly follow your advice and make a better guess when purchasing my next laptop

Reply
Options

6 Posts

01-07-2012

Denmark

36 Signins

155 Page Views

  • Posts: 6
  • Registered: ‎01-07-2012
  • Location: Denmark
  • Views: 155
  • Message 965 of 1217

Re: T420s Fan noise Issue

2012-03-13, 8:50 AM

Yeah! Lenovo talks about their great customer support all the time on Twitter and Facebook... What a load of BS...

 

I'm out as well...

Reply
Options

28 Posts

01-18-2012

Texas-USA

39 Signins

254 Page Views

  • Posts: 28
  • Registered: ‎01-18-2012
  • Location: Texas-USA
  • Views: 254
  • Message 966 of 1217

Re: T420s Fan noise Issue

2012-03-13, 17:03 PM

Lets hope Google finds this...

Review of Lenovo Thinkpad T420 T420s with an eye towards T430 T430s

Purchase made 10 months ago and Lenovo has not been able to fix a bios problem (or admit to the problem) that creates an unbearable high pitched fan noise during operation.  Despite the overwhelming evidence of the issue provided by the patient members of this message board, Lenovo has provided almost no responese to the user community and the issue remains open today.  I am using my t400s to post this, as my T420s laptop sits idle because the fan noise is too painful to work with.  So in summary, fan issue, bios issue, poor customer support, poor response, poor performance, with a bottom line of major disappointment and would not recommend Lenovo at this time to any one or any corporation looking to purchase a laptop.  Sorry Lenovo, its been 10 months - had to do it, you had it coming.

Reply
Options

73 Posts

03-08-2008

Slovakia

366 Signins

2961 Page Views

  • Posts: 73
  • Registered: ‎03-08-2008
  • Location: Slovakia
  • Views: 2961
  • Message 967 of 1217

Re: T420s Fan noise Issue

2012-03-14, 19:59 PM

Hi All,

 

I'm suffering by this issue only when NVIDIA gpu is enabled. When I connect external display via DP or DVI then NVIDIA is working all the time as both these interfaces goes through NVIDIA gpu, this is indicated also NVIDIA icon where you can see what is currently running on NVIDIA. When I switch to discrete graphics in BIOS then also FAN is running most of time on 4k. With Optimus mode it is not so bad only till I connect external monitor then it is again running at 4k most of time. When I switch in bios to integrated graphics system is running nice FAN is most of the time somewhere around 2k which is unnoticable. So it seems that NVIDIA is consuming a lot of power - then there is also needed huge cooling power (even when cpu is on low temperature), this could be seen also in power manager notebook consumption is with NVIDIA 5 - 10 W more in idel then with integrated. I also discovered that settings in Power manager little bit affect FAN. When I set optimize farn control to "maximum performance" notebook is very silent, when I put "balance all parameters" then fan is running around 3,5k most of the time (this apply only on integrated graphics bios mode, in discrete mode or optimus with enabled nvidia is fan running all the time on 4k and PM settings doesnt affect this). So I'm currently running with NVIDIA turned off at all - bios is set to integrated graphics, this is best setup for me, FAN is quiet, consuption is lower. So from this point I can only say that it seems that cooling system is not designed properly to handle nvidia heat dispatch without making noise.

 

My HW: T420s - 4171-76G, i7-2640M, Nvidia Optimus (set to integrated in bios).

Power manager ver. 3.66, power management driver ver. 1.64 and BIOS ver. 1.31.

 

David

Reply
Options

107 Posts

06-28-2011

Italia

2191 Signins

3793 Page Views

  • Posts: 107
  • Registered: ‎06-28-2011
  • Location: Italia
  • Views: 3793
  • Message 968 of 1217

Re: T420s Fan noise Issue

2012-03-14, 20:23 PM

Unfortunately, I have fan problems and I only have an INtel card. No nVidia on my machine!

 

@Mark_Lenovo, any news? There was a lot of feedback during past weeks from users, though not a single bit of reply from Lenovo. This is disappointing, if not infuriating.

 

@jasona, sorry to call for help again, but your updates were our only source of information; did you finally got your laptop back?

Reply
Options

73 Posts

03-08-2008

Slovakia

366 Signins

2961 Page Views

  • Posts: 73
  • Registered: ‎03-08-2008
  • Location: Slovakia
  • Views: 2961
  • Message 969 of 1217

Re: T420s Fan noise Issue

2012-03-14, 20:28 PM

Hi alexcriss,

 

Which setting you have in Power Manager in Optimize Fan Control?

 

David

Reply
Options

107 Posts

06-28-2011

Italia

2191 Signins

3793 Page Views

  • Posts: 107
  • Registered: ‎06-28-2011
  • Location: Italia
  • Views: 3793
  • Message 970 of 1217

Re: T420s Fan noise Issue

2012-03-14, 20:36 PM

Running Linux, so no Lenovo power manager. However I have been working with temperatures as low as 33 degrees, that is far lower than my the temperature of my own skin, an the fan kept on spinning. The point is, I don't think that my skin needs cooling, and so doesn't my laptop when it is icy cold.

 

Getting back on topic, I saw that there is a similar setting in the BIOS, which lets you choose between balanced and maximise performance. I am currently on balanced, whose name seems to suggest that it keeps the fan silent compared to max performance. I'll try switching when I rebbot and see if it helps. If that helps, I'll go buy an English dictionary and look for maximise performance to see if I am missing something.

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms