Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

9 Posts

07-22-2011

USA

6 Signins

58 Page Views

  • Posts: 9
  • Registered: ‎07-22-2011
  • Location: USA
  • Views: 58
  • Message 1 of 4

T420s not recognizing ultrabay SSD

2012-08-29, 16:44 PM

I purchased the UtraBay SATA adapter (43N3412) for my T420s and the "ThinkPad 180GB SATA 6.0Gb/s 7mm Solid State Drive" (0A65630).  When I plug it in, the Windows Device Manage recognizes it just fine, but it does not show up in Windows Explorer.  The Device Manager says that the drivers are up to date.  Any idea what's necessary to make this drive accessible?

Reply
Answer
Options

7459 Posts

06-27-2008

United States of America

29472 Signins

1686538 Page Views

  • Posts: 7459
  • Registered: ‎06-27-2008
  • Location: United States of America
  • Views: 1686538

Re: T420s not recognizing ultrabay SSD

2012-08-29, 16:48 PM

'afternoon.

 

did you create a partition on it and then format it?

 

cheers.


Community GuidelinesPrivate MessagingENDEESPTRUUACZ-SKTRMoto
Requests for individual support are not answered. If a post solves your issue, please mark it.

I am not a Lenovo employee

Reply

Replies(3)
Answer
Options

7459 Posts

06-27-2008

United States of America

29472 Signins

1686538 Page Views

  • Posts: 7459
  • Registered: ‎06-27-2008
  • Location: United States of America
  • Views: 1686538
  • Message 2 of 4

Re: T420s not recognizing ultrabay SSD

2012-08-29, 16:48 PM

'afternoon.

 

did you create a partition on it and then format it?

 

cheers.


Community GuidelinesPrivate MessagingENDEESPTRUUACZ-SKTRMoto
Requests for individual support are not answered. If a post solves your issue, please mark it.

I am not a Lenovo employee

0 person found this solution to be helpful.

This helped me too

Reply
Options

9 Posts

07-22-2011

USA

6 Signins

58 Page Views

  • Posts: 9
  • Registered: ‎07-22-2011
  • Location: USA
  • Views: 58
  • Message 3 of 4

Re: T420s not recognizing ultrabay SSD

2012-08-29, 16:57 PM
Nope, but now I have... Thank you!

http://windows.microsoft.com/is-IS/windows7/Create-and-format-a-hard-disk-partition
Reply
Options

7459 Posts

06-27-2008

United States of America

29472 Signins

1686538 Page Views

  • Posts: 7459
  • Registered: ‎06-27-2008
  • Location: United States of America
  • Views: 1686538
  • Message 4 of 4

Re: T420s not recognizing ultrabay SSD

2012-08-29, 17:12 PM

'welcome!

 

glad to help.

 

cheers.


Community GuidelinesPrivate MessagingENDEESPTRUUACZ-SKTRMoto
Requests for individual support are not answered. If a post solves your issue, please mark it.

I am not a Lenovo employee

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms