Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

159 Posts

02-07-2009

Portland, OR

433 Signins

1763 Page Views

  • Posts: 159
  • Registered: ‎02-07-2009
  • Location: Portland, OR
  • Views: 1763
  • Message 231 of 373

Re: T430 Fan speed

2013-01-19, 3:49 AM

The easiest solution for lenovo would be to whip up a fan control utility, name it 'Thinkvantage CPU fan controller' , same function as tpfancontrol, but with updated chipset support. Wouldn't this be easily done for lenovo engoneers within about 12 man-hours? That's probably cheaper than trying to swap everyone's fan. Make this utility only for advanced users, and I'm pretty sure it would make a lot people happy.

Reply
Options

13 Posts

01-18-2013

Edmnton, AB, Canada

13 Signins

82 Page Views

  • Posts: 13
  • Registered: ‎01-18-2013
  • Location: Edmnton, AB, Canada
  • Views: 82
  • Message 232 of 373

Re: T430 Fan speed

2013-01-20, 4:33 AM

Anyways, it's a shame that they can't come to a solution and answer our inqueries

 

Reply
Options

13 Posts

01-18-2013

Edmnton, AB, Canada

13 Signins

82 Page Views

  • Posts: 13
  • Registered: ‎01-18-2013
  • Location: Edmnton, AB, Canada
  • Views: 82
  • Message 233 of 373

Re: T430 Fan speed

2013-01-20, 4:40 AM

if they can fix this, they must call us for return and repaire

And if the Fan speed program is a success, they must learn aand update a bios program for everyone

Reply
Options

13 Posts

01-18-2013

Edmnton, AB, Canada

13 Signins

82 Page Views

  • Posts: 13
  • Registered: ‎01-18-2013
  • Location: Edmnton, AB, Canada
  • Views: 82
  • Message 234 of 373

Re: T430 Fan speed

2013-01-20, 4:51 AM

I'm mad at them because in the troubleshooting they easily say:

 

Thank you for your question. This is a known problem and a solution is being developed. Please check back for updates.

Reply
Options

2 Posts

01-21-2013

Germany

11 Signins

100 Page Views

  • Posts: 2
  • Registered: ‎01-21-2013
  • Location: Germany
  • Views: 100
  • Message 235 of 373

T430 fan

2013-01-21, 10:16 AM

Is there any solution for the fan noise?

When my T430 is on the docking station, i have an second screen on the Display Port.

And my fan is always on. The fan is always on 3700 RPM.

With this fan noise i cant do any thing.

 

Is tere a solution?

 

Thank you for your help 

Reply
Options

13 Posts

01-18-2013

Edmnton, AB, Canada

13 Signins

82 Page Views

  • Posts: 13
  • Registered: ‎01-18-2013
  • Location: Edmnton, AB, Canada
  • Views: 82
  • Message 236 of 373

Re: T430 fan

2013-01-24, 6:04 AM

yup

 

try to find and install "TPFanControl"

It's amazing, and will help you out

Reply
Options

41 Posts

09-12-2012

The Netherlands

42 Signins

232 Page Views

  • Posts: 41
  • Registered: ‎09-12-2012
  • Location: The Netherlands
  • Views: 232
  • Message 237 of 373

Re: T430 fan

2013-01-24, 8:48 AM

When you guys use TPfancontrol, what settings do you use? since the original settings when you download the program are for the t60 or some other old model and certainly not perfect for my t430!

 

settings I'm using currently are:


Level=30 0
Level=40 1
Level=48 1
Level=55 2
Level=66 4
Level=77 128

 

and so far (I've been using these settings for 3 days) i have never seen the temperature rise above 55 degrees because as soon as the fan kicks in when the temp reaches 55 it will spin untill the temperature drops to 48 again but when I'm converting audio files which seems to be heavily using the cpu the fan is pulsing and the temperature changes back and forth between 48 and 55 about every 30 seconds or so. So this configuration is not perfect.

 

what do you guys recommend?

Reply
Options

2 Posts

01-21-2013

Germany

11 Signins

100 Page Views

  • Posts: 2
  • Registered: ‎01-21-2013
  • Location: Germany
  • Views: 100
  • Message 238 of 373

Re: T430 fan

2013-01-24, 12:29 PM

Has anyone settings for TPFanControl for the T430 when it is in the docking Station with the Nvidia NVS 5400M.

Because when i use this in the bios Mode i can get 68° to 70°  under use of CPU 19%.

Reply
Options

1 Posts

02-02-2013

Cleveland, OH

1 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎02-02-2013
  • Location: Cleveland, OH
  • Views: 16
  • Message 239 of 373

Re: T430 fan

2013-02-02, 2:36 AM

I just ordered my T430.  I am running TPFC on "smart mode" and my temps are averaging in the 50-60c  area.  

The fan sounds as if a plane is  getting ready for take off in a quiet room.  I am thoroughly disappointed.  I ordered a new T430 and I am returning this one; they upgraded the processor speed for me - not sure why but I am hoping the fan will quiet down with the new one I get.  A technician came out and replaced the fan and the motherboard; problem persisted as if nothing has happened. 

Thinkpads are supposed to be quality machines, I am in disbelief that Lenovo would allow this to happen.  I had a t61 and had no such fan problem it was quiet as a mouse.  My battery averages 6-7 hours in power saving mode.  Is the 12-15 hour claim a total lie or what?  I had the battery replaced (my 9 cell) and it still is performing at 6-7 hours with a 100% charge.  That is unacceptable.

I'm hoping I got a bum machine and the replacement will be better.  Ugh.

 

ProcessorIntel Core i5-3210M
Operating systemWindows 8 64
Operating system LanguageWin8 64 English
Total memory8 GB PC3-12800 DDR3 (2 DIMM)
Hard drive500GB HDD 7200rpm
Optical deviceDVD Recordable, UBE W8 w/SWR
Battery9cell LI Battery TWL70++
BluetoothNONE
WiFi wireless LAN adaptersIntel Centrino WL-N 2200
Wireless WAN accessoriesMobile Broadband upgradable
Warranty Type1 Year Depot/Express Warranty
Custom imagesNONE
AC Adapter and Power Cord65W AC Adpt US (2pin)

 

 

Reply
Options

15 Posts

08-19-2012

Canada

141 Signins

294 Page Views

  • Posts: 15
  • Registered: ‎08-19-2012
  • Location: Canada
  • Views: 294
  • Message 240 of 373

Re: T430 fan

2013-02-02, 3:02 AM

I will be packing mine and return it for service tomorrow. I hope they can fix the problem. Mine has another problem with the LCD/Display. If you use the dual display mode, (having display on both the built-in AND a monitor display at the same time) the screen will start to go crazy with horizontal and vertical white strips all over the screen. It happens intermittently, so I hope the technician can resolve these problems.

 

Very disappointed with this machine!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms