Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

11 Posts

12-08-2012

United States

12 Signins

92 Page Views

  • Posts: 11
  • Registered: ‎12-08-2012
  • Location: United States
  • Views: 92
  • Message 11 of 20

Re: T430s camera not working

2013-09-09, 21:51 PM

Hey, if you press Windows key to switch to metro screen, go to Settings, then click Camera, can you check which one is selected at the bottom: Private or Normal?

 

Usually the problem is due to the Private is selected, if you choose Normal, then the Camera should work. 

 

Hop it help.

 

camera_setting.png

Reply
Options

12 Posts

09-09-2013

Princeton, New Jersey

14 Signins

149 Page Views

  • Posts: 12
  • Registered: ‎09-09-2013
  • Location: Princeton, New Jersey
  • Views: 149
  • Message 12 of 20

Re: T430s camera not working

2013-09-09, 22:57 PM

Hi, I went to metro screen and moved the mouse to the right and I clicked setting, but I could not find anything related to camera and the private/normal setting you mentioned :( How did you get that?

Reply
Options

12 Posts

09-09-2013

Princeton, New Jersey

14 Signins

149 Page Views

  • Posts: 12
  • Registered: ‎09-09-2013
  • Location: Princeton, New Jersey
  • Views: 149
  • Message 13 of 20

Re: T430s camera not working

2013-09-09, 23:08 PM

That's what I get after I moved to "setting" in metro


Reply
Options

12 Posts

09-09-2013

Princeton, New Jersey

14 Signins

149 Page Views

  • Posts: 12
  • Registered: ‎09-09-2013
  • Location: Princeton, New Jersey
  • Views: 149
  • Message 14 of 20

Re: T430s camera not working

2013-09-09, 23:21 PM

ignore the previous two messages I posted. I realized what you mean by "setting" is actually "lenovo setting", but after I click camera. I didn't see anyting like private/normal at the bottom...

Reply
Options

12 Posts

09-09-2013

Princeton, New Jersey

14 Signins

149 Page Views

  • Posts: 12
  • Registered: ‎09-09-2013
  • Location: Princeton, New Jersey
  • Views: 149
  • Message 15 of 20

Re: T430s camera not working

2013-09-10, 0:02 AM

It seems that I can start mobile hotspot, location awareness, power, but whenever I click camera or audio, the metro screen has no responses....

Reply
Options

11 Posts

12-08-2012

United States

12 Signins

92 Page Views

  • Posts: 11
  • Registered: ‎12-08-2012
  • Location: United States
  • Views: 92
  • Message 16 of 20

Re: T430s camera not working

2013-09-10, 0:06 AM

Hmm, that's weird. Below is what I have. I have no idea why we saw different settings...

setting_2png.png

Reply
Options

11 Posts

12-08-2012

United States

12 Signins

92 Page Views

  • Posts: 11
  • Registered: ‎12-08-2012
  • Location: United States
  • Views: 92
  • Message 17 of 20

Re: T430s camera not working

2013-09-10, 0:08 AM

that's what I see when I click the lenovo settings:

 

My system is Win8 professional. Are you using the same? Could that be one of the reasons?

setting_3.png

Reply
Options

12 Posts

09-09-2013

Princeton, New Jersey

14 Signins

149 Page Views

  • Posts: 12
  • Registered: ‎09-09-2013
  • Location: Princeton, New Jersey
  • Views: 149
  • Message 18 of 20

Re: T430s camera not working

2013-09-10, 0:21 AM

It seems some other people has this issue as well. I found a post regarding this issue:

http://blog.sina.com.cn/s/blog_a08dbcb10101f5qy.html

 

However, I have no idea how to start "Lenovo AVFramework Virtual Camera Controller Service". Maybe I should open a new post about this

Reply
Options

2 Posts

09-06-2013

France

2 Signins

18 Page Views

  • Posts: 2
  • Registered: ‎09-06-2013
  • Location: France
  • Views: 18
  • Message 19 of 20

Re: T430s camera not working

2013-09-10, 14:43 PM

Hi colin828,

 

In order to have your camera used by settings, simply go to your settings (on the new Windows 8 menu).

Once you're in there, point with your mouth on the ride hand side of the screen, a menu will appear. In it, there will be another "setting" or "parameter" button. Click on "Authorization" and then agree so that the camera be used by this application.

 

Once you're done, you'll be able to access the camera's settings and probably discover it's in private mode. Just click on "normal" and the trick is done ;)

Reply
Options

1 Posts

10-16-2017

United States of America

1 Signins

4 Page Views

  • Posts: 1
  • Registered: ‎10-16-2017
  • Location: United States of America
  • Views: 4
  • Message 20 of 20

Re: T430s camera not working

2017-10-16, 19:45 PM

On T430 with Windows 10, turned off Camera Privacy Mode through Lenovo Companion.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms