Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

81 Posts

12-06-2007

USA

418 Signins

2521 Page Views

  • Posts: 81
  • Registered: ‎12-06-2007
  • Location: USA
  • Views: 2521
  • Message 11 of 37

Re: T440S fan spinning ALL THE TIME!

2014-05-05, 1:24 AM

Hey Yinslaptop

 

Your Device Manager's processes snapshot doesn't indicate anything rogue. 

 

Before you blast away your current Win 7 OS image you should try a few things.  The first thing that you should look at is your power plans.  If you are using Lenovo's Power Manager, make sure you don't select a fan intensive "maximum peformance" plan.  Lenovo's default energy star plan is 'Energy Saver.'  You can also go one step further and go to Windows Control Panel and select Power.  From there you can also select 'Energy Saver' or Microsoft's default power plan, 'Balanced."

 

I would also start the command prompt (w/ admin rights).  At the command prompt, type 'sfc /scannow.'  This might take awhile, but the sfc scan will check all of your core system files.  If there is a problem, you can restore the image through a simple 'dism' command with the appropriate cammand switch.

 

mr clooney

Reply
Options

37 Posts

12-20-2013

Singapore

70 Signins

346 Page Views

  • Posts: 37
  • Registered: ‎12-20-2013
  • Location: Singapore
  • Views: 346
  • Message 12 of 37

Re: T440S fan spinning ALL THE TIME!

2014-05-08, 11:08 AM

Hi Bugbatter,

 

Thank you! I have restored the laptop to factory settings. I think my laptop fan is now back to normal. I have been monitoring it for the past 3 days and the fan is activated only from time to time now.

 

I'm still not sure though if the atttemped installation of the cracked program was the cause for the abnormal spinning (I certainly felt it was the cause and I have made a mental note NEVER to put anything remotely suspicious in my computer again).

 

I am happy that the laptop fan is not spinning like mad any more (at least for now).

 

 

Reply
Options

37 Posts

12-20-2013

Singapore

70 Signins

346 Page Views

  • Posts: 37
  • Registered: ‎12-20-2013
  • Location: Singapore
  • Views: 346
  • Message 13 of 37

Re: T440S fan spinning ALL THE TIME!

2014-05-08, 11:12 AM

Hi Mr Clooney,

 

Thanks for your reply. I had however already done the factory setting restoration by the time I saw your reply.

 

As of now, the fan is not spinning like mad any more. Also I've verified that the power plan is "Energy Saver". I'll save your command prompt tip for future such irregularities.

 

best

 

 

Reply
Options

6 Posts

05-23-2014

Denmark

22 Signins

109 Page Views

  • Posts: 6
  • Registered: ‎05-23-2014
  • Location: Denmark
  • Views: 109
  • Message 14 of 37

[T440s] Fan doesnt start until needed - but never stops again once it has been started

2014-05-24, 20:02 PM

Hi,
I recently got a thinkpad T440s from which I experience a fan behavior I find a little odd. Basically, I can turn on my laptop, browse the internet and do some writing (in Sublime Text) without the fan turning on. Leaving the PC on for 1 hour or so (right after boot) yields the following (read unsing sensors command in Linux - but the behavior is exactly the same in Windows 7 that came with the laptop):

Physical id 0: +41.0°C (high = +100.0°C, crit = +100.0°C)
Core 0: +39.0°C (high = +100.0°C, crit = +100.0°C)
Core 1: +40.0°C (high = +100.0°C, crit = +100.0°C)
thinkpad-isa-0000
Adapter: ISA adapter
fan1: 0 RPM

 and indeed, the fan is not running. I can see that the temps drift around between 38-43 degrees. During this time, the CPU is mainly running at 756 MHz (with a few jumps to higher freqs once in a while).

 

Now! - if I try to execute a Python script for instance, the CPU steps up in frequency as expected and within a short period of time the CPU fan starts as I would expect. Using the sensors command I can see the temps rise to 50 degrees or so and the fan RPM to around 3000. After 5-10 seconds the scripts stops and the cpu temps return to below 40 degrees but the fan NEVER stops. If i observe the temps 3 minutes after the script has stopped the temps drift around between 36-38 degrees while the fan stays around 2900-3000 RPM (and cpufreq is down to 756MHz again).

 

I would be very grateful if anyone could help me solve this problem! Initially, I thought this was a problem in Linux, but I tried doing the same in Windows 7 which came with the laptop and the same happened. Anyone else ever experienced this ?


Reply
Options

6 Posts

05-23-2014

Denmark

22 Signins

109 Page Views

  • Posts: 6
  • Registered: ‎05-23-2014
  • Location: Denmark
  • Views: 109
  • Message 15 of 37

Re: [T440s] Fan doesnt start until needed - but never stops again once it has been started

2014-05-26, 14:52 PM
Can anyone with a T440s perhaps confirm that their laptop has the same behavior for me ?.. I.e. that the fan never turns off once it has been turned on. I would really apreciate it.
Reply
Options

1 Posts

06-25-2014

Portugal

4 Signins

40 Page Views

  • Posts: 1
  • Registered: ‎06-25-2014
  • Location: Portugal
  • Views: 40
  • Message 16 of 37

Re: [T440s] Fan doesnt start until needed - but never stops again once it has been started

2014-06-25, 20:34 PM
Yes, I too am running into the same behavior. The fan only starts working when temperature goes up 45-ish and once it's running, never stops.


You can feel a cool airflow coming out of the fan opening after some minutes of too much fan for so little heat.
Reply
Options

823 Posts

01-09-2012

United Kingdom of Great Britain and Northern Ireland

2387 Signins

11398 Page Views

  • Posts: 823
  • Registered: ‎01-09-2012
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 11398
  • Message 17 of 37

Re: T440s Fan-Problem since Bios/Graphics Update

2014-09-19, 15:22 PM
goto bios and load default then test and see if you get the same results, post back let us know how you get on
Thx dave

yoga 2, lenovo b540
3 custom gaming pc systems
Reply
Options

4 Posts

08-26-2014

Vietnam

20 Signins

121 Page Views

  • Posts: 4
  • Registered: ‎08-26-2014
  • Location: Vietnam
  • Views: 121
  • Message 18 of 37

Re: T440s Fan-Problem since Bios/Graphics Update

2014-09-21, 3:03 AM
Yeah. Me too. I have too press Power 2 times since I update BIOS 2.29. How to reflash BIOS?
Reply
Options

5 Posts

09-19-2014

Germany

20 Signins

105 Page Views

  • Posts: 5
  • Registered: ‎09-19-2014
  • Location: Germany
  • Views: 105
  • Message 19 of 37

Re: T440s Fan-Problem since Bios/Graphics Update

2014-09-23, 11:50 AM

I loaded the Defaults but the problem still exists.

 

It seems like once the fan starts working at a medium level it never stops until I do "Suspend to RAM".

 

I found a way to recreate the problem: If I do something which needs more CPU-Usage, for example I start an Anti-Virus Scan of my harddrive, the fan starts working and even after the Anti-Virus Scan has finished the fan doesn't stop.

 

After doing some research I found someone having the same problem some months ago, but no solution was posted: https://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T440s-Fan-doesnt-start-until-needed-but-never-stops-again-once/td-p/1574184

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms