Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

5 Posts

04-19-2021

France

3 Signins

15 Page Views

  • Posts: 5
  • Registered: ‎04-19-2021
  • Location: France
  • Views: 15
  • Message 1 of 6

T480 : green pixels/forms appearing on display

2021-04-19, 12:26 PM

Since I've been trying to use a dual monitor configuration, I have had a problem with green (sometimes black) lines/curves appearing when graphic media (games, videos, etc.) is being displayed. The pixels appear on the monitor which is considered as the secondary monitor (it may be the internal or external one). This is what the issue looks like :

 

This happens most of the time, but not always. Depending on which monitor is considered as the main monitor, this happens either on the internal laptop monitor (1440p / 60hz) or on one of the two external monitors (1440p / 60hz / USB-C / HDMI and 1080p / 60hz / VGA) I've connected using different VGA, HDMI and USB-C cables. I have not noticed this issue when only the integrated monitor is being used. Thus, I do not think the problem comes from the monitors or the cables.

 

I thinks this is a software issue, as it sometimes happens when graphics usage is as low as 5%, but may not happen when graphic usage is much higher. The issue generally disappears when the computer is restarded, but then comes back when I display a video on one monitor and a game on the other.

 

I have tried updating the UHD 620 graphics drivers, and tweaking some display, graphics and powering settings. But nothing has worked. I have not tried reinstalling Windows 10 yet.

 

Thanks for reading.

------------------
System Information
------------------
      Time of this report: 4/19/2021, 14:14:25
         Operating System: Windows 10 Famille 64-bit (10.0, Build 19042)
      System Manufacturer: LENOVO
             System Model: 20L5CTO1WW
                     BIOS: N24ET56W (1.31 ) (type: UEFI)
                Processor: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz (8 CPUs), ~1.8GHz
                   Memory: 16384MB RAM
      Available OS Memory: 16238MB RAM
                Page File: 8057MB used, 10613MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
          DWM DPI Scaling: Enabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
 DirectX Database Version: 1.0.8

 

---------------
Display Devices
---------------
           Card name: Intel(R) UHD Graphics 620
        Manufacturer: Intel Corporation
           Chip type: Intel(R) UHD Graphics Family

 

Reply
Options

581 Posts

06-26-2016

Germany

1091 Signins

16254 Page Views

  • Posts: 581
  • Registered: ‎06-26-2016
  • Location: Germany
  • Views: 16254
  • Message 2 of 6

Re:T480 : green pixels/forms appearing on display

2021-04-19, 12:51 PM

this may be a driver issue. Could you try  a driver downloaded from Intel?

either version 8681   https://downloadcenter.intel.com/download/29855/Intel-Graphics-Windows-10-DCH-Drivers 

or the latest one  https://downloadcenter.intel.com/download/30381/Intel-Graphics-Windows-10-DCH-Drivers

 

you might need to  deinstall the current OEM driver first.

 

 

 

Tech-Savvyness does not replace reading the fine manual.
Reply
Options

5 Posts

04-19-2021

France

3 Signins

15 Page Views

  • Posts: 5
  • Registered: ‎04-19-2021
  • Location: France
  • Views: 15
  • Message 3 of 6

Re:T480 : green pixels/forms appearing on display

2021-04-19, 12:56 PM

I have been thinking about installing those but it says that I should preferably stick with the recommanded drivers from Lenovo Vantage. I will try your solution, now. Thanks you very much for your help.

Reply
Options

5 Posts

04-19-2021

France

3 Signins

15 Page Views

  • Posts: 5
  • Registered: ‎04-19-2021
  • Location: France
  • Views: 15
  • Message 4 of 6

Re:T480 : green pixels/forms appearing on display

2021-04-19, 13:37 PM

I have tried installing the drivers you recommanded (27.20.100.946 from 04/16), but in the end the client has found that they were already installed on my computer. This is probably wrong because, according to the device manager, I'm running on the 27.20.100.9316 version (03/03) of the Intel UHD 620 drivers. I still have to figure out how to uninstall OEM drivers. Of course, the issue is still there. Thanks for your help.

Reply
Options

5 Posts

04-19-2021

France

3 Signins

15 Page Views

  • Posts: 5
  • Registered: ‎04-19-2021
  • Location: France
  • Views: 15
  • Message 5 of 6

Re:T480 : green pixels/forms appearing on display

2021-04-19, 14:32 PM

I have installed the latest drivers from Intel (https://downloadcenter.intel.com/download/30381/Intel-Graphics-Windows-10-DCH-Drivers), and the older drivers you recommanded, but the issue has not been solved. Thanks for your help.

Reply
Options

5 Posts

04-19-2021

France

3 Signins

15 Page Views

  • Posts: 5
  • Registered: ‎04-19-2021
  • Location: France
  • Views: 15
  • Message 6 of 6

Re:T480 : green pixels/forms appearing on display

2021-04-20, 18:47 PM

Problem solved! I had to uninstall F.lux software.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms