Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

45 Posts

12-19-2013

Slovakia

136 Signins

1061 Page Views

  • Posts: 45
  • Registered: ‎12-19-2013
  • Location: Slovakia
  • Views: 1061
  • Message 1 of 4

T480 high idle temps when connected to charger

2019-06-14, 10:32 AM

Hello everyone!
My T480 suddenly started to idle about 10°C higher than usual (from 38°C to 48°C) when it’s connected to the charger. Idle CPU usage is usual 2%-4% @ 0.81GHz.

 

Can this indicate some HW related problem?

Thank you

Reply
Answer
Options

45 Posts

12-19-2013

Slovakia

136 Signins

1061 Page Views

  • Posts: 45
  • Registered: ‎12-19-2013
  • Location: Slovakia
  • Views: 1061

Re: T480 high idle temps when connected to charger

2019-06-15, 5:51 AM

Hello,

Thank you for your answer.

 

To be more specific: I’m running “Optimized” BIOS settings on both modes.Than, I’m using custom power plan with disabled turbo as well, because I want to use passive cooling as much as possible.

 

Based on that I came with simple possible explanation to my problem: We have pretty hot weather here in East EU for last couple of days. That caused ambient room temperatures to increase rapidly and  it’s causing problems to my passively cooled T480, when it's charing batteries. 

Reply

Replies(3)
Options

981 Posts

01-04-2018

United States of America

529 Signins

6741 Page Views

  • Posts: 981
  • Registered: ‎01-04-2018
  • Location: United States of America
  • Views: 6741
  • Message 2 of 4

Re: T480 high idle temps when connected to charger

2019-06-14, 19:00 PM
The CPU is likely holding back when it's not connected to power to extend battery life. Right click the battery icon in the taskbar, go to power options, change plan settings, change advanced power settings, then go to processor power management, and look at the minimum/maximum processor states. Are they same values for when both on battery and when plugged in?

If not, then the CPU is pushing harder when its plugged it, explaining the added temps.
Reply
Answer
Options

45 Posts

12-19-2013

Slovakia

136 Signins

1061 Page Views

  • Posts: 45
  • Registered: ‎12-19-2013
  • Location: Slovakia
  • Views: 1061
  • Message 3 of 4

Re: T480 high idle temps when connected to charger

2019-06-15, 5:51 AM

Hello,

Thank you for your answer.

 

To be more specific: I’m running “Optimized” BIOS settings on both modes.Than, I’m using custom power plan with disabled turbo as well, because I want to use passive cooling as much as possible.

 

Based on that I came with simple possible explanation to my problem: We have pretty hot weather here in East EU for last couple of days. That caused ambient room temperatures to increase rapidly and  it’s causing problems to my passively cooled T480, when it's charing batteries. 

0 person found this solution to be helpful.

This helped me too

Reply
Options

981 Posts

01-04-2018

United States of America

529 Signins

6741 Page Views

  • Posts: 981
  • Registered: ‎01-04-2018
  • Location: United States of America
  • Views: 6741
  • Message 4 of 4

Re: T480 high idle temps when connected to charger

2019-06-15, 21:52 PM
Especially if you set the cooling policy to passive it will definitely heat up a bit. Glad there's no issue.

If you want the best thermal performance, you should undervolt and replace the thermal paste.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms