English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

04-21-2019

Belgium

2 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎04-21-2019
  • Location: Belgium
  • Views: 14
  • Message 1 of 2

T480 plugged in not charging

2020-04-03, 20:13 PM

Hi,

 

I have a T480 (20L5). I noticed earlier today that my batteries aren't charging anymore. Battery 1 is stuck at 16% and battery 2 is at 5%. 

This is the same for about 6 hours now, with the charger plugged in.

 

All drivers are updated and the only thing that Lenovo Vantage shows is a failed BIOS update (probably can't update because the battery level is too low).

 

Lenovo Vantage also says that the batteries are in good condition, but, as the status, there is "No activity". When I take the charger out, battery 1's status is "discharging". Also, to mention: in Device manager, the UCM-UCSI ACPI Device was stopped by a Code 43 error. Perhaps this has something to do with it (don't know).

 

Tried all small tricks found in the forum: enabling/disabling/uninstalling the batteries in Device manager and so on.

 

Do you have any idea on a fix for something like this?

 

 

Reply
Options

15 Posts

03-26-2019

Canada

17 Signins

167 Page Views

  • Posts: 15
  • Registered: ‎03-26-2019
  • Location: Canada
  • Views: 167
  • Message 2 of 2

T480 plugged in not charging

2020-12-29, 3:15 AM
Did you find any solution for your T480 not charging problem? I am in similar situation, tried the pin-hole reset, and uninstalling (from Device manager > Battery) the Microsoft AC Adapter and Microsoft ACPI ... Nothing help.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms