English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

29 Posts

03-09-2015

IN

18 Signins

160 Page Views

  • Posts: 29
  • Registered: ‎03-09-2015
  • Location: IN
  • Views: 160
  • Message 1 of 5

T490 Audio Driver issue.

2020-09-10, 13:23 PM

The Realtek driver which is downloaded via Vantage makes the audio disappear in the system. This issue has been happening for a week now.

The workaround is to go and select the HD Audio driver to make it work but then the quality of mic and sound deteriorates. 

 

It has been a week since this intermittent issue has been popping up. Is there a permanent solution to this? Or can we expect something soon? :/

 

Reply
Options

1 Posts

09-11-2020

TW

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎09-11-2020
  • Location: TW
  • Views: 5
  • Message 2 of 5

Re:T490 Audio Driver issue.

2020-09-11, 4:19 AM

I have the same audio issue.

 

Is there a good solution?

Reply
Options

1 Posts

09-11-2020

HU

7 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎09-11-2020
  • Location: HU
  • Views: 10
  • Message 3 of 5

Re:T490 Audio Driver issue.

2020-09-11, 7:41 AM

Hi,

 

I have a same issue.

Today my audio has stopped to work, after installed the 2004 release update.  I've also tried to reinstall the realtek audio driver from here (Lenovo support page) with no success. 

 

Reply
Options

1 Posts

09-16-2020

IN

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎09-16-2020
  • Location: IN
  • Views: 5
  • Message 4 of 5

Re:T490 Audio Driver issue.

2020-09-16, 3:48 AM

Here is what helped me:

 

Open Start menu.

Search for ‘Device Manager’ and open it.

Expand the sections and select ‘System Devices’.

Locate ‘Intel Smart Sound Technology driver (SST)’.

Right-click on ‘Intel Smart Sound Technology’ item.

Select ‘Update Driver’

Select ‘browse from the computer’ option and select ‘High Definition Audio’.

Click Next.

Reply
Options

2 Posts

09-19-2020

TW

1 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎09-19-2020
  • Location: TW
  • Views: 20
  • Message 5 of 5

Re:T490 Audio Driver issue.

2020-09-19, 9:09 AM

I have the same audio issue in my T490, too.

 

And I did what UI_Passion did and it finally works.

Thanks a lot.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete