English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

5 Posts

05-14-2019

US

5 Signins

62 Page Views

  • Posts: 5
  • Registered: ‎05-14-2019
  • Location: US
  • Views: 62
  • Message 1 of 23

T490 Static Hiss/Noise from speakers

2019-05-14, 13:57 PM

Hello Everyone,

I have searched for a post like this before but haven't found anything that relates specifically to the T490 that just came out. I just received this barely a week ago and love the laptop except for one thing, I can't have the speakers on without a significant high pitched hissing noise. It goes away when they a muted, so there has to be something specifically going on with the audio components when powered. Makes this noise no matter if in bios or windows. Since my laptop is under warranty I am going to reach out to support and see what they offer as a solution. Regardless, I wanted to post here and see if anyone else is having this issue with the recent T490's or if my case is a one off. I will also post updates on what support suggests/provides as a solution.

 

Thanks for reading!

Reply
Options

3 Posts

05-14-2019

DE

4 Signins

43 Page Views

  • Posts: 3
  • Registered: ‎05-14-2019
  • Location: DE
  • Views: 43
  • Message 2 of 23

Re: T490 Static Hiss/Noise from speakers

2019-05-14, 19:27 PM

Hello,

 

I have the same problem with my T490. I tried Windows and Linux doesnt matter.

I went to a store nearby to see if the problem was specific to my device but the t490 on display also had that hissing noise.

 

Would love to hear what support says.

 

Kind regards!

Reply
Options

296 Posts

08-02-2018

PH

243 Signins

957 Page Views

  • Posts: 296
  • Registered: ‎08-02-2018
  • Location: PH
  • Views: 957
  • Message 3 of 23

Re: T490 Static Hiss/Noise from speakers

2019-05-15, 18:36 PM

Hi all!

 

Welcome to the community forums. 

 

Could you try to plugin a headphones and see if the issue will be gone? We want to check if this is a sound card or speaker issue. 

 

Have you tried to update the audio driver? 

 

Regards,

Matt_lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

3 Posts

05-14-2019

DE

4 Signins

43 Page Views

  • Posts: 3
  • Registered: ‎05-14-2019
  • Location: DE
  • Views: 43
  • Message 4 of 23

Re: T490 Static Hiss/Noise from speakers

2019-05-15, 18:49 PM

Hi matt_lenovo,

 

the headphones don't hiss at all. I don't think it's a driver issue. I updated the BIOS and installed the newest drivers for Windows. But the problem occurs even when no operating system is loaded.

 

The hiss also has the same volume regardless of the volume settings by the os.

 

Regards,

flo

Reply
Options

9046 Posts

09-04-2014

SK

32581 Signins

1204245 Page Views

  • Posts: 9046
  • Registered: ‎09-04-2014
  • Location: SK
  • Views: 1204245
  • Message 5 of 23

Re: T490 Static Hiss/Noise from speakers

2019-05-20, 17:48 PM

Hi All,

 

Thanks for bringing this to our attention. Lenovo engineers currently have a BIOS in testing which should resolve the issue reported. I don't currently have an expected release date because of the "in testing" status but will try to update this thread when I know more.

 

Thanks again,

 

 

Andy

 

English Community Administrator
Lenovo eServices

Please remember to come back and mark the post that you feel answered your question as the solution. 
Did you find a post helpfull? You can thank the member by awarding them a Thumbs Up
 

Please don't ask me questions by Personal Message; questions belong in the forums.
Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

5 Posts

05-14-2019

US

5 Signins

62 Page Views

  • Posts: 5
  • Registered: ‎05-14-2019
  • Location: US
  • Views: 62
  • Message 6 of 23

Re: T490 Static Hiss/Noise from speakers

2019-05-21, 0:31 AM

Thanks to everyone that posted.

 

So yes I spoke with support, went through some simple troubleshooting like headphones, drivers, and any other updates. No issues with the headphones, and driver updates made no difference when the volume was unmuted. Support decided it was best for me to depot the machine, it also had a dead pixel center of the screen when purchased. I'm waiting for it to return to me now and will update if the issue is resolved. All told though support was pretty helpful and prompt about getting the machine out the door to depot. Now to see what depot does with it :) 

 

Also if the comments about a BIOS update hold true, I don't expect the hiss to go away on return, but only the screen to be fixed. Such an odd issue for a brand new machine to have. 

Reply
Options

3 Posts

05-01-2019

BY

5 Signins

52 Page Views

  • Posts: 3
  • Registered: ‎05-01-2019
  • Location: BY
  • Views: 52
  • Message 7 of 23

Re: T490 Static Hiss/Noise from speakers

2019-05-21, 10:30 AM

Hello,

I have the same problem, I will wait for the update BIOS

Reply
Options

4 Posts

02-20-2014

DE

4 Signins

62 Page Views

  • Posts: 4
  • Registered: ‎02-20-2014
  • Location: DE
  • Views: 62
  • Message 8 of 23

Re: T490 Static Hiss/Noise from speakers

2019-05-25, 12:00 PM

I've had the same issue with my T490 and had to return it. Any update on an ETA for the BIOS-fix?

 

Notebookcheck noticed the same problem in their review

 

Edit: Seems like there is a fix already: https://support.lenovo.com/us/en/downloads/ds539061

 

Can someone confirm that the new BIOS 1.09 fixes the sound issue?

Reply
Options

5 Posts

05-14-2019

US

5 Signins

62 Page Views

  • Posts: 5
  • Registered: ‎05-14-2019
  • Location: US
  • Views: 62
  • Message 9 of 23

Re: T490 Static Hiss/Noise from speakers

2019-05-25, 18:48 PM

Hello Everyone, update time on this issue! 

 

So had the laptop sent to depot and finally got it back after some shipping issues on FedEx's end. Unfortunately they didn't fix either the sound nor the dead pixel in the screen (they did replace the screen though because the dead pixel moved and the cover is misaligned where the tech didn't put it together correctly.....)

 

Honestly not happy with Lenovo support so far on this issue, nor their initial quality of components used. Upon opening the laptop after return it felt like they didn't do anything but put it back together poorly without even testing that they had resolved the issues.

 

Also I saw the note about 1.09 bios, I will install that and see if it fixes the sound issue prior it's return. Still have to depot it again to fix the screen (again). I don't want to give up on this laptop, but if this doesn't resolve after this next round I am going to ask for my money back and wait the T490 out until later in the year when hopefully they have these quality issues resolved. 

 

Will update where I get as things happen. 

Reply
Options

4 Posts

02-20-2014

DE

4 Signins

62 Page Views

  • Posts: 4
  • Registered: ‎02-20-2014
  • Location: DE
  • Views: 62
  • Message 10 of 23

Re: T490 Static Hiss/Noise from speakers

2019-05-25, 18:56 PM

I would be really thankful if you could test the update and let us know. I need a new notebook and would order the 490 again, if the bug got fixed. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete