Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

4 Posts

04-07-2009

Norway

5 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎04-07-2009
  • Location: Norway
  • Views: 20
  • Message 1 of 9

T500: Rebooting causes weird behavior

2009-04-07, 13:36 PM

Im having some weird problems with my t500

Im running Linux 2.6.27 (debian lenny) but the problems also occurs when running windows XP

 

If I shut down the computer (shutdown -h now), it goes down normally and starts up normally when powered on again.

 

But if I reboot the computer (shutdown -r now) Linux goes down normally, but instead of POST I get a black screen. I then have to power down the system manually(powerbutton) and power it back on again to get POST.

the same behavior occurs if I try to reboot from the bios setup or windows XP. Black screen, no POST.

 

 

Problem nr two.

 

When the system is rebooted (and of course manually shut down and powered on afterwards because of the black screen) I get a new black screen (after POST)when the system is supposed to boot of the hard drive.

It will boot of other media (if it is selected) but refuses to boot the hard drive.

I then have to manually shut down the system and power it on a random number of times before it will boot of the HD again.

 

This behavior only occurs when the system is rebooted. it NEVER happens when it is shut down. I can also add that the HD is number one in the boot priority list.

 

 

This is really annoying and I can't figure out what's wrong. I have tried every BIOS release but none of them helped

 

 

 

any help would be really appreciated

 


Note:  Edited subject line for clarity.

Message Edited by Agotthelf on 07-04-2009 04:01 PM
Reply
Options

8 Posts

03-16-2009

Canada

74 Signins

615 Page Views

  • Posts: 8
  • Registered: ‎03-16-2009
  • Location: Canada
  • Views: 615
  • Message 2 of 9

Re: T500: Rebooting causes weird behavior

2009-04-07, 19:49 PM

I'm getting the same problem with my T400, just started to happen today.

 

I updated the bios to the newest as it has some fix for reboot failure, but the system still hangs at a black screen on reboot.

 

Problem happens on both linux and windows.

Lenovo ThinkPad T400 2764 Windows 7 Build 7100
Reply
Options

26 Posts

06-11-2008

Malaysia

69 Signins

652 Page Views

  • Posts: 26
  • Registered: ‎06-11-2008
  • Location: Malaysia
  • Views: 652
  • Message 3 of 9

Re: T500: Rebooting causes weird behavior

2009-04-09, 5:03 AM

Hi,

 

am wondering, Did black screen phenomenon when rebooting happen after you upgrade new version BIOS?

Suggestion: If it happened after upgrade BIOS Ver. 2.07-1.01, downgrade to previous version.

 

 

Reply
Options

8 Posts

03-16-2009

Canada

74 Signins

615 Page Views

  • Posts: 8
  • Registered: ‎03-16-2009
  • Location: Canada
  • Views: 615
  • Message 4 of 9

Re: T500: Rebooting causes weird behavior

2009-04-09, 6:40 AM

For me it happened before updating the bios and still occurred after updating it.

 

I just got the laptop in the mail 10 days ago and it was already at bios version 2.07, so I updated it to 2.12 and also tried 2.03 to see if it would fix the problem. Still didn't work and it happened at the bios screen, the boot menu screen when harddrive is removed, and in both linux and windows when restart is selected. I tried the recovery cd as well and still hanged when it tried to restart automatically after installation was complete and again when I pressed restart after I was in vista. I gave up and left it and now this morning I had another problem when I pressed the power button:

 

The computer is at a blank screen now when powering on and I don't see anything anymore, no beep sounds either. Battery light turns on still, but the keyboard numlock, lamp don't switch on when pressed. I'm guessing it's a faulty motherboard and the first sign was reboot hangs. Tech support told me to send it in to be fixed after trying out some fixes.

 

If the reboot thing is still happening to the T500 then call tech support and get it fixed as it probably might be hardware failing.

Lenovo ThinkPad T400 2764 Windows 7 Build 7100
Reply
Options

12 Posts

07-19-2009

Tallinn

22 Signins

224 Page Views

  • Posts: 12
  • Registered: ‎07-19-2009
  • Location: Tallinn
  • Views: 224
  • Message 5 of 9

Re: T500: Rebooting causes weird behavior

2009-07-19, 15:03 PM

Got the same issue with T400/Vista SP2.. All the newst firmares, drivers, etc. Any of you guys sorted this issue?

 

I'm starting to worry this might be a hardware problem. Support says it is a bad windows installation. I will reinstall vista with no SP2, since it is not supported officially yet. PC/Windows is a one big trouble :( Things are not getting better with years at all.

 

http://forums.lenovo.com/lnv/board/message?board.id=Special_Interest_Windows&thread.id=3025

Reply
Options

4 Posts

04-07-2009

Norway

5 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎04-07-2009
  • Location: Norway
  • Views: 20
  • Message 6 of 9

Re: T500: Rebooting causes weird behavior

2009-07-20, 16:08 PM
In my case it turned out to be a bad motherboard. Leneovo replaced it under waranty and the machine is now working as it`s supposed to. Contact lenovo for repair
Reply
Options

12 Posts

07-19-2009

Tallinn

22 Signins

224 Page Views

  • Posts: 12
  • Registered: ‎07-19-2009
  • Location: Tallinn
  • Views: 224
  • Message 7 of 9

Re: T500: Rebooting causes weird behavior

2009-07-21, 18:43 PM
How long did it take to replace the MB in the service? I'm taking mine tomorrow. I get both failures even without the hard drive, so it's hardware. I hope they don't require anything besides the device with the serial number.
Reply
Options

4 Posts

04-07-2009

Norway

5 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎04-07-2009
  • Location: Norway
  • Views: 20
  • Message 8 of 9

Re: T500: Rebooting causes weird behavior

2009-07-22, 13:32 PM
they used aprox one week to fix mine inc shipping time
Reply
Options

12 Posts

07-19-2009

Tallinn

22 Signins

224 Page Views

  • Posts: 12
  • Registered: ‎07-19-2009
  • Location: Tallinn
  • Views: 224
  • Message 9 of 9

Re: T500: Rebooting causes weird behavior

2009-08-10, 20:24 PM
they have replaced mine as well, it's all good! thnks, and good luck )
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms