Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

5 Posts

11-24-2008

ireland

9 Signins

73 Page Views

  • Posts: 5
  • Registered: ‎11-24-2008
  • Location: ireland
  • Views: 73
  • Message 1 of 3

T500 graphic card promblem

2008-11-24, 13:06 PM

my t500 has got 2 graphic cards   ati HD 3650 and intel 4500MHD . When i started windows xp ,with the ati 3650 card,the monitor didnt display anything ( totally black ,like it is turned off) .but i could hear the sound that the system had been started successfully after few seconds.  If i start the system with intel 4500MHD ,everything was ok.

the window xp system was installed with the offical "rescue and recovery"  DVD , which i bought with this laptop.  and i've tried to reinstall the driver of ati HD 3650 which was downloaded from lenovo offical site.

can anyone tell me what the problem is ??

Reply
Options

167 Posts

11-29-2007

Lenovo Campus in Morrisville, NC

239 Signins

1539 Page Views

  • Posts: 167
  • Registered: ‎11-29-2007
  • Location: Lenovo Campus in Morrisville, NC
  • Views: 1539
  • Message 2 of 3

Re: T500 graphic card promblem

2008-11-24, 13:32 PM

The T500 Thinkpad has switchable graphics for Vista but not for Windows XP.

Try the following:

 

For switchable graphic machines, boot into bios via F1, select config -> display and set the following parameters:

  • Default Primary Video Device [Internal]
  • Boot display device [Thinkpad LCD] *
  • Graphics Device [Discrete Graphics] **
  • OS detection for switchable [Disable]

ATI video driver uses ISSETUP.EXE to install, not SETUP.EXE. The latter installs the Intel video componet. This driver is available in the \swtools\drivers\video folder.

 

These instructions are from my web document:

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70665

 

T

Reply
Options

5 Posts

11-24-2008

ireland

9 Signins

73 Page Views

  • Posts: 5
  • Registered: ‎11-24-2008
  • Location: ireland
  • Views: 73
  • Message 3 of 3

Re: T500 graphic card promblem

2008-11-24, 13:55 PM

I have tried as what u suggested.But it still not working.  when i start the xp with this setting

  • Default Primary Video Device [Internal]
  • Boot display device [Thinkpad LCD] *
  • Graphics Device [Discrete Graphics] **
  • OS detection for switchable [Disable]

 

 

the monitor was turned off after the windows xp reading logo.  and the system can be started as i heard the sound.

iv reinstall the driver as u told me 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms