English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

3 Posts

11-21-2010

US

3 Signins

66 Page Views

  • Posts: 3
  • Registered: ‎11-21-2010
  • Location: US
  • Views: 66
  • Message 1 of 4

T510 Video Problem..Need Help ASAP!

2011-04-17, 23:46 PM

I have a Lenovo T510 with discrete graphic card. Recently I have been getting barcode lines on my screen but my screen isn't cracked or anything and when I move my mouse over them sometimes parts of the lines go away.

 

I attached a picture so you can see what it looks like..What should I tell Lenovo support? Anyone have this happen?

 

http://i1123.photobucket.com/albums/l547/molnard/IMG_20110417_193734.jpg

 

Moderator edit: Image >50k converted to link, per the Community Rules.

Reply
Options

9605 Posts

12-27-2009

CA

3311 Signins

95268 Page Views

  • Posts: 9605
  • Registered: ‎12-27-2009
  • Location: CA
  • Views: 95268
  • Message 2 of 4

Re: T510 Video Problem..Need Help ASAP!

2011-04-18, 0:30 AM

How much RAM do you have?

 

It looks a lot like this:

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-74739

But it doesn't affect T510 systems.


W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

3 Posts

05-27-2011

Brussels

11 Signins

118 Page Views

  • Posts: 3
  • Registered: ‎05-27-2011
  • Location: Brussels
  • Views: 118
  • Message 3 of 4

Re: T510 Video Problem..Need Help ASAP!

2011-05-27, 6:13 AM
Hi Dave,
Have you found a solution meanwhile? The only way so far I found to get rid of it is disabling the optimus support on the BIOS...which it is not designed for.
Reply
Options

3 Posts

05-27-2011

Brussels

11 Signins

118 Page Views

  • Posts: 3
  • Registered: ‎05-27-2011
  • Location: Brussels
  • Views: 118
  • Message 4 of 4

Re: T510 Video Problem..Need Help ASAP!

2011-05-27, 6:15 AM

Hi colonel,
I have the exactly the same issue on a T510 (W7 pro 64bit, 4GB ram) and no programs installed yet besides office 2007. The first pic on your link describes the problem exactly.

Any idea? installed latest optimus driver from the lenovo site.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete