Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

18 Posts

05-08-2010

Finland

8 Signins

215 Page Views

  • Posts: 18
  • Registered: ‎05-08-2010
  • Location: Finland
  • Views: 215
  • Message 1 of 16

T510 Wireless Connection Problem

2010-05-12, 12:36 PM

Hi

My COnfiguration is  T510 with Windows 7 (x64). I am unable to access Wireless Connection. Although other computers can deetct the local wireless connectivity but my T510 is unable to detect.

Wireless network connection is enabled and connected but cannot detect the open connections. It was all right a day ago and today not at all.

 

Any Help please?

Reply
Options

2 Posts

05-20-2010

Venezuela

15 Signins

26 Page Views

  • Posts: 2
  • Registered: ‎05-20-2010
  • Location: Venezuela
  • Views: 26
  • Message 2 of 16

Re: T510 Wireless Connection Problem

2010-05-20, 6:40 AM

Hi Perfumepad,

 

I've the same problems! The driver is installed correctly. The Wireless stop to work when i update the drivers with the Lenovo tool. i'm work for a IT department, and if i won't find the solutions, i'll reinstall the OS.

 

do you find the solution for this problem?

 

Thanks

Reply
Options

18 Posts

05-08-2010

Finland

8 Signins

215 Page Views

  • Posts: 18
  • Registered: ‎05-08-2010
  • Location: Finland
  • Views: 215
  • Message 3 of 16

Re: T510 Wireless Connection Problem

2010-05-22, 17:56 PM

Hi jtelo,

In my case it started to work again.

 

1. Make sure the Button at the right side of ThinkPad is turned on for wireless connectivity. (A central control button to manage all wireless and radio stuff)

 

2. There's a utility "Lenovo ThinVantage Tool" to control  some stuff and there you will see application for managing Internet Connections and I think there's some conflict between Win7 networking and ThinkVantage's own application to control connection, therefore you may try to connect it from ThinkVantage tool.

 

 

 

Reply
Options

18 Posts

05-08-2010

Finland

8 Signins

215 Page Views

  • Posts: 18
  • Registered: ‎05-08-2010
  • Location: Finland
  • Views: 215
  • Message 4 of 16

Re: T510 Wireless Connection Problem

2010-05-22, 17:59 PM

jtelo have a look here

http://forum.lenovo.com/t5/T400-T500-and-newer-T-series/win7-competing-with-access-connestions/td-p/232751

 

I am pretty sure there is conflict for two apps managing same hardware :(

Reply
Options

2 Posts

05-20-2010

Venezuela

15 Signins

26 Page Views

  • Posts: 2
  • Registered: ‎05-20-2010
  • Location: Venezuela
  • Views: 26
  • Message 5 of 16

Re: T510 Wireless Connection Problem

2010-05-24, 21:23 PM

Hi Perfumepad,

 

Today i tried to connect to a wireless network using this "Lenovo ThinVantage Tool" but didn't work. The tool search for wireless network but don't find any.

 

The second attempt was unistall the "Access Connection" and try to coonect to a wireless network with the Windows 7 default manager. but have the same results, didn't find any network.

 

Maybe today or tomorrow i'll install ubuntu 10.04 to test if all things works.

 

Thanks for help.

 

 

Reply
Options

5 Posts

05-17-2010

New Zealand

9 Signins

124 Page Views

  • Posts: 5
  • Registered: ‎05-17-2010
  • Location: New Zealand
  • Views: 124
  • Message 6 of 16

Re: T510 Wireless Connection Problem

2010-05-27, 3:44 AM

This week I took delivery of a new T510.  The first day I configured it and ran all the Windows and Lenovo ThinkVantage updates.  By the end of the day the wireless no longer worked and system restore got an error on all attempts to back out.

 

I restored the factory defaults, removed program ThinkVantage Access Connections and ran all the installs and updates again.

 

All is going fine now except one remaining small problem - my external USB hub doesn't come up properly after power on until I unplug and replug it.  Anyone solved that issue?

 

 

Reply
Options

5 Posts

05-17-2010

New Zealand

9 Signins

124 Page Views

  • Posts: 5
  • Registered: ‎05-17-2010
  • Location: New Zealand
  • Views: 124
  • Message 7 of 16

Re: T510 Wireless Connection Problem

2010-05-27, 3:47 AM

I should have added I am running Win 7 64bit.

Reply
Options

9 Posts

07-24-2010

United States

44 Signins

169 Page Views

  • Posts: 9
  • Registered: ‎07-24-2010
  • Location: United States
  • Views: 169
  • Message 8 of 16

Re: T510 Wireless Connection Problem

2010-07-24, 4:56 AM

I have this problem also. 

 

Wireless was working fine up until...

 

I got some blue screens and so started updating my drivers.  When I updated the wireless driver, wireless stopped working.

 

When I go to Device Manager and check the wireless device, it reports that it is working fine.

 

The hardware switch is on and ThinkVantage diagnostics says that the hardware switch is on.  However, it also says that the radio is off.

 

Doing Fn-F5 tells me that that the hardware wireless switch is on but the radio is off.  I try to switch it on and nothing happens.

 

I try "Power on Wireless Radio" from the notification bar and no effect.

 

When I go through Windows diagnostics, it reports that there is a problem but it has no suggestions for a fix.

 

T510 4313-CTO

Windows 7 64

 

I'm also getting several blue screens per day.

 

I've done a memory check.  No errors.

 

I've done all Windows updates.

 

Reply
Options

9 Posts

07-24-2010

United States

44 Signins

169 Page Views

  • Posts: 9
  • Registered: ‎07-24-2010
  • Location: United States
  • Views: 169
  • Message 9 of 16

Re: T510 Wireless Connection Problem

2010-07-26, 20:26 PM

I reset the machine to factory settings.

 

Now I'm careful not to let Windows Update run automatically.

Instead, I get updates through ThinkVantage as much as possible.

 

So far, so good.  A bit scary, though.

 

Reply
Options

6 Posts

07-26-2010

Little Rock, Arkansas, USA

3 Signins

16 Page Views

  • Posts: 6
  • Registered: ‎07-26-2010
  • Location: Little Rock, Arkansas, USA
  • Views: 16
  • Message 10 of 16

Re: T510 Wireless Connection Problem

2010-07-26, 20:58 PM
open command prompts - type "ncpa.cpl" , right click "Wireless Network Connection", go to properties, click configure, uncheck "allow the computer to turn off this device to save power".

The wireless even turns off when A/C is connected. I have did this on three laptops and it has worked.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms