Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

11-30-2012

United States

11 Signins

77 Page Views

  • Posts: 1
  • Registered: ‎11-30-2012
  • Location: United States
  • Views: 77
  • Message 21 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-12, 2:51 AM
Same Problem. New Thinkpad Twist.
Reply
Options

1 Posts

12-12-2012

Alberta, Canada

8 Signins

68 Page Views

  • Posts: 1
  • Registered: ‎12-12-2012
  • Location: Alberta, Canada
  • Views: 68
  • Message 22 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-12, 4:34 AM

Add me to the list as well, T430 with same symtoms and absolutely no tech help whatsoever, I"ve had a T42 for 7yrs and din't realize how far this company had slid, boy oh boy.........I sure hope this isn't the start of things to come, they must be working on a solution.

Reply
Options

2192 Posts

05-02-2008

Malaysia

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: Malaysia
  • Views: 219550
  • Message 23 of 338

Re: new T430s with Windows 8 Pro WAN Miniport (network monitor) #2

2012-12-12, 9:31 AM

Hi All,

May i know if your machines come preloaded with Win 8 Pro ? 32 or 64bit? Clean installation? Upgraded from within Win 7 ?

Also, are you all only having the issues that WAN miniport shows disabled but wifi is still usable? I just want to be clear for it would be easier for us to tackle the issue.

Many thanks!

- Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Options

4 Posts

12-04-2012

columbus, ohio

5 Signins

40 Page Views

  • Posts: 4
  • Registered: ‎12-04-2012
  • Location: columbus, ohio
  • Views: 40
  • Message 24 of 338

Re: new T430s with Windows 8 Pro WAN Miniport (network monitor) #2

2012-12-12, 15:24 PM

Hi Cleo,

 

My t430s came preloaded with Win 8 Pro, 64 bit. I mentioned in the other thread that one day I could not connect to wifi at all or even by ethernet cable to the internet, after a few days when the wan miniport error showed up and after some updates (lenovo or windows, not sure).

 

I called customer support and they started a case about the wifi problem. I was told someone would call me, but instead they sent me a box to pack up my laptop and send to Tenessee. Will not be doing so since I am leaving for out of town and this is the only laptop that I am willing to carry while travelling.

 

What I did is Refreshed the laptop--reinstalling all my programs was a pain! But the Wan miniport error is no longer showing up and the wifi is working again! I even updated my laptop for windows and lenovo--except for the intel driver. everything back to way it was before the whole miniport problem. hopefully it does not pop up over the holidays!

Reply
Options

4 Posts

12-04-2012

columbus, ohio

5 Signins

40 Page Views

  • Posts: 4
  • Registered: ‎12-04-2012
  • Location: columbus, ohio
  • Views: 40
  • Message 25 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-12, 15:27 PM
by the way I never did hear back from anyone! but lenovo did send me a box with padding to overnight my laptop to tennesee. not the kind of support i was looking for...
Reply
Options

4 Posts

12-11-2012

United Kingdom

31 Signins

168 Page Views

  • Posts: 4
  • Registered: ‎12-11-2012
  • Location: United Kingdom
  • Views: 168
  • Message 26 of 338

Re: new T430s with Windows 8 Pro WAN Miniport (network monitor) #2

2012-12-12, 15:38 PM

My T430s is just upgraded from win 7 to win8 pro 64 bit. The problem showed up yesterday after the system did some windows update automatically. I can still use wifi, but there is a !  showing at the wan miniport.

Reply
Options

4 Posts

12-09-2012

new york

43 Signins

186 Page Views

  • Posts: 4
  • Registered: ‎12-09-2012
  • Location: new york
  • Views: 186
  • Message 27 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-12, 17:03 PM

Hi,Guys,

    My T530w/win8x64 has been in the same problem list for a week or so. Still not able to get fixed.  I have been trying many  methods but does not work. One of my guess is that  the system tool I am using is avg's tuneup 2013, which might effect the system, causing this issue. Does anybody also use this software ?

    By the way, if you also have this problem with the wifi suddenly freeze, you can go to the device manager to disable the device "WAN Miniport (Network monitor) #2"  manually. Couple days ago my wifi (intel N2200) would suddenly freeze ,not able to receive any signal ,also make whole computer die. I have to force reset the computer in order to get everything comes back normal. But it happened again hours later. After I achieve that action,now it not happened anymore.

     Let me know if this suggestion helps you.

Reply
Options

29 Posts

12-14-2012

Massena, NY

37 Signins

240 Page Views

  • Posts: 29
  • Registered: ‎12-14-2012
  • Location: Massena, NY
  • Views: 240
  • Message 28 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-14, 19:56 PM

I also have a one week old W530.  After the weekly scheduled WIndows Update I now have the Device Manager stating that WAN Miniport (Network Monitor) #2 "This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)".  How can we fix this error?

Reply
Options

6 Posts

12-10-2012

Israel

60 Signins

364 Page Views

  • Posts: 6
  • Registered: ‎12-10-2012
  • Location: Israel
  • Views: 364
  • Message 29 of 338

Re: new T430s with Windows 8 Pro WAN Miniport (network monitor) #2

2012-12-16, 6:17 AM

My X230 came with preloaded Win 8 x64 and my WiFi is still usable even though WAN Miniport shows an error.

Reply
Options

29 Posts

12-14-2012

Massena, NY

37 Signins

240 Page Views

  • Posts: 29
  • Registered: ‎12-14-2012
  • Location: Massena, NY
  • Views: 240
  • Message 30 of 338

Re: new T430s with Windows 8 Pro WAN Miniport (network monitor) #2

2012-12-17, 0:03 AM

My W530 just arrived with Windows 8 Pro installed.  As soon as it ran the first Windows update I started getting the WAN Miniport (Network Monitor) #2 error in the device manager.  It does not seem to effect much, but I would like to resolve the issue so the warning stops popping up.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms