Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

29 Posts

12-14-2012

Massena, NY

37 Signins

240 Page Views

  • Posts: 29
  • Registered: ‎12-14-2012
  • Location: Massena, NY
  • Views: 240
  • Message 31 of 338

Re: new T430s with Windows 8 Pro WAN Miniport (network monitor) #2

2012-12-17, 0:04 AM

Any help is appreciated

Reply
Options

29 Posts

12-14-2012

Massena, NY

37 Signins

240 Page Views

  • Posts: 29
  • Registered: ‎12-14-2012
  • Location: Massena, NY
  • Views: 240
  • Message 32 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-17, 0:05 AM

Same issue here after first Windows update.

Reply
Options

2192 Posts

05-02-2008

Malaysia

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: Malaysia
  • Views: 219550
  • Message 33 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-17, 6:57 AM

Hi All,

According to your description, it seems like the Windows Update has changed something unexpectedly.

Please let me know the following info by sending me a private message. I would like to create a case for engineering's investigation.
•Full Name
•PHone Contact Number
•Email
•Machine model (i.e.T430s, T530)
•Machine type model (i.e. 7660-14A)
•Machine Serial Number
•Operating Sytem when the issue ocurred(i.e. Win 7 Pro 64bit, Win 8 Pro 64bit )
•Does wifi work?
•Does WAN Mininiport (Network monitor) #2 show yellow exclamation mark?

These info are important as they are needed for escalation purpose.

 

Thanks folks!
 
Regards,

Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Options

3 Posts

12-18-2012

California

10 Signins

169 Page Views

  • Posts: 3
  • Registered: ‎12-18-2012
  • Location: California
  • Views: 169
  • Message 34 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-18, 20:01 PM

I, too, am having this problem with a 10-day old W530 that I have reset to factory settings three times now.  After installing updates (both Lenovo and Microsoft), I get this error; and it appears to be using up disk space with memory dumps and error logging.  There are two of these devices listed in Device Manager, and the first one [WAN Miniport (Network monitor)] appears to be working fine.  Does this imply that I can disable and/or delete this one?  Is one of the updates merely adding a duplicate device that cannot be recognized?  Why is it taking Lenovo so long to resolve this issue, especially since it seems to be very common?

 

Name: SEE EMAIL

Contact Phone Number:  SEE EMAIL

Email:  SEE EMAIL

Machine Model:  W530

Machine Type:  2436 CTO

Machine Serial Number:  SEE EMAIL

Operating System:  Windows 8 Pro (64 bit)

Does WiFi work:  Yes

Does WAN Miniport (Network monitor) #2 show yellow exclamation mark?:  YES

 

I will provide my personal info in the private message.

 

Please find the bug and fix it.  This is frustrating,  time consuming, and IS NOT the service I paid for!

 

Thank you.

Reply
Options

1 Posts

12-18-2012

Knoxville

8 Signins

77 Page Views

  • Posts: 1
  • Registered: ‎12-18-2012
  • Location: Knoxville
  • Views: 77
  • Message 35 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-18, 20:10 PM
Me too. Just got it for 10 days. Moreover, Zizi noise veryday. Any solutions?
Reply
Options

1 Posts

12-18-2012

United States

5 Signins

55 Page Views

  • Posts: 1
  • Registered: ‎12-18-2012
  • Location: United States
  • Views: 55
  • Message 36 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-18, 20:35 PM

I am likewise having this problem and have sent a private message.

 

As others have said, in the device manager there is a yellow mark next to the WAN miniport. In the porperties for the WAN miniport, under the general tab, there is the error, "This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)". Also, under the events tab (not sure if this is helpful to provide as well) it says, "Driver Management has concluded the process to add Service NdisWan for Device Instance ID ROOT\MS_NDISWANBH\0001 with the following status: 0."

Reply
Options

11 Posts

11-30-2012

USA

17 Signins

164 Page Views

  • Posts: 11
  • Registered: ‎11-30-2012
  • Location: USA
  • Views: 164
  • Message 37 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-18, 23:46 PM

I got the same problem (x230, win 8 64)  It started after one of the win or lenovo updates.  I have just finished reinstalling Win 8 and all drivers from recovery media DVD's.  I also installed all wind 8 and lenovo updates, mostly one by one to check out which one causes the error but it seems that everything works fine.  No errors. :mansurprised: In the device manager I'm no longer able to find WAN Miniport (Network monitor) #2 at all.

Reply
Options

3 Posts

12-18-2012

California

10 Signins

169 Page Views

  • Posts: 3
  • Registered: ‎12-18-2012
  • Location: California
  • Views: 169
  • Message 38 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-19, 2:37 AM

I got the same positive results after my second reset, but then the next day after turning on my machine there was an error message, and after a restart of the machine, the WAN error showed up again.  The bug may be in the Windows 8 update (I have Windows 8 Pro-64 also), but I'm not sure, because after the third reset and-like you-installing the Microsoft and Lenovo updates one-by-one (very time consuming) things were running smoothly again.  Then after installing the Windows 8 update I turned the machine off and went to bed.  When I turned on the machine the next morning, there was an error message again, and the WAN error alert appeared again on the Lenovo Solution Center icon.  Right now, I'm just ignoring it, since everything else seems to be working okay.  Please post if this happens to you again.  Thank you!

Reply
Options

11 Posts

12-19-2012

Munich, Germany

39 Signins

109 Page Views

  • Posts: 11
  • Registered: ‎12-19-2012
  • Location: Munich, Germany
  • Views: 109
  • Message 39 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-19, 12:03 PM

Same problem on an Thinkpad X1 Carbon (Model 3444-CTO, S/N R9-VWA32 12/12), brand-new out of the box Win 8/64 Bit

Reply
Options

11 Posts

11-30-2012

USA

17 Signins

164 Page Views

  • Posts: 11
  • Registered: ‎11-30-2012
  • Location: USA
  • Views: 164
  • Message 40 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-19, 16:17 PM

wrote:

Please post if this happens to you again.  Thank you!



So far so good.  Still no errors.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms