English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

7 Posts

12-22-2012

israel

13 Signins

59 Page Views

  • Posts: 7
  • Registered: ‎12-22-2012
  • Location: israel
  • Views: 59
  • Message 51 of 338

Re: I stated

2012-12-22, 16:53 PM
why you had to reinstall all drivers from the recovery media?
If you reinstall win 8 from scratch it should do the work.
Reply
Options

11 Posts

11-30-2012

USA

17 Signins

164 Page Views

  • Posts: 11
  • Registered: ‎11-30-2012
  • Location: USA
  • Views: 164
  • Message 52 of 338

Re: I stated

2012-12-22, 17:04 PM

I bought an ssd and just wanted to do clean install.

Reply
Options

7 Posts

12-22-2012

israel

13 Signins

59 Page Views

  • Posts: 7
  • Registered: ‎12-22-2012
  • Location: israel
  • Views: 59
  • Message 53 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-23, 5:06 AM

I recewived a notification of a new update:

 

Nitro patch for Windows 8

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS033004

 

Can this be our solution or nothing to do with that?

Reply
Options

11 Posts

12-19-2012

Munich, Germany

39 Signins

109 Page Views

  • Posts: 11
  • Registered: ‎12-19-2012
  • Location: Munich, Germany
  • Views: 109
  • Message 54 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-23, 8:56 AM

That's an (old) upgrade to the PDF reader software, and unlikely to be of any benefit to networking

Reply
Options

5 Posts

12-23-2012

Czech Republic

6 Signins

43 Page Views

  • Posts: 5
  • Registered: ‎12-23-2012
  • Location: Czech Republic
  • Views: 43
  • Message 55 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-23, 22:49 PM

It is a Microsoft update KB2756872. You can wait for repair or uninstall

Reply
Options

12 Posts

12-23-2012

USA

25 Signins

251 Page Views

  • Posts: 12
  • Registered: ‎12-23-2012
  • Location: USA
  • Views: 251
  • Message 56 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-24, 3:01 AM

Thanks, makes sense that its software related. Anyway, I just did a system restore back to a few days ago and the Wi-Fi is working again and acting the way it suppose to.  Hope it stays that way.  Now I just have to teach myself how to navigate through this new Windows 8 OS.    

Reply
Options

2192 Posts

05-02-2008

MY

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: MY
  • Views: 219550
  • Message 57 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-24, 4:03 AM
Hi all,

I'm sorry to inform that we're still waiting for engineering's response in regard to to this topic.

Anyhow, hope you have a wonderful holidays :)

Regards,
Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Options

29 Posts

12-14-2012

Massena, NY

37 Signins

240 Page Views

  • Posts: 29
  • Registered: ‎12-14-2012
  • Location: Massena, NY
  • Views: 240
  • Message 58 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-24, 14:44 PM

Just to let people know following this that uninstalling Microsoft update KB2756872 does not fix the issue and actually with leave you with a WAN Miniport (Network monitor) #2 and a WAN Miniport (Network monitor) #3 disabled error.

Reply
Options

16 Posts

11-20-2012

United States

23 Signins

149 Page Views

  • Posts: 16
  • Registered: ‎11-20-2012
  • Location: United States
  • Views: 149
  • Message 59 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-24, 16:50 PM

wrote:

Cleo: I just received my new T430 a few days ago and I too am having problems with Wi-Fi radio turning itself on and off whenever it feels like it.  But now it will not turn on at all ...no wireless communication, only cable connection works and I am beginning to wonder for how long that is going to work. 

 

I called Lenovo Tech support and was only able to speak to a service representative to get a case number.  No one ever called me back.  But I did receive a box in the mail with instructions on how to send the laptop back, with no other explanation???  I called Lenovo Tech support again to find out what the box was all about?  He told me that the box was the solution to my problem and the case number had been closed.  Supposedly Lenovo will fix the problem and send me back my machine before next school semester starts on January 7th.  Needless to say, this is a major inconvenience but looks like I'm stuck ...unless someone can come up with a solution to fix this issue on this forum.  It is sad when we have to rely on an internet forum to fix our own machines.  I'm seriously thinking of selling my shares of Lenovo stock! 

 

I hope someone can come up with a solution very soon, and/or at least an explanation why we have to send our laptops back to Lenovo.      


Bigblau, don't send it in.  I had an issue with my OS and I needed my hard drive reimaged.  While it was there, they broke two parts and somehow the battery stopped working, and it took me nearly a month to get the computer back because everything they broke was on "backorder." It was 4 days out of the box when I sent it in...

 

Reply
Options

12 Posts

12-23-2012

USA

25 Signins

251 Page Views

  • Posts: 12
  • Registered: ‎12-23-2012
  • Location: USA
  • Views: 251
  • Message 60 of 338

Re: T530 wifi problem / WAN Miniport (Network monitor) #2 problem

2012-12-24, 17:47 PM

glennschatz: thanks for the good advice. That is just what I'm afraid of. If HD needs to be reimaged then all they have to do is send me a new Product Recovery CD set ...that's what IBM did with an X40 I bought back in 2005 when the HD had to be replaced. They sent me a replacement HD and the recovery disks.  The least they could do is have a Technical Support Technician give be a callback!!!

BTW, my X40 is still up and running. I love these ThinkPads, and I really like this T430 ...if not for this wireless connection problem.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete