Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

7 Posts

12-24-2013

Germany

10 Signins

98 Page Views

  • Posts: 7
  • Registered: ‎12-24-2013
  • Location: Germany
  • Views: 98
  • Message 11 of 371

Betreff: T540P+UltraDock+external display issues

2013-12-27, 19:43 PM

i often get the message, that the USB device could not get recognized, after the screen appears again.

Reply
Options

19 Posts

12-26-2013

Germany

65 Signins

334 Page Views

  • Posts: 19
  • Registered: ‎12-26-2013
  • Location: Germany
  • Views: 334
  • Message 12 of 371

Betreff: T540P+UltraDock+external display issues

2013-12-27, 22:20 PM

Just got a response in the german forums, that this problem isn't limited to the t540p - it also happens to the t440p.

They have also posted a video showing the error there:

http://thinkpad-forum.de/threads/169364-T540p-UltraDock-amp-Power-Supply-Probleme

Reply
Options

7 Posts

12-24-2013

Germany

10 Signins

98 Page Views

  • Posts: 7
  • Registered: ‎12-24-2013
  • Location: Germany
  • Views: 98
  • Message 13 of 371

Betreff: T540P+UltraDock+external display issues

2013-12-27, 22:44 PM

So it must be a problem with the dockingstation?!

Reply
Options

19 Posts

12-26-2013

Germany

65 Signins

334 Page Views

  • Posts: 19
  • Registered: ‎12-26-2013
  • Location: Germany
  • Views: 334
  • Message 14 of 371

Betreff: T540P+UltraDock+external display issues

2013-12-27, 22:51 PM

No, I also don't think the problem is in the dockinstation.

We (the t440p User from the german forum and I) also have the issue, that the thinkpads switch frequently from "mains operation" to "battery operation" for short time (about 2-3 seconds) when they are directly supplied by a power adapter (completely without a DockingStation).

 

And losing the PowerSupply at the Dockinstation would result in non-working ports on the Dock.

Just try it while your ThinkPad is in the Dock and pull out the Connector of the PowerSupply and put it back in.

This will show the same symptoms.

 

So either the problem is in the PowerSupply itself (but than it might happen to all of them arround, 135W and 90W options) or the problem is somewhere in the PowerDistribution inside the Thinkpad (which might be the same on the t440p and t540p)

Reply
Options

17 Posts

12-27-2013

Deutschland

73 Signins

381 Page Views

  • Posts: 17
  • Registered: ‎12-27-2013
  • Location: Deutschland
  • Views: 381
  • Message 15 of 371

Betreff: T540p/T440p+UltraDock+external display issues

2013-12-27, 23:26 PM

Hello,

we have the same problems with two T440p (20AWS02A00) and two UltraDocks!

 

The problem seems to lie in the power supply, because this error occurs in the dock and also without a dock. Without the dock the screen flickers when an AC adapter is connected and the power LED flashes 3-times. If there is no AC adapter connected, the machine works without problems. In the dock however, the external screens appear to be logged out while the short-term switching to battery operation, which does not end in a flickering but in 2-5 seconds black out with flashing power LED on the ThinkPad. In the background you can hear how Windows removes and adds hardware. It does not matter what other devices are connected with the UltraDock. It will also happen, when just one Screen is attached.

 

The whole thing happened on both Windows 7 and 8.1. In Windows 7 also sometimes appears an error message: "Power Manager has detected problems with your AC power supply and enabled the aircraft power mode". But we have tried two 135 watt and 90 watt AC adapters. We have already tried driver from Intel and Nvidia directly instead of Lenovo, without success. UEFI updated to 1.17 without success. One of the two laptops had this error like every 5 Minutes so we have returned the one today. The second device had the problem one or two times a day, now the error occurs on the second device at shorter intervals of 5 to 40 minutes.

 

And we can observe another bug on both devices: If you separate the T440p from the power supply, operate on battery and then plug in the AC adapter again after some time, the CPU-clock remains occasionally at 798 MHz, although "Turbo" or "Balanced" is active and video encoding needs full capacity. When the machine is restarted on battery or plugged with power adapter the Intel SpeedStep is working again. This problem is also independent of drivers and Windows version on both devices.

 

-> Video on YouTube

-> Thinkpad-Forum (German)

-> Lenovo Foren (German)

 

:smileyfrustrated:

Reply
Options

50 Posts

10-13-2008

Germany

248 Signins

1088 Page Views

  • Posts: 50
  • Registered: ‎10-13-2008
  • Location: Germany
  • Views: 1088
  • Message 16 of 371

Betreff: T540p/T440p+UltraDock+external display issues

2013-12-28, 10:18 AM
I was told from the lenovo distributor, that lenovo is aware of the problem and it is a software issue. One suggestion was to remove power manager and related drivers and see what happens. I will do so on my win 8.1 system and report. Can somebody try the same with win7 and / or win 8 systems?

After 15 years of thinkpads, I am really thinking to switch. This is unacceptable.

Rgds

Niks
x1 carbon 6th Gen, i7, 16 GB, WQHD/HDR, 1 TB SSD
Reply
Options

7 Posts

12-24-2013

Germany

10 Signins

98 Page Views

  • Posts: 7
  • Registered: ‎12-24-2013
  • Location: Germany
  • Views: 98
  • Message 17 of 371

Betreff: T540p/T440p+UltraDock+external display issues

2013-12-28, 10:41 AM

I have Win7 and no power manager installed. I still have the same problem.

Reply
Options

3 Posts

12-28-2013

Deutschland

4 Signins

56 Page Views

  • Posts: 3
  • Registered: ‎12-28-2013
  • Location: Deutschland
  • Views: 56
  • Message 18 of 371

Betreff: T540p/T440p+UltraDock+external display issues

2013-12-28, 12:34 PM

I think I may have a solution:

install the power management driver gtku07ww!

This driver is not listed in the update tool or the driver list. You may find it here:

http://support.lenovo.com/en_US/detail.page?LegacyDocID=migr-4gxpeg

 

make sure you grab the newest one if this post should be more than a few weeks old.

 

Greetings from germany

Jan

 

Reply
Options

17 Posts

12-27-2013

Deutschland

73 Signins

381 Page Views

  • Posts: 17
  • Registered: ‎12-27-2013
  • Location: Deutschland
  • Views: 381
  • Message 19 of 371

Betreff: T540p/T440p+UltraDock+external display issues

2013-12-28, 13:03 PM

We already tried the Lenovo Power Management Driver version 1.67.04.04 without success.

Reply
Options

4 Posts

12-23-2013

Germany

8 Signins

51 Page Views

  • Posts: 4
  • Registered: ‎12-23-2013
  • Location: Germany
  • Views: 51
  • Message 20 of 371

Re: T540p/T440p+UltraDock+external display issues

2013-12-28, 14:25 PM

we've got the same problem (win8.1) - already described here: https://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T440p-problems-with-external-displays-via-ultra-dock-occasional/td-p/1366225

 

Tested with and without PowerManagement-Driver. Makes no difference

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms