Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

10 Posts

02-25-2014

Los Angeles

20 Signins

148 Page Views

  • Posts: 10
  • Registered: ‎02-25-2014
  • Location: Los Angeles
  • Views: 148
  • Message 291 of 371

Re: T540p/T440p+UltraDock+external display issues

2014-08-15, 14:24 PM

Thanks - 135W power supply is not problem then.  I think it must be defective drivers.  Thanks for your post!

Reply
Options

2 Posts

08-16-2014

Seal Beach, CA, USA

30 Signins

156 Page Views

  • Posts: 2
  • Registered: ‎08-16-2014
  • Location: Seal Beach, CA, USA
  • Views: 156
  • Message 292 of 371

T440s+UltraDock+90W Power+external display issues

2014-08-16, 18:39 PM

I have a T440s Type 20AQ-CTO1W Win 8.1 with two Ultra Dock 90W Stations (one at home, one at work) with two different monitors, one attached via VGA the other via Display Port.  All drivers and firmware updates have been implemented.  On both docks, once per hour or so, the image on the screen distorts for a few seconds, then goes black for 2 - 3 seconds, before it resets to work properly for another hour or so...

 

Also, when the system is in sleep mode, the dock appears to send periodic signals to the monitor which does not really ever go to sleep... or at least not for long.  A message keeps popping up that "no signal is detected", the one normally only observed one time upon the computer going to sleep or being shut down.

 

Lenovo support opened a ticket, is aware of the problem, but has no solution... and no ETA when one might become available. 

Reply
Options

25 Posts

03-16-2010

United States of America

37 Signins

198 Page Views

  • Posts: 25
  • Registered: ‎03-16-2010
  • Location: United States of America
  • Views: 198
  • Message 293 of 371

Re: T440s+UltraDock+90W Power+external display issues

2014-08-18, 17:02 PM

That's exactly my behavior as well.  I have an UltraDock with a T440s and two external Acer monitors.  One connected via VGA port and one connected via DVI port on the UltraDock.  About every hour or so, one or both of the screens go fuzzy, almost like a stair-step image, then flash and go back to normal.  Really pretty rediculous.  It's even more interesting when only one of the displays does.  Oddly enough, it's never a display I actually have focus on, meaning I'll be typing on the left screen for example and the right screen will flash, or vice-versa.  Pretty crazy for sure.


This was a very expensive little setup, I'm hoping they come up with a true fix soon.  Otherwise this laptop is the best I've ever owned!

Reply
Options

5 Posts

05-30-2014

United States

8 Signins

122 Page Views

  • Posts: 5
  • Registered: ‎05-30-2014
  • Location: United States
  • Views: 122
  • Message 294 of 371

Re: T440s+UltraDock+90W Power+external display issues

2014-08-18, 17:17 PM

I think this is a memory management issue. I have the same symptoms but when I leave my chrome browser open and lock the computer it rarely comes back. Usually I have to undock the laptop to get the display, then close many of the programs/processes that are using a large chunk of memory, then redock it. Sometimes I have to do it twice. Closing all windows and chrome processes is key to keeping the display from going completely black more than a few seconds. I uninstalled my fingerprint software but it didn't help. I uninstalled the display drivers that came from Lenovo and installed the latest drivers from Intle but it didn't help.

Reply
Options

2 Posts

08-16-2014

Seal Beach, CA, USA

30 Signins

156 Page Views

  • Posts: 2
  • Registered: ‎08-16-2014
  • Location: Seal Beach, CA, USA
  • Views: 156
  • Message 295 of 371

Re: T440s+UltraDock+90W Power+external display issues

2014-08-18, 17:53 PM

I have 12 gig RAM... my system experiences these symptoms even with most memory readily available...

Reply
Options

10 Posts

02-25-2014

Los Angeles

20 Signins

148 Page Views

  • Posts: 10
  • Registered: ‎02-25-2014
  • Location: Los Angeles
  • Views: 148
  • Message 296 of 371

Re: T440s+UltraDock+90W Power+external display issues

2014-08-18, 21:27 PM

Hello jhedman2,

You have two displays functioning though - one VGA and one DVI.  That's good!  You have a T440s laptop too, I think that's the same model as mine (no fingerprint reader though).  What version of Windows are you on?  FixPacks?  Any other 'Acer' unique drivers to get this to work?  I think the symptom is that in my case, the DVI monitor display thinks it's in 'Power Saving Mode' for some reason (black screen).  These problems have to be related to the driver code I believe.  I have a Lenovo LT2013p Display that uses the HDMI adaptor plug.  

Thanks for your post!

Reply
Options

25 Posts

03-16-2010

United States of America

37 Signins

198 Page Views

  • Posts: 25
  • Registered: ‎03-16-2010
  • Location: United States of America
  • Views: 198
  • Message 297 of 371

Re: T440s+UltraDock+90W Power+external display issues

2014-08-18, 22:36 PM

I too have 12GB of RAM and this thing is running great with the i7.  I have done nothing extra for the displays, they were recognized properly and plug and play magic did it's thing.  I do have the fingerprint reader, 750GB SSD plus 120GB Gen2 MicroSSD.  All is running great, and i have absolutely no issues with the external displays.  Oddly enough, i do have issues getting projectors to work on the on-board vga port, but if i use a display adapter (dongle) with that same projector it works just fine!

Reply
Options

26 Posts

02-10-2010

USA

34 Signins

242 Page Views

  • Posts: 26
  • Registered: ‎02-10-2010
  • Location: USA
  • Views: 242
  • Message 298 of 371

Re: T440s+UltraDock+90W Power+external display issues

2014-08-19, 13:26 PM

Has anyone tried updating firmware on monitors?  I am using U2414H Dell monitors. Soon as they go to sleep or I remote desktop into my laptop, they shut off and are no longer recognized. Trying the driver re-install one more time. 

Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 299 of 371

Re: T440s+UltraDock+90W Power+external display issues

2014-08-19, 22:36 PM
post moved to X series ThinkPad board

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

5 Posts

05-30-2014

United States

8 Signins

122 Page Views

  • Posts: 5
  • Registered: ‎05-30-2014
  • Location: United States
  • Views: 122
  • Message 300 of 371

Re: T540p+UltraDock+90W Power+external display issues

2014-08-20, 22:40 PM

I just tore down my system and reconnected it from scratch. This time I swapped the monitors VGA and DVI connections and used a different DVI cable. Now it seems to be working better, but still not ideal. At least the number of times the monitors go black is less. When I do have the monitors go black and I can't get them back by closing applications and processes, I just log off and log in again and it starts working again. It is also better when I don't have the laptop monitor on at the same time as my two external monitors.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms