Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

17 Posts

10-10-2017

Canada

10 Signins

89 Page Views

  • Posts: 17
  • Registered: ‎10-10-2017
  • Location: Canada
  • Views: 89
  • Message 1 of 28

T570 SSD failure AGAIN!!!!!!

2018-07-01, 16:05 PM

Why are the 512GB SSD so awful please? I will be on my third drive in less than 10 months shortly. Thanks.

Reply
Options

485 Posts

05-28-2017

Canada

556 Signins

3663 Page Views

  • Posts: 485
  • Registered: ‎05-28-2017
  • Location: Canada
  • Views: 3663
  • Message 2 of 28

Re: T570 SSD failure AGAIN!!!!!!

2018-07-01, 21:59 PM

make and model of SSD...

I own: T400 T500 X220 running Windows 10 x64 & My X230 runs Linux for my webserver. I also own an Apple MacBook along with an iPad Pro 12.9", both with 256GB SSD
Reply
Options

17 Posts

10-10-2017

Canada

10 Signins

89 Page Views

  • Posts: 17
  • Registered: ‎10-10-2017
  • Location: Canada
  • Views: 89
  • Message 3 of 28

Re: T570 SSD failure AGAIN!!!!!!

2018-07-02, 18:34 PM

I will post it together with a pic of the drive as soon as I take it out. Right now and Lenovo SHOULD BE LISTENING..... I bought a Macbook Air yesterday because I have had enough of the expensive laptop I bought from Lenovo not working...... I thought I would never go to the dark side, but I have had enough....

Reply
Options

485 Posts

05-28-2017

Canada

556 Signins

3663 Page Views

  • Posts: 485
  • Registered: ‎05-28-2017
  • Location: Canada
  • Views: 3663
  • Message 4 of 28

Re: T570 SSD failure AGAIN!!!!!!

2018-07-02, 18:47 PM

I have run across some reports that as many as 20% of new SSDs died in the first few dozen power on hours

 

this is why I ask for make and model

 

I own: T400 T500 X220 running Windows 10 x64 & My X230 runs Linux for my webserver. I also own an Apple MacBook along with an iPad Pro 12.9", both with 256GB SSD
Reply
Options

17 Posts

10-10-2017

Canada

10 Signins

89 Page Views

  • Posts: 17
  • Registered: ‎10-10-2017
  • Location: Canada
  • Views: 89
  • Message 5 of 28

Re: T570 SSD failure AGAIN!!!!!!

2018-07-02, 18:52 PM

Is that 20% across all types and makes of machine though or is it just Lenovo?

I did have a concern yesterday when I bought the Mac whether its SSD would fail but thus far a day in, I am good.... and actually learning how to use a Mac is surprisingly easy.... :-)

I would suspect though that Mac parts are not the cheap garbage Lenovo buys from China.....

Reply
Options

485 Posts

05-28-2017

Canada

556 Signins

3663 Page Views

  • Posts: 485
  • Registered: ‎05-28-2017
  • Location: Canada
  • Views: 3663
  • Message 6 of 28

Re: T570 SSD failure AGAIN!!!!!!

2018-07-02, 19:34 PM

the ssd issues are for bare drives, not any make or model of laptop

I own: T400 T500 X220 running Windows 10 x64 & My X230 runs Linux for my webserver. I also own an Apple MacBook along with an iPad Pro 12.9", both with 256GB SSD
Reply
Options

12584 Posts

01-02-2010

United States of America

40691 Signins

429934 Page Views

  • Posts: 12584
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 429934
  • Message 7 of 28

Re: T570 SSD failure AGAIN!!!!!!

2018-07-02, 20:14 PM

In general Macs and PCs use the same memory and SSDs.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

485 Posts

05-28-2017

Canada

556 Signins

3663 Page Views

  • Posts: 485
  • Registered: ‎05-28-2017
  • Location: Canada
  • Views: 3663
  • Message 8 of 28

Re: T570 SSD failure AGAIN!!!!!!

2018-07-02, 20:18 PM

 wrote:

In general Macs and PCs use the same memory and SSDs.


That is generally true but some Macs cannot have a SSD installed as they use a motherboard with storage soldered in place. Nowhere to squeeze even a 7mm drive in.

I own: T400 T500 X220 running Windows 10 x64 & My X230 runs Linux for my webserver. I also own an Apple MacBook along with an iPad Pro 12.9", both with 256GB SSD
Reply
Options

17 Posts

10-10-2017

Canada

10 Signins

89 Page Views

  • Posts: 17
  • Registered: ‎10-10-2017
  • Location: Canada
  • Views: 89
  • Message 9 of 28

Re: T570 SSD failure AGAIN!!!!!!

2018-07-02, 20:24 PM

I have a T570 with the 512 GB SSD and 32 GB of RAM with all the bells and whistles which like I said cost me a small fortune. Once you get outside of the first 30 days though Lenovo couldn't care less about anything. I bought the T570 to use for work, and thought it would last forever. Unfortunately it has spent more time down than up, which is why I HAD TO buy the Macbook Air with the 256 SSD. The T570 was bought last October and I have had problems with it ever since I bought it. It is funny though that 6 months before buying the Lenovo I had bought two Asus Q555's without SSD's and they have worked flawlessly since I got them. It is a shame that a laptop which cost a 5th of the price of the Lenovo has no issues..... Anyway, after being a massive fan of Lenovo for nearly 20 years and working for IBM at one point, I am at a loss as to what to say about the quality of their customer service and their products. It stinks.....

Reply
Options

485 Posts

05-28-2017

Canada

556 Signins

3663 Page Views

  • Posts: 485
  • Registered: ‎05-28-2017
  • Location: Canada
  • Views: 3663
  • Message 10 of 28

Re: T570 SSD failure AGAIN!!!!!!

2018-07-02, 20:33 PM

I have a Team Group SSD in my X220 and it has racked up 2500 power on hour since I installed it some time ago.

 

I am aware from the vendor that this drive had some 20% of then due in < 50 POH. The vendor said that with over 2000 POH there is not much to worry about outside the usual advice to backup.

 

The machine came with a hard disk and I use that with a USB cable as a backup target.

 

https://www.hardcoregames.biz/teamgroup-l5-ssd-480gb/

I own: T400 T500 X220 running Windows 10 x64 & My X230 runs Linux for my webserver. I also own an Apple MacBook along with an iPad Pro 12.9", both with 256GB SSD
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms