Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

3 Posts

04-19-2019

Singapore

2 Signins

31 Page Views

  • Posts: 3
  • Registered: ‎04-19-2019
  • Location: Singapore
  • Views: 31
  • Message 1 of 3

Thinkpad A series - A485 sluggish response

2019-04-19, 8:08 AM

System is occassionally very slow in responding to clicks.  Program selected from start menu takes upto a minute to launch.  Other examples are Moving emails within thunderbird, launching acrobat when an attachment is clicked.

Not sure whats holidng the system as its brand new and is not short or resources 

Reply
Options

27 Posts

12-25-2018

United States of America

244 Signins

719 Page Views

  • Posts: 27
  • Registered: ‎12-25-2018
  • Location: United States of America
  • Views: 719
  • Message 2 of 3

Re: Thinkpad A series - A485 sluggish response

2019-04-19, 22:00 PM

Lots of information missing for anyone to truly help.

 

Configuration: Mainly RAM amount and HDD/SSD and speed/capacity

Lenovo HARDWARE Updates: lots of BIOS updates (sadly, E485 got what seems to be the best update, still waiting for it on A485 side) to 1.16 which helps LOTS in addition to SSD updates if your model came with an SSD that can fix performance problems

Load: If you look in task manager what is CPU/Memory usage using, spiking falling, ect, theres been lots of Windows Updates that might be processing and it might take a while before performance returns to optimal

 

Other things can impact as well, but until those basic's are known, cant truly provide any useful advice other then just because its a new laptop does NOT mean its up-to-date!

Reply
Options

3 Posts

04-19-2019

Singapore

2 Signins

31 Page Views

  • Posts: 3
  • Registered: ‎04-19-2019
  • Location: Singapore
  • Views: 31
  • Message 3 of 3

Re: Thinkpad A series - A485 sluggish response

2019-04-20, 5:02 AM
My configuration is 16GB RAM, First SSD: 256GB, Second SSD: 128 GB. Ryzen 7.
I've applied all Windows update- Currently at 2019-04 cumulative update for Win 10, version 1809
CPU utilisation < 25%. Memory < 5GB.

Sluggishness happened after system start (full reboot / wakeup from sleep). There was no update activity going on in the background.

I will observe the system for a week more and also try to get usage stats when there's sluggishness and repost.

Thanks for your time. Really appreciate that.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms