Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

18 Posts

01-19-2016

United States of America

29 Signins

158 Page Views

  • Posts: 18
  • Registered: ‎01-19-2016
  • Location: United States of America
  • Views: 158
  • Message 1 of 2

Thinkpad T14 AMD - Black screen, hard restarted. No WIFI/Bluetooth now, F8 just opens notifications.

2020-11-22, 0:51 AM

The title kind of says it: I have a T14 AMD that is only a few months old. There was recently a Windows update, and randomly while using it a few days ago, the external monitor went black and the computer was unresponsive, prompting a hard reset. When booting back up, the WIFI and Bluetooth are missing - No on/off buttons in the Windows settings. Originally, the device manager showed the devices as 'hidden', so tried uninstalling them/reinstalling the drivers but now the devices are completely non-present in the device manager. It is as if the WIFI and Bluetooth hardware is missing from the system, like someone pulled the whole m.2 card out.

I realize the F8 button can disable/enable the wifi/bluetooth antennas at a hardware level, so I thought to try this, however that button simply opens the sidebar/notification area, and has no effect on the wifi/bluetooth. I tried installing a new version of the Hotkey drivers, as well as rolling back the PM Device driver (as suggested on another thread) but neither of those made a difference.

 

I've tried running Lenovo Vantage update, and also tried installing manually downloaded drivers from the Lenovo support site. I'm not able to do a system restore, because for some strange reason, that was disabled on this laptop.

 

Any ideas or suggestions anyone has would be appreciated. Thanks!

Reply
Options

25 Posts

09-25-2020

Germany

27 Signins

100 Page Views

  • Posts: 25
  • Registered: ‎09-25-2020
  • Location: Germany
  • Views: 100
  • Message 2 of 2

Re:Thinkpad T14 AMD - Black screen, hard restarted. No WIFI/Bluetooth now, F8 just opens notifications.

2020-11-22, 23:12 PM

Hi,

 

I have the same model, and I also had a problem with "disappearing" Wifi/BT and a blank screen (device screen). At that time, after a hard reset (press and hold power button), I had to restart Windows again to get the wireless back. These problems were tackled over time with more and more driver updates via Vantage, and in particular since the W10 20H2 feature update I have a fully working machine. Also, did you install the "optional updates" that may appear in the Windows update window? Good luck! Ah, and by the way, you should change in BIOS the sleep mode to "Linux" (S3) because, at least in my case, the W10 setting was troublesome. 

 

Best regards, Jens

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms