English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

05-12-2013

Lithuania

17 Signins

63 Page Views

  • Posts: 2
  • Registered: ‎05-12-2013
  • Location: Lithuania
  • Views: 63
  • Message 1 of 4

Thinkpad T410 and qualcomm gobi 2000 problem

2013-05-12, 9:47 AM

Hello guys!

I have problem with my laptop t410 (model 2537) and qualcomm gobi 2000 wwan card connection. after I had mounted wwan modem into my loptop  qualcomm gobbi 2000!  device appeared  in device manager menu between other devices. Later after driver 7xwc48ww.exe installation from lenovo support page COM port Qualcomm Gobi 2000 HS-USB QDLoader 9204 appeared no more devices appeared. any connection manager see wwan card. where is problem? 

Reply
Options

2 Posts

05-12-2013

Lithuania

17 Signins

63 Page Views

  • Posts: 2
  • Registered: ‎05-12-2013
  • Location: Lithuania
  • Views: 63
  • Message 2 of 4

Re: Thinkpad T410 and qualcomm gobi 2000 problem

2013-05-17, 11:49 AM

SOLVED

Reply
Options

799 Posts

08-03-2011

GB

11710 Signins

298029 Page Views

  • Posts: 799
  • Registered: ‎08-03-2011
  • Location: GB
  • Views: 298029
  • Message 3 of 4

Re: Thinkpad T410 and qualcomm gobi 2000 problem

2013-05-21, 6:44 AM

wrote:

SOLVED


Hi mefistofelis

 

So glad to hear your issue was resolved.

 

Would you mind sharing what you did, though? This is so the rest of the community with a similar issue may be able to learn from your genius :)

 

serene

Please remember to come back and mark the post that you feel answered your question as the solution. Did you find a post helpful? You can thank the member by awarding them a Thumbs Up! Please don't ask me questions by Personal Message; questions belong in the forums.
Using Browser Search to find your answers in Lenovo and Moto Community
Reply
Options

2060 Posts

05-02-2008

MY

14693 Signins

219550 Page Views

  • Posts: 2060
  • Registered: ‎05-02-2008
  • Location: MY
  • Views: 219550
  • Message 4 of 4

Re: Thinkpad T410 and qualcomm gobi 2000 problem

2013-05-21, 6:45 AM
Hi mefistofelis,

I'm glad that your problem is solved. Could you spare some times sharing with us on how you solved your problem? It may help others who have the same issue.

Best regards,
Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete