Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics

15 Posts


United Kingdom of Great Britain and Northern Ireland

16 Signins

110 Page Views

  • Posts: 15
  • Registered: ‎07-09-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 110
  • Message 1 of 3

*URGENT* T440 Not Booting

2020-09-29, 11:12 AM

Hello everyone,


My T440 (not S or P) has stopped working almost completely. I'm a student studying Computer Science so it's really important that I get it working again as soon as possible - particularly with having to work from home at the moment. To give you a little context, the device works flawlessly most of the time but, very occasionally when hot-swapping the external battery, the device turns off completely; if you try to switch it back on, the F1, F4, power button, & ThinkPad logo LEDs stay on continuously and the device won't boot or even switch off again. I've always thought little of it because I would just press the reset button and it would work fine again. The other day however, this happened and I didn't have access to anything small enough to reach the reset button. It therefore stayed in this state for a while hoping I could sort it when I got home in a few hours. The laptop did fall of a stool at one point a little later on that day, but I'm very confident that caused no further damage since it's generally very durable - so there was no physical damage - and the symptoms it was showing hadn't changed whatsoever. Just a footnote, I'm in no position to buy another laptop altogether and this is the only computer I have.


The symptoms it's showing are as follows:

  • When power button is pressed, F1 & F4 orange LEDs activate along with the power button's green LED & ThinkPad Logo's Red LED on the lid - F4's LED then goes out (all as normal).
  • The LENOVO logo can then just about be seen - faintly - on the display momentarily (clearly the backlight isn't on).
  • The remaining F1 & power button LEDs stay activated but display shows nothing at all even after a long duration of time.
  • The cooling fan does activate as and when it's required and the batteries do seem to charge when the device is plugged in to the AC adaptor.


I've tried multiple troubleshooting methods (in every possible order and with no success) including:

  • Swapping out the external batteries.
  • Holding down the reset button underneath for various lengths of time.
  • Re-seating the RAM module (it does recognise when the RAM isn't installed at all by beeping as it should)
  • Replacing the display with the original just in case the backlight had gone (I upgraded it to FHD a while ago).
  • Disconnecting the internal battery.
  • Disconnecting the CMOS battery (which I've measured to be exactly 3V by the way).
  • Disconnecting the 2.5" SSD


I'm completely baffled but I think it's something like the BIOS chip is "dead" - explaining why it's not making it to post. Any help will be hugely appreciated, and thank you in advance.


Okay, since typing all of that up, I thought about plugging the device into an external monitor to see if it displays anything. It actually gives some interesting information. I've attached an image showing what it outputs (it suggests an RTC error essentially). I used the VGA connection on this occasion but I think it's safe to assume the HDMI connection would be no different. The device asks for me to press either F1 or Esc but, having tried both of these, it does not show any signs of receiving these inputs and so I'm stuck there. I hope this helps.


2834 Posts



330 Signins

14356 Page Views

  • Posts: 2834
  • Registered: ‎03-11-2020
  • Location: Greece
  • Views: 14356
  • Message 2 of 3

Re:*URGENT* T440 Not Booting

2020-09-29, 11:33 AM

Hello GeorgeMath,


The RTC error is as you probably know showing because you unplugged and re-plugged the CMOS battery, which resets the BIOS. Now, not being able to enter the BIOS by repeatedly pressing F1 on startup is weird. No input signal at all from the keyboard ? If you are able to, then enter the BIOS and set the correct RTC. If you are completely unable to enter the BIOS at this point however, then yes, you are somewhat bricked I believe, as you won't get past the RTC error afaik, without solving this in the BIOS. The fact that this error is noted as well, doesn't support that the BIOS "chip" is dead either.


You do mention that the computer works flawlessly until you hot-swap the external battery ? Which you had been doing for a while ? 
May I ask why are you doing this ? You using a powerbank or are you talking about the AC adapter ? 

In any case, please check the "Power" settings under the "Config" tab, and that they are similar to this: 



You can set Mode for Battery / Scheme for Battery to maximum performance if you'd like of course. Could be a System board driver malfunction, so I'd make sure you have the newest BIOS, Chipset, Serial I.O, Management Engine Interface drivers and Power Management drivers for your device if available:  

You can find and install the newest drivers from the Lenovo Support Page

Just plot in the serial number of the device and hit enter, might have to press it twice, then head to Drivers & Software - BIOS, Chipset and Power Management section

**Note: Make sure the AC adapter is connected and that you have at least 30% battery charge when performing this update.

Apart from that, I think you've done most of the troubleshooting I would have done myself, and if the above doesn't solve the issue then there could be a malfunction on the motherboard itself and I'd suggest contacting Lenovo support for your country directly (mail, e-ticket, phone) and see what can be done. Most likely it will have to be sent in to be assessed by an authorized technician.











Did someone help you today? Press the thumbs-up icon below to thank them with a Kudos!!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Please don't ask me questions by Private Message; questions belong in the forums.


15 Posts


United Kingdom of Great Britain and Northern Ireland

16 Signins

110 Page Views

  • Posts: 15
  • Registered: ‎07-09-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 110
  • Message 3 of 3

Re:*URGENT* T440 Not Booting

2020-09-29, 15:54 PM

Hello Voithos,


Thank you ever so much for your fast and very helpful response.

I've managed to get into the BIOS using an external keyboard and correct the RTC time and date - getting rid of the error entirely.

To my delight, the laptop then booted up into Windows 10 perfectly using the external display, mouse & keyboard as if nothing ever happened on the software side (although the WiFi adapter did need resetting that's not a big deal). In answer to your question, hot-swapping the battery is something I do regularly and only occasionally is there a problem (I've not fully identified the source of this yet). The only obvious reason for such catastrophic consequences on this particular occasion was that I couldn't access the reset button for a good few hours to resolve it.

There, of course, remains two major problems.

  • The built-in display, trackpad, & keyboard still aren't working.
  • The power system problem will still occur now and again once everything else is back to normal.

After the first problem is rectified, I'll look at possible having to update the BIOS & drivers to fix the second.

The most peculiar part is that the display does faintly display the LENOVO logo on startup but it is not recognised in Windows at all. I don't particularly want to be disconnecting and reconnecting the connectors for the keyboard and trackpad since they're such a pain to get to (well the keyboard at least) so I'm hoping it's more software related. It may also help to know that the keyboard and trackpad appear in the device manager and I've tried reinstalling their drivers but the display is nowhere to be found. Any ideas?

*Update, I've now installed 12 new driver updates and updated the BIOS too, so we can forget about the hot-swapping feature's reliability for now because this might have fixed it.*

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms