English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

29 Posts

10-12-2008

Macau

127 Signins

459 Page Views

  • Posts: 29
  • Registered: ‎10-12-2008
  • Location: Macau
  • Views: 459
  • Message 71 of 97

Re: Vertical scrolling got reset everytime I use Ultra Nav to scroll vertically

2011-04-30, 7:06 AM

@ColonelOneill, @JameZ, it works, thx.

Reply
Options

7 Posts

01-12-2011

Canada

25 Signins

46 Page Views

  • Posts: 7
  • Registered: ‎01-12-2011
  • Location: Canada
  • Views: 46
  • Message 72 of 97

Re: Vertical scrolling got reset everytime I use Ultra Nav to scroll vertically

2011-05-15, 18:42 PM

Works for me too...took a while but thanks for the fix!

Reply
Options

19 Posts

02-19-2010

VA, USA

335 Signins

2746 Page Views

  • Posts: 19
  • Registered: ‎02-19-2010
  • Location: VA, USA
  • Views: 2746
  • Message 73 of 97

Re: Vertical scrolling got reset everytime I use Ultra Nav to scroll vertically

2012-06-08, 2:49 AM

The problem seems to have come back. I'm using UltraNav Driver 15.3.39.1
Anybody else experiencing the issue or can test to confirm? I'm using the latest driver from System Update, and mouse only scrolls one line, even though is control panel it is set 3. Changing from 3 then back to 3 fixes it.

Reply
Options

8 Posts

07-10-2012

Michigan

5 Signins

40 Page Views

  • Posts: 8
  • Registered: ‎07-10-2012
  • Location: Michigan
  • Views: 40
  • Message 74 of 97

Re: Vertical scrolling got reset everytime I use Ultra Nav to scroll vertically

2012-07-11, 2:23 AM

I've run into this issue with the latest driver (16.x.x just released in May).

 

Scrolling with 2 fingers resets my settings back to 1 line. Setting it back to 3 fixes the issue until the next time someone scrolls with 2 fingers..

Reply
Options

31 Posts

02-04-2009

Singapore

1046 Signins

1734 Page Views

  • Posts: 31
  • Registered: ‎02-04-2009
  • Location: Singapore
  • Views: 1734
  • Message 75 of 97

Re: Vertical scrolling got reset everytime I use Ultra Nav to scroll vertically

2012-07-11, 3:14 AM
Same problem on 16.1.1 using W520. Mouse wheel scrolling gets reset to 1 line. This is supper annoying and has to be fixed asap!
---
www.yuryaverkiev.com
Reply
Options

1 Posts

07-12-2012

China

5 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎07-12-2012
  • Location: China
  • Views: 20
  • Message 76 of 97

Same problem happened again.

2012-07-12, 13:58 PM

The problem happened again right after I updated the ultranav driver. The vertical scroll line will be set to 1 once I use the touchpad to scroll. It's OK to scroll by the trackpoint only. My solution is to disable the touchpad temporarily .

Environment:

UltraNav driver: 16.1.1.0

UltraNav Utility: 2.13.0

Win7 x64

Reply
Options

4 Posts

08-15-2011

US

5 Signins

37 Page Views

  • Posts: 4
  • Registered: ‎08-15-2011
  • Location: US
  • Views: 37
  • Message 77 of 97

Re: Vertical scrolling got reset everytime I use Ultra Nav to scroll vertically

2012-07-19, 21:30 PM

I'm using a Logitech M510 wireless mouse and I usually set my scroll to 3 lines, but it constantly gets reset to 1 line. I've found that if I disable scrolling in UltraNav for the trackpoint and touchpad, it saves my 3 line scrolling setting. Not sure if that is any consolation, but I don't use the trackpoint or touchpad for scrolling anyways.

Reply
Options

414 Posts

11-28-2011

Russia

518 Signins

2496 Page Views

  • Posts: 414
  • Registered: ‎11-28-2011
  • Location: Russia
  • Views: 2496
  • Message 78 of 97

Re: Vertical scrolling got reset everytime I use Ultra Nav to scroll vertically

2012-07-30, 21:50 PM

Just disabling ChiralMotion Scrolling (while leaving normal scrolling with the touchpad enabled) seems to solve this problem too.

Reply
Options

9 Posts

08-03-2010

Chicago

26 Signins

192 Page Views

  • Posts: 9
  • Registered: ‎08-03-2010
  • Location: Chicago
  • Views: 192
  • Message 79 of 97

Re: Vertical scrolling got reset everytime I use Ultra Nav to scroll vertically

2012-11-25, 22:52 PM

This issue just started happening on my 10 month old X220 Tablet.  

Happens after it goes in sleep mode and after restart.  

Anyone else?

Reply
Options

7 Posts

12-07-2012

Westminster, CA

12 Signins

45 Page Views

  • Posts: 7
  • Registered: ‎12-07-2012
  • Location: Westminster, CA
  • Views: 45
  • Message 80 of 97

Re: Vertical scrolling got reset everytime I use Ultra Nav to scroll vertically

2013-03-13, 5:35 AM

I'm using a new W530 with dock.  When I undock it'll reset the scroll speed.  I dock it, set it to 3lines/click and undock.  When I dock it again, it resets.  This is the second major problem I've found since I've bought Lenovo.  I've got the latest drivers 16.1.1.0, and I'm pretty sure it's a Lenovo problem and not the mouses'.  I'm using a slew of Logitech mice and it happens to all of them.  Even tried it with a MS mouse and same result. I hope Lenovo techs see this and start debugging.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete